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Grab Text
Capture text from your anywhere on your screen and paste to other programs.

Capture Text
1. In the Capture window, click to select the Image tab.

2. In the Selection dropdown, select Grab Text.

Some toggle buttons like Preview in Editor and the Effects and Share menus are disabled
based on Grab Text selection and cannot be changed.
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3. Click the Capture button or press Print Screen.

4. The orange crosshairs appear. Click and drag to select the desired area on the screen.
The capture opens in Snagit Editor where you can preview and copy the text before pasting in another
program.

Find Text in a Capture
Find, copy, and paste text from a captured image.

Grab Text Selection
Choose to capture text from a specific location in your capture.

Using this method can improve accuracy and quality of recognized text.

1. In Snagit Editor, click the Grab Text tool.

2. Click and drag on the canvas to draw around the text you want to select.

3. Right-click on the selected area and select Grab Text.
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4. In the text window, click Copy All.

You can paste the text into a text editor such as Notepad or an email.

Grab Text Tool
Capture all the recognizable text in your image.
1. In Snagit Editor, click the Grab Text tool. . The tool is not visible by default and can be found under More
> Customize Toolbar.

2. In the text window, click Copy All.

You can paste the text into a text editor such as Notepad or an email.

In This Article
Capture Text
Find Text in a Capture
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Smart Move
Instantly identify multiple objects that are editable in your image . This includes shapes with defined edges,
strings of text, and other items in your image that can be identified separately or grouped together.

Find and Edit Objects and Text
1. In the Snagit Editor toolbar, click to select the Move tool.

2. In the tool properties, toggle on Smart Move.

3. Selection handles appear on moveable objects when you mouse over them. Click on an object to make
it editable.

Adjust the
to identify different objects if you are unable to edit the
object or objects that you want to work with.

Double click on a text object to highlight the text for editing. Click in the text box to place the
cursor and start typing to edit the text.

The editable object can be moved, resized or deleted. You can also click on any other object in the image
with the selection handles and continue moving objects or editing text.
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Delete or Edit Selected Text
1. In Editor, click the Selection tool.

2. Click and drag the cursor to select an area that has text you want to delete or replace.
3. Right-click on the selection and choose Edit Text. The text is highlighted.

4. Click in the text box to set the cursor and begin editing the text.
The cursor appears in the selection box and the text can be changed or deleted.

In this Article
Find and Edit Objects and Text
Delete or Edit Selected Text
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Introduction to Capture
When you open Snagit, the Capture Window opens. Or open the Capture Window in Snagit Editor by

selecting the

button. You can take a quick capture, a customized screen capture, or a video

recording.

Pro Tip: To save capture settings for future use, select Add Preset dropdown > New preset from
current settings. See Create Presets for more details. You can also assign the new preset a keyboard
shortcut.

Capture an Image
1. In the Capture window, select the All-in-One or the Image tab.
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2. Click the Capture button or press Control-Shift-C.

3. The orange crosshairs appear. Complete one of the following to select the area to capture:
l

l

l

Fullscreen: Click the Fullscreen button to capture the entire screen.

Window: Move the cursor over the window to capture. When an orange dashed border appears
around the window, click to select the highlighted area.

Region: Click and drag to select the desired area on the screen.

Capture content that extends beyond your screen using the scrolling arrows. See Scroll
to Capture.

4. To edit the selected area, complete any of the following:
l

Drag the handles to adjust the selection.

l

To enter a specific size, type custom dimensions in pixels into the Width and Height fields.

l

To move the selected area on the screen, click within the highlighted area and drag the selection
to the desired location.

5. If you are capturing under the Image tab then the capture opens in Snagit Editor where you can
preview, edit, and share the capture.
If you are capturing under the All-in-One tab:
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l

Click the Image Capture button to finalize the capture when capturing the entire screen, a
window, or a region.

Your image is located in Snagit Editor.
You can also capture a video of your screen. See Record Videos.

Capture Settings
Option

Description

Copy to
Clipboard

Copy the capture to the Clipboard for quick pasting into another program or location after capture.

Preview
in Editor

Open the capture in Snagit Editor to preview, edit, and share the image or video.
Disable this option to skip previewing and editing the capture in Snagit Editor. Select a Share option in
the Capture window, to automatically share to your destination.
Include the cursor in the capture.
l

Capture
Cursor
l

5 Second
Delay

For image captures, the cursor is captured as a vector image that can be moved, edited, or
deleted from the image.
For video captures, it is recommended to capture the cursor with video recordings to help show
where the action occurs on the screen.

Delay the start of the capture by 5 seconds to allow for additional setup time before capture.
After clicking the Capture button, a countdown appears on the bottom-right corner of the screen.
Click the additional options icon to expand the share options for All-in-One capture.

Additional
Options

Select an option from the Share dropdown to share the capture. To learn more about Share output, see
Share Captures.
l

If the Preview in Editor option is enabled, you must click the Finish button in Snagit Editor to send
the capture to the selected destination.
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Option

Description

l

If the Preview in Editor option is disabled, the capture is automatically sent to the selected
destination after capture.

Only outputs that support both image and video file formats are available. For more sharing
destinations, use the Image tab, Video tab, or share a capture from Snagit Editor.

In This Article
Capture an Image
Capture Settings
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Record Videos
Record a video of the screen as an MP4 video. You can choose to record microphone audio, system audio,
and a webcam. Use Snagit videos to:
l

Walk someone through a process or issue.

l

Record a demonstration or a how-to video.

l

Record a presentation switching between the presentation slides and video of the speaker.

l

Send someone audio and visual feedback in a video.

l

Record a small portion of an online video or animation.

Record a Video
1. In the Capture window, select the Video tab.

2. Click the Capture button or press Control-Shift-C.

3. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the
Fullscreen button to select the entire screen.
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4. To edit the selected area, complete any of the following:
l

Drag the handles to adjust the selection.

l

To enter a specific size, type the dimensions in pixels into the Width and Height fields.

l

To move the selected area on the screen, click within the highlighted area and drag the selection
to the desired location.

TIP: Use Selection Guides
Press G to show the video selection guidelines while selecting an area to record. These guides
show standard video dimensions used by popular video sharing destinatons such as YouTube
or mobile devices.
5. The Video Recording toolbar appears.

The options on the toolbar can be toggled on or off by clicking the matching icon before and during
recording:
l

l

Webcam: Record live video from the connected or built-in webcam. Screen video is not recorded
when the webcam option is enabled.

System Audio: Record the sound from your computer such as application alerts or the audio
playing from your computer speakers.
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l

Microphone Audio: Record the audio from your computer's built-in microphone or from a
connected USB microphone.

6. To begin recording, click the Record button.

7. To stop the recording, click the Stop button or press Option-Shift-V.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.
TIP: Save a Preset
If you frequently use the same video dimensions or recording settings, save the settings as a preset
for future use. See Create Presets.

Video Capture Settings
Option

Description
Record a built-in webcam or other camera device during video capture.
The Webcam option switches between displaying the webcam recording
(Webcam enabled) and displaying the screen recording (Webcam disabled)
in the video capture.

Record audio using a microphone device during video capture.

Record the system audio (sounds from applications and websites) during
video capture.

Open the capture in Snagit Editor to preview, edit, and share the video.
Disable this option to skip previewing and editing the capture in Snagit
Editor. Select a Share option in the Capture window, to automatically share
to your destination.
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Option

Description
Include the cursor in the capture.

For video captures, it is recommended to capture the cursor with
video recordings to show where the action occurs on the
screen.

In This Article
Record a Video
Video Capture Settings
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Scroll to Capture
Snagit can capture the entire contents of a web browser or application window including the content that
extends beyond the visible area in the window.

There are two ways to capture a scrolling area:
l

l

Scrolling arrows: Automatically scroll a window horizontally, vertically, or in both directions to capture
the entire contents of the window or web browser.
Panoramic Scrolling Capture: Manually pan or scroll to capture the desired area in the window or web
browser.

Capture with Scrolling Arrows
1. Open or set up what you want to capture.
2. In the Capture window, click the All-in-One.
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3. Click the Capture button or press Control-Shift-C.

4. The orange crosshairs appear. Move the cursor over the window.

Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire
scrolling area.
If the scroll arrows do not appear, make sure Scrolling Capture is enabled in the Capture
Preferences.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Snagit Help | 21

Capture with Panoramic Scrolling
1. In the Capture window, select the All-in-One tab.

Alternatively use the Panoramic Scrolling Capture preset that is installed with Snagit. Learn
about Presets.

2. Click the Capture button or press Control-Shift-C.

3. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See
Selection Area Tips.
4. Click the Panoramic Capture button.

5. On the Panoramic toolbar, click the Start button.

6. In the window, use the scrollbars or click and drag to pan the content in the window to capture. Snagit
captures anything shown within the selected area. See Scrolling and Panning Tips.
7. To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar. If the toolbar is hidden,
click the Capture window icon in the taskbar.
The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Selection Area Tips
l

Resize the web browser or application window to a larger size so it is easier to view the content as you
scroll or pan during capture.

l

Do not include the scroll bar in the selection.

l

Consider excluding irrelevant content in the capture such as blank margins, online ads, etc.

l

Disable floating toolbars before capture.

Scrolling and Panning Tips
l

Scroll smoothly. Do not scroll to fast or slow.

l

Scroll or pan one direction at a time. Try not to zigzag.

In this Article
Capture with Scrolling Arrows
Capture with Panoramic Scrolling
Scrolling and Panning Tips
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Introduction to Snagit Editor
Use Snagit Editor to preview, edit, and share your captures.

Open Snagit Editor
Click the Open Editor button in the Capture window.

Snagit Editor Overview

Library
View and organize your capture history.
See Introduction to Library.
Canvas
Working area to preview and edit captures
See Resize Canvas.

Tips for Working on the Canvas
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l

To edit moveable objects on the canvas at a later time, save images as a SNAGPROJ file.

l

Drag one of the handles on the edge of an image to create more working space on the canvas.

l

l

The checkerboard pattern on the canvas represents transparent areas in an image. To keep
transparency, save the image to a file format that supports transparency (CUR, GIF, ICO, PNG, TIF,
or .SNAGPROJ).
Enable canvas snapping to align objects and text boxes:
l

Select Image > Canvas Snapping.

l

Or, right-click on the canvas and select Canvas Snapping.

Toolbar
Click to select an editing tool. Annotate, edit, and enhance image captures. You can customize the order
and tools available in the toolbar.
See Edit with Tools.
Share
Share captures to social media or other apps.
See Share Captures.
Quick Styles
Apply or save custom-made styles.
See Quick Styles and Themes.
Properties
Adjust the properties to customize a tool.
See Edit with Tools.
Effects Panel
Click the Effects button to view the image effects available.
See Add Effects.
Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit
Editor. The thumbnail selected in the tray appears on the canvas in Snagit Editor.

To view additional recent captures, click the Library button at the top of Snagit Editor.
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Save a Capture
Snagit automatically saves any unsaved captures as a SNAGPROJ file. An orange sunburst appears on the
thumbnail when there are unsaved changes. To save the changes, select File > Save or Save As .

The file format displays on the lower right corner of the thumbnail.

Remove a Capture from the Tray
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit
Editor. Click the Close icon on a thumbnail to remove it from the tray.

Removing the item from the tray does not delete the file. Click the Library button to find and open the item.

Delete a Capture
To permanently delete a file, right-click on the thumbnail in the tray or in the library and select Delete.

In This Article
Open Snagit Editor
Snagit Editor Overview
Save a Capture
Remove a Capture
Delete a Capture
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Resize Canvas
The canvas is an area in Snagit Editor where your images can be viewed and edited.

Zoom In or Out
Use the Zoom controls to preview an image.

The zoom level does not change the final size of the image. It only applies to the image preview in
Snagit Editor and the thumbnail size in the library.

Change the View Percentage
1. Click the Zoom Options button above the Recent Captures Tray.

2. Drag the Zoom slider or enter a percentage into the field.
3. To reset the preview to the image's current size, click the Actual Size button.

Set the Zoom Preferences
The following options control the display of the capture on the canvas.
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Example

View Option

Fit to Screen
Display the selected capture to fit the
canvas. This option sets the Zoom
level based on Snagit Editor's
window size.

Actual Size
Display the selected capture at its
actual dimensions. This option sets
the Zoom level to 100%.

Always Shrink to Fit
Change the Zoom level to fit the
entire capture on the canvas for all
open captures.

Resize an Image
Change the size of an image to specific dimensions in pixels or by a percentage.
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You must flatten any vector objects on the canvas to resize the image.

1. To open the resize options, complete one of the following:
l

In Snagit Editor, select Edit > Resize Image.

l

Click the Resize Image dropdown above the Recent Captures tray.

2. Select a unit.
3. Enter a width and height. If you want to enter dimensions at a different aspect ratio than the current
image, click the Lock Aspect Ratio icon.
4. Click the Resize button.

In This Article
Zoom In or Out
Resize an Image
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Edit with Tools
The Snagit Editor toolbar consists of image editing tools to annotate, edit, and enhance image captures:
l

l

Draw attention with arrows, text, shapes, highlighter, and callouts.
Make precise selections on the canvas with the Selection and Magic Wand tools. Use auto-fill to fill in
removed areas.

l

Build infographics, mindmaps, and presentation slide graphics with shapes and lines.

l

Hide sensitive information with a blur or cover up with a shape.

l

Add stamps such as cursors, mobile device frames, proofreader's marks, or fun annotations.

l

Add a sequence of numbers or letters to label steps within a capture.

l

Remove areas with the Crop or Cut Out tools to show only the relevant content in an image.

The annotation tools are only available for image captures. Share your video to Camtasia to
enhance it with annotations and effects.

Getting Started with Tools
1. Click to select a tool from the Snagit Editor toolbar.
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2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

3. To select the tool properties, complete one of the following:
l

Click to select a style from the Quick Styles. The Quick Styles contain presets or custom styles.

l

Edit the settings for the tool in the Properties panel.

4. The method for drawing the quick style on the canvas depends on the tool selected. See Tool Types.

Customize the Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can
add, remove, or arrange the options on the toolbar.
1. In Snagit Editor toolbar, click More and select Customize Toolbar.
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2. The Toolbar Customization dialog appears.

l

To add an option to the toolbar, drag the option from the dialog onto the desired location on the
toolbar.

l

To remove an option from the toolbar, drag the option off of the toolbar.

l

To rearrange options on the toolbar, drag the option to the desired location on the toolbar.
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3. After customizing the toolbar, click Done.
4. In the toolbar, you can choose to show icons and text labels or icons only. To change this option, rightclick on the toolbar and select Icon and Text or Icon Only.

Tool Types
Arrow

Blur

Add an arrow to call attention or highlight an item in the image.
l

Click and drag on the canvas to draw an arrow.

l

For a curved arrow: Click and drag the yellow handle to add a curve.

Add a blur to hide or mask sensitive information in an image.

1. Drag the slider to adjust the blur amount.
2. Click and drag on the canvas to draw the blur.
Add a callout to call attention or highlight an item in the image. A callout includes an annotation plus
text.
1. Click the Outline or Fill dropdown and complete one of the following:

Callout

l

Click to select a color from the preset colors or from the color palette.

l

Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l

Enter a HEX or RGB value into the field.

2. Click and drag on the canvas to draw the callout.
3. Enter text within the callout.
4. Use the handles to control the following:
l

To resize the callout, drag the white handles.

l

To add an extra callout tail, drag the blue handle out.

l

To rotate the callout, drag the green handle.
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To move the callout body around the callout tail, drag the anchor point.

Remove unwanted areas from the edges of an image.
1. Blue handles and grid lines show the selected image area to crop. Drag corresponding blue
handles in to crop different sides of the image.

Crop

2. Click the Crop button to save the changes.
Cut Out

Delete a vertical or horizontal section out of an image and joins the two pieces together.
1. Select a horizontal or vertical style. A line appears on the canvas.
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2. Click and drag on the canvas to select the area to remove.

Eraser
Erase any flattened area in an image to expose the canvas.

Fill a flattened area in an image with another color.
1. Click the Color dropdown and complete one of the following:
Fill

l

Click to select a color from the preset colors or from the color palette.

l

Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l

Enter a HEX or RGB value into the field.

2. Click to apply the fill color to a location on the canvas.
Grab Text

Capture text from anywhere on your screen and paste to other programs.
See Grab Text.
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Highlighter
Highlight a rectangular area in an image.

Line
Add a straight or curved line to an image.

Magic
Wand

Select an area on the canvas based on color. The tool is ideal for selecting areas of a single color that
do not include complex backgrounds or patterns.

Magnify
Magnify an area on the canvas to highlight or show the details.

Move

Select any object to move on the canvas. Enable Smart Move to instantly make multiple objects
selectable and on your screen. Also identifies text that can be replaced or deleted. See Smart Move.

Pen
Draw freehand lines on an image.

Select parts of an image. After making a selection on the canvas, you can cut, copy, move, delete,
edit, or apply effects to the selection.
Click the Selection tool and the tool properties appear on the right-side of Snagit Editor. Before
selecting an area on the canvas, adjust the following properties:

Selection
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Add a shape or frame to an image. You can choose the shape, outline and fill color.

Shape

l

To resize the shape, drag the white handles.

l

To rotate the shape, drag the green handle.

For polygon:
1. Click and drag on the canvas to draw the first side of the shape.
2. Click to anchor each corner of the shape.
3. Press Enter to complete the shape.
Annotate an image with Snagit's default stamps or download more from the TechSmith website.

Add a Stamp
1. In the Quick Styles, select a stamp.
Stamp

2. Click the canvas to add the stamp.
l

To move the stamp, click and drag to move the stamp to the desired location.

l

To resize the stamp, click and drag a white handle in or out.

Download Stamps
1. In properties, click the Download More button. The TechSmith website opens.
2. Click the Download link for the stamp set you wish to download.
Step
Add a series of numbers or letters in sequence to an image.

Text

Add captions, headings, or other text to an image.
Select the outline and fill colors for your text. You can also choose text alignment, text size, and text
font. To edit text, double-click the text box to type the desired text. See Grab Text.
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In This Article
Getting Started with Tools
Customize Snagit Editor Toolbar
Tool Types
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Quick Styles and Themes
l

l

Set up a Quick Style to automatically remember your custom tool style for future use.
To create a set of Quick Styles across the tools based on a preselected color palette, see Create a
Theme.

The tools are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Apply a Quick Style
1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click to select a Quick Style.

3. The method for drawing the quick style on the canvas depends on the tool selected. Follow the
instructions outlined for using tools.
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Save a Quick Style
After editing the tool properties, you can save the custom tool properties as a Quick Style for future use.
To save the style to a specific theme, choose the theme from the menu at the top of Quick Styles
before choosing the tool.

1. In Snagit Editor, click to select a tool.

2. The tool properties open. Edit the desired properties.
3. As you edit the properties, a new Quick Style appears at the bottom of the existing styles.

4. Click the

icon to save the new Quick Style.

5. To change its location within Quick Styles, click and drag to move it to a new location.

To delete a Quick Style, right-click on the style and select Remove Quick Style. The Quick Style is
permanently deleted from the selected theme.

Create a Theme
Themes consist of unique Quick Styles for each project, organization, or style guide you work with. Snagit
helps you set up a theme based on the selected color palette. You can add more styles or edit the theme at
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any time.
1. In Snagit Editor, click to select a tool.

2. The tool properties open. Click the

icon and select the New Theme option.

3. The New Theme dialog appears. Click the Colors dropdown to select a color to use to automatically
generate Quick Styles for the theme.

l

Click to select a color from the preset colors or from the color palette.

l

Click the Eyedropper tool and then click to select a color from anywhere on the screen.

l

Enter a HEX or RGB value into the field.
To add the color to the theme's My Color palette, click the Add button.

4. Press the ESC key to exit the color selection.
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5. To add another color, click the Add button. Continue until you have added the desired theme colors.
Theme Color Tip
It is recommended to select 4-8 colors for generating the new theme.
6. Enter a descriptive name in the Theme name field.
7. Click the Create button.
Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available
in most tools.

Edit a Theme
1. In Snagit Editor, click to select a tool.
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2. The tool properties open. Click the

icon and select Edit.

3. The Edit Theme dialog appears. Complete the desired edits.
4. Click Save.
IMPORTANT:
Editing a theme overwrites your existing Quick Styles in the theme. To maintain your existing
styles, you can edit the Quick Styles individually. See Save a Quick Style.

Export a Theme
Export a theme to improve project collaboration or maintain a corporate style guide or brand.
1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor. In
the Theme dropdown, .select the theme to export. Click the icon and select Export Theme.

3. Choose a location and enter a file name. Click Save.
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Snagit saves the theme as a .snagtheme file. You can send the file to others to import into Snagit.
You must have Snagit version 4.1 or later installed to import a theme.

Import a Theme
1. In Snagit Editor, click to select a tool.

2. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.
Click the icon and select Import.

3. Browse to select the .snagtheme file and click Open.
Snagit adds the theme to the list of available themes.

In This Article
Apply a Quick Style
Save a Quick Style
Create a Theme
Edit a Theme
Export a Theme
Import a Theme
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Add Effects
Add an effect to enhance an image. Effects can be applied to the entire image or a selection.

Effects are only available for image captures. Share your video to Camtasia to enhance it with
annotations and effects.

Add an Image Effect
1. Click the Effects button.

2. The Effects panel opens. Select a style from the Quick Effects or click the
customize the settings.

button on an effect to

TIP: Save a customized effect under Quick Effects
As you edit the properties, a new effect appears at the bottom of Quick Effects. Click the
the effect for future use. The new effect is added to the top of Quick Effects.
l

To change its location within Quick Effects, click and drag to move it to a new location.

l

To delete it, right-click on the effect and select Remove Quick Style.

icon to save

Remove Effect from Image
Select Edit >Undo to remove the last applied effect. If you need to remove multiple changes, select Undo
multiple times.
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Apply a Quick Effect
Quick Effects are found at the top of the Effects panel in Snagit Editor.
1. Click the Effects button.

2. The Effects panel opens. Hover over a Quick Effect.

3. Click to apply the Quick Effect.

Snagit Effect Types
Border

Add a border to the outside of an image. You can change the line width and color of this
effect.

Edges
Add an edge effect to one or more sides of an image. You can change the location, style, size,
border, and shadow of this effect.

Shadow

Add a shadow effect to a side or around the entire image. You can change the location, color,
and size of this effect.
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Perspective
Distorts an image to give the appearance of being viewed from a different angle. You can
change the type of distortion, horizontal amount, vertical amount, border, and shadow of this
effect.

Reflection

Add a mirror-like reflection to an image. You can choose the size and opacity of this effect.

Apply a filter effect over the entire image. You can choose to change the following properties
of color with this effect:
Color Filters

l

Grayscale

l

Sepia Tone

l

Invert

Fade
Apply a gradual dimming to the edges of an image. You can choose the size and intensity of
this effect.

In This Article
Add an Image Effect
Remove Effect from Image
Apply a Quick Effect
Snagit Effect Types
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Edit Videos
After recording a video capture, the MP4 file opens in Snagit Editor to preview and edit.
The video playback controls appear under the video.

Video Control

Description

Elapsed time

Displays the elapsed time at the playhead's position on the timeline.

Start handle

Drag the handle to select the starting point for a video selection.

Playhead

Controls which frame in the video is displayed. Drag the playhead to jump to a
specific point in the video.

End handle

Drag the handle to select the end point for a video selection.

Previous Frame

Play / Pause

Next Frame

Click to move back one frame.
Click and hold the button to rewind.

Play or pause the video.

Click to move forward one frame.
Click and hold the button to fast forward.

Snagit Help | 48

Video Control

Description

Create
Animated GIF

Save entire video or the current selection as an Animated GIF file.

Save Frame as
PNG

Save the current video frame as a still image. The new image opens in the tray.

Time

Displays the total length of the video.

Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such as mistakes or coughs, or trim the beginning or end of the video.
1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead to where you want to start the video playback. Click the Play
button.
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4. Click the Cut button.

The segment cut from the video is shown as a yellow line on the timeline.

Save a Video Frame as an Image
Capture the current video frame as a still image.
1. Open a video capture or click to select a video from the Recent Captures Tray.
2. Drag the playhead to the desired video frame.
3. Click the Save Frame as PNG button.
The new image opens in the tray.
TIP: Need More Video Editing Options?
For additional editing options, share the video to Camtasia.

In This Article
Video Playback
Trim or Cut Out Unwanted Sections
Save a Video Frame as an Image
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GIF Creation
Snagit allows you to create GIFs from a selection of your video or the entire video.

Create a GIF
1. Open a video capture or click to select a video from the Recent Captures Tray.
2. Drag the start and end handles to select a portion of the video for the Animated GIF.

TIP: Keep it Short!
It is recommended to select a segment less than 30 seconds.
3. Drag the playhead to the green handle and click the Play button to preview the selection.
4. When you are satisfied with the selection, click the Create Animated GIF button.

5. Confirm if you are using the selection you just chose or if you would like to use the whole video to create
the GIF.
6. The Create GIF dialog appears. Select an Optimize For option:
l

Screen Video (Default): Select this option if the video contains screen recording.

l

High Motion Video: Select this option if the video contains real world video or games.

l

Custom: Select this option if you want to customize the settings. See Custom GIF Settings.

7. Click the Create button.
Snagit produces the Animated GIF file and adds it to the beginning of the Recent Captures Tray.
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Custom GIF Settings
Setting

Description

Frame Rate

Number of frames per second. A higher frame rate produces smoother video
playback and can result in larger file sizes.

Dimensions (unit)

Select the unit to display the width and height dimensions.

Dimensions (Width and
Height)

Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio

Enable Dithering

It is recommended to lock the aspect ratio, the ratio of the width to the height of a
video. Unlocking the aspect ratio may result in skewed or blurry video content.
Enable Dithering to prevent color banding and to produce smoother video
content. Dithering can result in larger file sizes.

l

If looping is enabled, the Animated GIF plays back on a continuous loop.

l

If looping is disabled, the Animated GIF plays until the end of the video.

Looping

This option is recommended for most videos. Enabling this option can result in
Dynamic Colors

increased file sizes. If you need to decrease the file size, you may consider
disabling this option for videos with low color variation.

Fade to Black

Add a transition to the end of the Animated GIF to fade the last frame to black.

In This Article
Create a GIF
Custom GIF Settings
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Import Captures from a Mobile Device
TechSmith Fuse is a mobile app that allows you to send images and videos from your mobile device directly to
Snagit. You can capture, collaborate, and access your content - wherever you are.
Fuse is available from the Google Play Store or the App Store and supported on mobile devices running the
following operating systems:
l

iOS version 9 and later (phones and tablets)

l

Android version 4.0 and later

Import with TechSmith Fuse
1. Install TechSmith Fuse from the Google Play Store or the App Store onto your mobile device.
2. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.
3. Connect your computer and mobile device to the same network.
4. Open TechSmith Fuse on your mobile device.
5. Select the media to send:
l

Tap Library to import from your device or to select existing media.

l

Tap Video to record a video.

l

Tap Photo to take a photo.
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6. Tap Share and select Snagit.
If the Snagit icon does not appear, tap More.

7. Tap Connect to Snagit.
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8. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog. See Tips
for scanning the QR code.

The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device:
l

Make sure the device is on and connected to the same network as the computer running Snagit.

l

Aim the camera on the device at the QR code on the computer screen.

l

Position the camera so that the QR code is centered within the corners of the Scanner screen in
TechSmith Fuse on your mobile device or tablet.

About Connecting TechSmith Fuse and Snagit
l

l

Opening the Connect Mobile Device dialog turns on the Mobile Sharing option.
You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit
for sending the mobile files.

l

Your mobile device and the computer running Snagit must be connected to the same network.

l

You must have Snagit open on your computer.
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About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn
on if you:
l

Connect TechSmith Fuse to Snagit from a mobile device.

l

Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

Once Mobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is
turned off.

Snagit opens a port on your computer to establish a secure connection between your mobile device
and Snagit. If you have security concerns about the connection remaining open after you have
transferred the files from Fuse, you can turn off Mobile Sharing.

Turn Mobile Sharing Off:
Select Snagit Editor > File > Editor Options > Advanced tab > click the Enable sharing to Snagit option. Mobile
Sharing may also turn off if interrupted. This can happen if:
l

Your network/router becomes disconnected or needs to be reset.

l

Your computer automatically generates new IP addresses.

l

You change network providers.

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:
l

Unable to send files from TechSmith Fuse to Snagit

l

Unable to scan QR code

l

QR code is missing

For additional help, see the support article on the TechSmith website.

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:
l

l

l

l

Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.
Select Snagit Editor > Snagit > Preferences > Advanced tab to make sure the Mobile Sharing option is
turned on.
You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit
for sending the mobile files.
Your mobile device and the computer running Snagit must be connected to the same network.
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l

Reset the router or wireless network.

l

Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File
> Connect Mobile Device), check the following:
l

Make sure the device is connected to the same Wi-Fi network as the computer running Snagit.

l

Aim the camera on the device at the QR code on the computer screen.

l

Position the camera so that the QR code is centered within the corners of the Scanner screen in
TechSmith Fuse on your mobile device or tablet.

QR code is missing
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect
Mobile Device) if a QR code cannot be generated.
A QR code may not be generated if:
l

The network/router is disconnected or needs to be reset.

l

The specified port is already in use.

If a QR code is not generated:
l

Check your network or firewall settings.

l

Connect your mobile device and computer to another network.

In This Article
Import with TechSmith Fuse
About Mobile Sharing
Troubleshoot TechSmith Fuse
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Introduction to the Library
Snagit automatically saves your capture history to the library including any files opened or edited in Snagit
Editor.
To access the library from Snagit Editor, click the Library button at the top of Snagit Editor.

Captures are categorized by:
l

Capture Type (Images, Videos, Animated GIFs)

l

Date (Year and Month)

l

Applications: All applications Snagit captured

l

Tags: List of tags assigned to captures in Snagit
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Search for Captures
1. In Snagit Editor, click the Library button.

2. Enter a search term in the Search field. You can search by file name, by tags, by application or website
captured from.
3. The search results appear below the search field. Click an item in the search results to view the captures
in the library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, click the Library button.

Snagit Help | 59

2. Captures are categorized by date (month and year), applications, or tags. Click a category in the Search
pane to view the captures within that category in the library.

3. To open a capture in the tray, double-click the capture in the library.

View Captures in the Library
l

Drag the Zoom slider to change the size of the capture thumbnails in the library.

l

Snagit captures other information during capture. To view this metadata, right-click and select Get Info.

l

To open a capture in the tray, double-click the thumbnail in the library.

Add a Tag
Add tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.
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1. In Snagit Editor, select a capture in the tray or in the library. See Introduction to Library.
Command-click to select multiple captures.

2. Click the Tag button.
3. Enter a new tag or click to select an existing tag from the list.

View Tags
Snagit automatically saves your capture history to the library. In the Search pane, click the Tags category to
view a list of all the tags applied to captures.
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Translate Text
The Translate option helps you to quickly create images for multiple languages. Snagit extracts the source
text from text annotations and callouts into a .xliff file to send to your translator. You can import the file into
Snagit to automatically generate translated images.

Extract Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation:
1. In the library, select .snagproj files with text annotations or callouts.
2. Click the Translate button to extract the text for translation.

3. In the Extract As field, enter a project name.

Snagit tags the source files with a project name and a language tag so you can quickly locate
the images in the library.

4. Select a location to save the .xliff file.
5. Click the Extract button.
6. Send the .xliff file to your internal translator or localization vendor to add the target language
translations.

Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically
generate the translated images.
1. In Snagit Editor, select File > Import/Export > Import Translation.
2. Select the .xliff file that contains the translations and click Open.
3. Select the translated language from the dropdown and click OK.
Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the
translated images with a project name and a language tag so you can quickly locate the graphics in the
library.
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Review Translated Images
After importing the translated .xliff file into Snagit Editor, the Review Imported Translations dialog appears.

To review an item:
1. Click an info, warning, or error message in the dialog to open the file on the canvas.
2. Review and edit the .snagproj or .xliff file based on the message.
3. Repeat for the next error or warning in the list.

Info
Info messages provide additional information about the localized image.
Message

User Action

No issues found.

No action required.

The length of translated text is too long to fit in the original callout. Snagit automatically
resizes the callout to fit the translation.
Click the message to preview the changes on the canvas.
Callout resized to fit
translation.

Suggested Edits:
l

l

Make sure the callout is not covering up important content in the image. To move
the callout, click within the callout and drag it to a new location.
To resize the callout, drag the white handles.
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Message

User Action
l

Select the text in the callout and change the font size.

There was a previous version of the localized image. Snagit updated the localized image
Localized text updated
with new translation.

with the new translation provided in the .xliff file.
Click the message to preview the changes on the canvas.

Warnings
Warnings display items for you to review in the .snagproj or .xliff file.
Message

User Action

Source text has changed
since extract.

The text in the original file has changed since it was extracted for translation. The

Callout or text box missing
from the original image.

imported translation may be out-of-date.
The callout or text annotation has been deleted from the original image.
Click the message to preview the changes on the canvas.
1. Make sure the translation was added to the .xliff file.

Imported file does not
contain translation.

Source file contains
additional callouts.

2. Update the .xliff file with the translations.
3. Select File > Import/Export > Import Translation option and select the updated
file.
Snagit detected new callouts or text annotations that were added to the.snagproj file
after the text was extracted.

Errors
Errors inform you if the import was not successful or if there are issues to troubleshoot.
Message

Imported data is not valid.

User Action
To troubleshoot this issue, check the following items in the .xliff file:
l

Run the .xliff file through a validator to identify any invalid code.
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Message

User Action
l

Make sure the file adheres to the XLIFF version 2.0 specifications.

l

Remove the formatting when copying the translations into the .xliff file.

l

Verify that you added translations for each source text entry.

After updating the .xliff file, select File > Import/Export > Import Translation
option to import the updated file.
Unable to create translation file.

Verify that you have sufficient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snagproj file. The file may have been moved
or deleted.

In This Article
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Share Captures
Quickly share your images or videos using the Snagit outputs.
1. In Snagit Editor, click to select a capture in the tray.
2. Click the Share button and select an output.

Snagit disables the outputs that do not support the file format of the selected capture in the tray.

Default Outputs
Output

Image

Video

File
Save an image or video capture to a file location.
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Output

Image

Video

Email
Insert the image capture into a new email message.
FTP
Send the capture to an FTP server using file transfer protocol.
Microsoft Word
Insert the image capture into a Microsoft Word document.

If you have not previously added the Microsoft outputs, click the Share button and
select More Snagit Outputs. Click the Add button and select the desired Microsoft
output from this list.

Microsoft PowerPoint
Insert the image capture into a Microsoft PowerPoint presentation slide.

If you have not previously added the Microsoft outputs, click the Share button and
select More Snagit Outputs. Click the Add button and select the desired Microsoft
output from this list.

Microsoft Excel
Insert the image capture into a Microsoft Excel workbook.

If you have not previously added the Microsoft outputs, click the Share button and
select More Snagit Outputs. Click the Add button and select the desired Microsoft
output from this list.

Screencast.com
Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for
quick sharing or an embed code for adding the capture onto a website or blog. To customize
the output options, select Share button > Screencast.com dropdown > Options.

If you are not currently logged into your TechSmith account, sign in or set up an
account. See About TechSmith Accounts.
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Output

Image

Video

Camtasia
Use Camtasia to:
l

l

Import still images or videos to use as source files in your Camtasia projects.
Enhance video captures recorded in Snagit with callouts, text, titles, captions, effects, and
much more.

Snagit imports the MP4 video or image file into the Clip Bin in Camtasia.

You must have Camtasia version 2.0 or later installed to share captures using this
output.

TechSmith Relay
Upload an image or video to TechSmith Relay.
YouTube
Upload the video capture to your YouTube account. YouTube provides a URL for quick sharing
to your audience or an embed code for embedding the capture on a website or blog.
YouTube resizes the video to fit within their standard dimensions. For best results, record at
YouTube's recommended dimensions.
Google Drive
Upload the capture to Google Drive for image or video hosting. A link to the capture is copied to
the Clipboard.
1. If you have not previously logged into your Google account, the Connect with Google
Drive dialog appears. Enter your email and password and click Sign in.
2. Click Allow. The Send to Google Drive dialog appears.
3. Enter a file name, select the folder to upload the capture to, and click Upload.

To customize the output, click the Share button and select More Snagit Outputs.
Select the output from the list to access its settings.

Dropbox
Upload the capture to Dropbox for image or video hosting. A link to the capture is copied to the
Clipboard.
OneDrive for Business
Upload the capture to Microsoft OneDrive for Business to access it at any time across computers
or devices.
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Download More Outputs
TechSmith has created several additional outputs you can download online. To download additional
outputs, select Share > More Snagit Outputs.

Add a New Output
You can customize the following items for the output:
l

Save or change your account settings.

l

Set up multiple accounts for the same output, such as a business account and a personal account.

l

Create a custom name for an output.

1. Select Snagit > Preferences > Output tab.
2. Click the Add button and select an output from the list.
3. Enter an Output Name.
If you set up multiple accounts for the same output, make sure to enter a unique name for
each output. For example, "Twitter-Work" and "Twitter-Personal."

4. Customize the output settings.
5. Close the Preferences dialog.
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Remove an Output
1. In Snagit Editor, select Snagit > Preferences > Outputs tab.
2. Select the output to remove and click the Remove button.

Add Mac Extensions
You can also add third-party Mac extensions offered through the Apple OS as share destinations in the Share
menu.

1. In Snagit Editor, click the Share button and select More.
2. The System Preferences dialog appears. Click Share Menu and select the extensions you want to use in
Snagit.
3. Close the System Preferences dialog.

In This Article
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