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What's New in Camtasia 2021
Learn how to use the new features in TechSmith Camtasia 2021.

Link and Edit Group Properties to Create Custom Assets

Edit and create your own custom assets with our Quick Property Editor. Reuse custom assets across multiple

projects or share them with your team to maintain brand identity or consistent look and feel. See Create

Custom Assets.

l Link multiple assets in a project to edit their properties simultaneously.

l Create subgroups to edit more precisely within a group.

l Organize assets with custom labels and hide properties to prevent editing.

Group Tabs

View and organize grouped media quickly with Group Tabs. Group Tabs were previously available in Camtasia

for Mac and are new to Camtasia 2021 for Windows. See Working with Groups.

Move or Share Project Folders with All Assets

Camtasia saves your project and all its assets in a self-contained project folder. Share or move project folders

quickly without affecting your project timeline or assets.
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New Transitions

Camtasia 2021 includes over 100 transitions in new categories that make it easier to find the right transition for

your project. See Enhance Your Video Overview.

Proxy Media

Create a proxy of your high definition videos to improve editing performance such as lags or skips during

playback. See Organize Media in Camtasia.

Emphasize (Audio) Effect

Apply the Emphasize effect to enhance a selected audio clip by decreasing the volume of all other audio

tracks. For example, apply the effect to narration audio to decrease the volume of background music during

the voice-over clip. See Audio Effects.

To view a full list of the features and improvements in Camtasia version 2021, see the version history for

Windows and Mac.
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Camtasia 2021 Video Tutorials

Learn the Basics

l Record, Edit, Share

l Video Editing Basics: Timeline

l Working with the Canvas

l Add Annotations, Callouts & Titles

l Export & Share

l Editing Audio

l Zoom & Pan with Animations

l How to Use a Template

l Record a PowerPoint Presentation

l Make Your First Video

Editing

l Editing In-Depth 1

l Editing In-Depth 2

l Ripple Move & Extend Frame

l Getting Crisp, Clear Screen Video

l Magnetic Tracks

l Customize Camtasia with Favorites and Presets

l Crop a Piece of Media

l Freeze Parts of a Video with Extend Frame

l Speed Up and Slow Down Parts of Your Video Using Clip Speed

l Remove Mistakes From a Video Using Trim & Split

l Stitch Media to Join Clips Together

l Ripple Move Multiple Clips

l Organize Your Camtasia Project Files

l How to Use Group Tabs

Tools and Effects
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l Smooth Out the Cursor in Screen Recordings

l Device Frames

l Quizzing & Surveys

l Add Interactive Hotspots to a Video

l How to Remove a Color (Green Screen)

l Manually Add Captions to a Video

l Sync Captions with a Script

Camtasia for Teams

l Create & Manage Themes

l Speed up Video Creation with the Camtasia Library

l How to Create a Template

l How to Use a Template

Animations and Behaviors

l Animations In-Depth

l Camtasia Behaviors

l Animate Titles with Behaviors

l Create an Animated Scene with Behaviors

l Animated Countdown

Working with External Media

l Import PowerPoint Slides

l PowerPoint Add-In Toolbar

l Edit Zoom Recordings with Camtasia

l Record Your iOS Device (Mac)

l Download and Install TechSmith Assets

l Record & Edit Webcam Video
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Record the Screen and Audio
Camtasia Recorder captures your screen, webcam, and audio. Set the capture area to an entire screen, specific

dimensions, a region, a window, or an application on the screen. To get started, click the record button and

begin your onscreen activity.

Set Up Your Recording

Windows

Mac

1. Select the recording area:

l Click the toggle to turn screen recording on or off.

l Click the dropdown and select a recording area option.

2. Camtasia highlights the selected recording area on the screen. To edit the recording area:

l Drag the handles to adjust the selection.

l To enter a specific size, type the dimensions in pixels into the Width and Height fields.

l To move the selected area on the screen, click the center handle (Windows) or within the selected
area (Mac) and drag to the desired location.

l If your computer is connected to multiple displays, you can drag the selected area from one screen
to another.
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Tip: Hide desktop icons on Mac.

Select the Camtasia icon in the Menu Bar > Hide Desktop Icons.

3. To record webcam video from a built-in or connected camera device, click the toggle to turn webcam
recording on or off and select a camera device from the dropdown.

4. To record audio from your computer's built-in microphone or from a connected USB microphone:

l Click the toggle to turn microphone recording on or off and select an audio device from the
dropdown.

l Drag the slider to increase or decrease the audio level.

Tip: Run a sample recording to test the audio.

l No Microphone Audio: Select an audio device in the dropdown or enable the Microphone option in
the recorder.

l No System Audio: Enable the System Audio option in the recorder.

l Low Microphone Audio: Drag the audio slider to increase the audio level and make sure the
connected audio device is positioned near the speaker.

5. Turn system audio on or off. System audio captures the sound from your computer such as application
alerts or audio playing from your computer speakers.

6. Click the Record button.

7. Click the Stop button.

The TREC recording file is added to the Media Bin in Camtasia.
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Recording Shortcuts

Option Windows Shortcut Mac Shortcut

Launch

Recorder

Ctrl+R

To customize on Windows, select Edit > Preferences >

Shortcuts > Program Options tab.

Ctrl+R

To customize

on Mac, select

2021 >

Preferences >

Shorcuts >

Recorder

Options tab.

Start/Pause

Recording
F9 Command+Shift+2

Stop

Recording
F10 Command+Option+2

Camtasia Recorder automatically records cursor data to customize the cursor with effects. See

Enhance Your Video Overview.

Related Articles

Record a PowerPoint Presentation

Record Voice Narration

Record, Edit, Share Tutorial

Record Your iOS Device Tutorial

Record and Edit Webcam Video Tutorial
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Record a PowerPoint Presentation
Camtasia provides two options for recording a PowerPoint presentation: 

1. Record with the Camtasia PowerPoint Add-In

2. Import slides into Camtasia and record voice narration

Record with the Camtasia PowerPoint Add-In
(Windows Only)
The Camtasia PowerPoint Add-In allows you to record a presentation in Microsoft PowerPoint.

1. Open Microsoft PowerPoint.

2. Click the Add-Ins tab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or press CTRL+SHIFT+F9.

6. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.

7. Click the Stop Recording button.

8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and click OK.

Narrate Slides in Camtasia
Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.
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1. On the Media tab, click the Import Media button.

2. Select a PowerPoint Presentation file (.ppt or .pptx).

You can also drag a PowerPoint Presentation file onto the Media Bin to import the slides.

3. Click Open (Windows) or Import (Mac).

4. On Mac, Microsoft PowerPoint opens.

l Click the Grant Access button.

l In the Slides dropdown, select All, Range, or Single.

l Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.

6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration.

7. Record voice narration.

Tip

Add markers to the timeline to create a video table of contents with the final video. See Create a

Video Table of Contents.

Related Articles

Record Voice Narration

Import PowerPoint Slides Tutorial

PowerPoint Add-In Toolbar Tutorial

Record a PowerPoint Presentation Tutorial

Create a Video Table of Contents
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Record Voice Narration
Record microphone audio while playing back the video on the timeline, also know as a voice over. You can

paste a script to read from during recording.

For advanced voice narration recording and editing, try TechSmith Audiate.

1. Click the Voice Narration tab.

2. Select the audio device. To test the audio level, speak as you would during the recording. Drag the slider
to adjust the audio level.

3. Paste an optional script into the text box.

4. Select Mute timeline during recording (Windows) or Mute speakers during recording (Mac) to prevent
audio on the timeline from playing through your speakers or headphones.

5. Drag the playhead to the position on the timeline to start recording audio.

6. Click the Start Voice Recording button.

7. Camtasia plays back the video on the timeline. Speak into a microphone to record your voice narration.

8. Click the Stop button to stop recording.

9. On Windows, enter a file name and click Save.

The audio clip is added to the timeline and Media Bin.

Related Articles

Record a PowerPoint Presentation
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Organize Media in Camtasia
View and manage recording, video, audio, and image source files for your current project in the Media Bin.

Add Source Files to Your Project
To add media to your video project, select one of the following options:

l Import Media from Your Computer

l Import Media from a Mobile Device

l Import Media from Google Drive

l Record Voice Narration

l Reuse Assets Across Projects (Asset Libraries)

l Record a PowerPoint Presentation

l Download TechSmith Assets for Camtasia

To add content to your video, drag media from the Media Bin onto the timeline.

Camtasia 2021 Supported File Formats

Windows Mac

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV

Video Files

AVI, MP4, MPG, MPEG, WMV, MOV, SWF

Camtasia Recording Files

TREC

Camtasia Recording Files

TREC

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, JSON (Lottie)

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF, JSON (Lottie)

Audio Files

WAV, MP3, WMA, M4A

Audio Files

M4A, WAV, MP3

Other Files

PPT, PPTX, SAMI, SRT

Other Files

PPT, PPTX, SAMI, SRT
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Import Media from Your Computer

1. Click the Media tab.

2. Click > Import Media or double-click in the Media Bin.

3. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple
files.

4. Click Open.

The imported media appears in the Media Bin.

Import Media from a Mobile Device

Send images or videos to Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.

Import Media from Google Drive

1. Click the Media tab.

2. Click the icon > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click (Windows) or Command+click (Mac) to select multiple
files.

5. Click Import.

The imported media appears in the Media Bin.

Media Bin Tasks
After adding media to your project, the following tasks help you view and organize content in the Media Bin.

Change Media Bin View

Click the Media Bin View button to change the media display to one of the

following options:
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l Large Thumbnails

l Medium Thumbnails

l Small Thumbnails

l Extra Small Thumbnails

l List View

Sort Media

Select an option from the Sort By dropdown. Click the Ascending or

Descending button.

View Media Details Right-click media and select Details.

Locate Unused Media

(Media not located on the timeline)

l To remove unused media, right-click media and select Delete
Unused Media.

l To select unused media, right-click media and select Select Unused
Media.

Create a Proxy Video

Create a proxy of your high definition videos to improve editing

performance such as lags or skips during playback.

Right-click media in the Media Bin and select Proxy Video > Create Proxy

Video. An icon appears in the video thumbnail when the process is

complete.

Rename Media

(Mac Only)
Right-click media and select Rename. Type a new name.
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Related Articles

Timeline Overview

Captions

Reuse Assets Across Projects (Asset Libraries)

Organize Your Project Files Tutorial
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Project Settings
The Project Settings dialog controls the settings for an individual project. To edit the project settings, select the

Magnification dropdown > Project Settings.

Change the Canvas Dimensions
The canvas displays a preview of how the final video will look when exported and shared. If you choose to

change the size of the video, set the canvas dimensions to the same size you plan to produce your final video.

Tip: Things to remember when changing the canvas dimensions

l The canvas dimensions must be at least 640 x 480 to include a table of contents (TOC) or quiz/survey.

l Change the canvas dimensions before you begin editing your video. Changing the dimensions after
editing can skew the look of edited media.

Camtasia Help | 26

https://www.techsmith.com/


1. Select the Magnification dropdown > Project Settings.

2. The Project Settings dialog appears.

l To select a standard video size, click Canvas Dimensions (Windows) or Dimensions (Mac) and select
a preset.

l To enter custom width and height, click Canvas Dimensions and select Custom. Enter dimensions
(in pixels) into Width and Height fields.

Click the lock icon to enable or disable the aspect ratio lock.

l See Change the Editing Frame Rate.
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3. Click Apply.

Change the Editing Frame Rate
Frame rates typically vary throughout a video. Capture, edit, and share videos at the same frame rate to reduce

poor video quality.

To edit and export a video at a high target frame rate (60 fps), your timeline must include high frame

rate video clips.

1. Right-click the media in the Media Bin and select Details to view the actual media frame rate.
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2. Select the Magnification dropdown > Project Settings > Frame Rate dropdown to change the editing
frame rate.

3. Click Apply.

The editing frame rate displays above the timeline.

Maintain Consistent Audio Levels Across Clips
Enable the Auto-normalize loudness option to automatically adjust the audio loudness across clips to maintain

audio consistency for a project.

Related Articles

Getting Crisp, Clear Screen Video Tutorial

Export and Share a Video
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Reuse Assets Across Projects (Asset
Libraries)
A library stores assets for reuse across Camtasia projects to create consistent looking videos. Download or

save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and more to a library.

Camtasia offers two types of libraries:

l Camtasia Libraries: The library installed with Camtasia contains royalty-free assets to add a professional
look to your video such as intros, lower thirds, animated backgrounds, etc. To download additional
assets, see Download TechSmith Assets.

l User Libraries: Create custom libraries to organize assets based on a project, video type, asset type, or a
company's video guidelines.

To add an asset to your video, drag the asset to the desired location on the timeline or right-click the asset in

the library and select Add to Timeline at Playhead.

Organize Assets

Create a Custom

Library

1. Click the Library tab.

2. In the Library dropdown, select Create New Library.

3. Enter a name.

4. Select an option in the Start from dropdown to create a blank library or create a copy
of an existing library.

5. Click Create.

Add an Asset or Group

to a Library

Asset or Group From Timeline: 

1. Right-click an asset or group on the timeline and select Add to Library.
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2. Enter a name.

Tip: Best practices when naming assets

l Keep the name short.

l Avoid generic names such as "callout1." Use descriptive cues such as video
purpose, asset type, or color in the name. For example, "blue-speakerintro."

3. Select a library option from in the Library dropdown.

4. Select Use Canvas Size to have the asset or group automatically resize based on the
canvas dimensions or Use Visible Size to keep the original dimensions.

5. Click OK.

Selection From Timeline:

1. Click and drag the green and red handles to select an area on the timeline.

2. Right-click the selection and select Add Timeline Selection to Library.

3. Enter a name.

4. Select a library.

5. Select Use Canvas Size to have the asset or group automatically resize based on the
canvas dimensions or Use Visible Size to keep the original dimensions.

6. Click OK.

From Computer: 

Click the + icon and select Import Media to Library or drag the desired assets into a library

or folder.
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From Store:

Click the Download More Assets link. See Download TechSmith Assets.

Add a Folder to the

Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Right-click within the library and select New Folder.

4. Enter a folder name.

5. Press the Enter key.

Move Assets or Folders

within a Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. CTRL+click (Windows) or Command+click (Mac) to
select multiple assets or folders.

4. Drag the selection to the desired folder or location in the current Library.

To nest a folder in a library, click and drag the folder onto another folder.

Move Assets or Folders

to Another Library

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Click to select the asset or folder. CTRL+click (Windows) or Command+click (Mac) to
select multiple assets or folders.

4. Right-click the selection and select Move To > the desired library.

Delete an Asset or

Folder
Right-click the asset or folder in the library and select Delete.

Find Assets
Search within a library or across all libraries to find assets based on file names.

Search for Assets

in Library

1. Click the Library tab.

2. Click the Search icon and select Search All Libraries, Search Current Library, or a recent
search term from the dropdown.
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3. Type in the Search Library field.

4. The search results appear. To sort the search results, right-click a result and select Sort By.

Download More

Assets

To download additional assets, click the Download more assets link at the bottom of the library.

See Download TechSmith Assets.

Sort Assets
Right-click a folder or asset in the library and select Sort By. You can sort by name, type, date

added, date used, or reverse the order.

Preview an Asset Double-click the asset in the library. A preview window appears.

Share a Library
To maintain a consistent video style across a project or organization, share your library assets with others.

Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates,

shortcuts, libraries, themes, and presets to another user or computer. See Package and Share Camtasia

Resources.

If you upgrade from Camtasia version 2019 or newer, user libraries are automatically imported into

the latest version of Camtasia during installation. To import libraries from previous versions,

complete the steps below.

Export a Library

(Mac only)

1. Click the Library tab.

2. Select a library from the Library dropdown.

3. Select Library dropdown > Manage Library > Export Library.

4. Click Save to save the .libzip file.

5. Send the .libzip file to others to import into Camtasia.
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Import a Library

1. Select File > Library > Import Zipped Library.

2. Locate the .libzip file to import and click Open.

3. Choose to create a new library or add the assets to an existing library and click Import.

Camtasia adds the assets to the selected library.

Related Articles

Download TechSmith Assets for Camtasia

Package and Share Camtasia Resources

Download TechSmith Assets Tutorial

Speed Up Video Creation with the Camtasia Library Tutorial
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Download TechSmith Assets for Camtasia
Enhance your Camtasia videos with assets downloaded from the TechSmith Assets for Camtasia website.

Asset Types
The following types of assets are available to download from https://library.techsmith.com.

Most assets are available for use in TechSmith Camtasia version 2018 or later.

Asset Type Category

Customizable

l Templates: Video templates in various styles for quicker video creation. See Quickly Make a
Video from a Template.

Templates are available for use in TechSmith Camtasia version 2020 or later.

l Device Frames: Computer or mobile device frames to provide context around an image or
video clip. See Add a Device Frame.

Device frames are available for use in TechSmith Camtasia version 2019 or later.

l Intros: Animations to introduce a video or scene.

l Outros: Animations to end a video or scene

l Motion Graphics: Animations and text to introduce a speaker or scene in a Camtasia video.

l Themes: Themes with preset colors and fonts.

Themes are available for use in TechSmith Camtasia version 2020 or later.

Video

l Footage: Video clips of real-world recorded content

l Motion Backgrounds: Video clips to use as a background or scene in a video.

l Effects: Short clips with an alpha channel to accent media.

Images l Photos: Static images of real-world photography.
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Asset Type Category

l Icons: Illustrations or set of icons.

Audio

l Music: Instrumental or vocal audio tracks.

l Loops: Short audio samples to create a seamless playback loop.

l Sound Effects: Short audio clips to accompany action on the screen for emphasis or
storytelling.

Download Assets to Camtasia
Automatically import downloaded assets into your Downloads library for quick use in a video project.

1. In TechSmith Camtasia, click the Downloads button > Download more assets.

2. The TechSmith Assets for Camtasia website opens. Sign in with your TechSmith account.

3. Hover your cursor over an asset to preview it.

4. Click the Open in Camtasia button to download the asset into Camtasia.
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You must have Camtasia version 2019 or later to open assets directly in Camtasia. For previous

versions, see Download Assets to Your Computer.

In Camtasia, the asset downloads to Library tab > Library dropdown > Downloads and appears in the list of

downloaded assets under the Downloads button.

Downloaded device frames are available from the Type dropdown in the properties when the Device

Frame effect is added to the timeline. See Add a Device Frame.

Download Assets to Your Computer
To learn how to download assets onto your computer, continue with the following sections based on your

web browser:

Google Chrome
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1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browser,
click the dropdown and select Show in folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Microsoft Edge

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. At the bottom of your web browser, click the Save button.
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4. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser,
click the Open folder button.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Firefox

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. A dialog appears. Select Save File and click OK.
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4. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right
corner of your web browser.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Internet Explorer

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser,
click the Open folder button. To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.
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5. A security dialog appears. Click the Allow button.

Safari

1. Go to the TechSmith Assets website and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. Safari downloads the asset into your Downloads folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Add Assets to Camtasia
If you downloaded an asset to your computer, complete the following to add the asset to Camtasia.

Asset File Format How to Add to Camtasia

LIBZIP

(Intros, Lower

Thirds)

1. Double-click the .libzip file.

2. Camtasia opens. In the Import to Library dialog, select Create New Library or select an
existing Library to add the asset to.

3. Click the Import button.
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Asset File Format How to Add to Camtasia

CAMPACKAGE

(Templates,

Themes)

Double-click the .campackage file.

A dialog appears and lists the imported resources. See Package and Share Camtasia Resources.

l To access templates, select File > New Project from Template. The template is located in
the Template Manager.

l To access themes, select File (Windows) or Camtasia 2021 (Mac) > Manage Themes or in
the Theme dropdown in the Properties.

TSCDF

(Device Frames)

Double-click the .tscdf file.

The device frames is added to the Type dropdown in the properties. Add a Device Frame effect

to the timeline to access the device frame properties. See Add a Device Frame.

MP4

(Footage, Intros,

Motion Graphics)

MP3

(Music, Loop, Sound

Effects)

JPG

(Photos,

Illustrations, Icons)

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the asset into
the Library.

2. Select the asset and click Open on Windows and Import on Mac.

3. In the Add to Library dialog, select a Library from the dropdown.

4. Click OK.

Related Articles

Reuse Assets across Projects (Asset Libraries)

Add a Device Frame

Quickly Make a Video from a Template

Download TechSmith Assets Tutorial

Create Custom Assets
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Timeline Overview
The timeline displays the sequence of all media in a video. Use the timeline to assemble a video.

Add Content to a Video
Drag media from the Media Bin or Library tab onto the timeline.

As you make edits on the timeline, the Media Bin always maintains the original version of your media. To learn

more managing media in your video, see Organize Media in Camtasia.

Preview a Video
The playhead location represents a point in time in the video. All media at that point on the timeline display as

the current frame on the canvas.

Preview a Frame
Drag the playhead to the desired position on the timeline. Camtasia

displays the frame on the canvas.

Preview Video

Drag the playhead to the desired position on the timeline. Click the play

button to preview the video.

Preview One Track (Solo Track) Hold Alt key (Windows) or Option key (Mac) and click the icon to the
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Preview one selected track on the canvas.

left of the track. The icon changes to and all other tracks are

disabled.

If you export the video with a solo track enabled, only the

solo track is exported.

Timeline Tracks

Track Order

For visual media on

the timeline, the

track order controls

the z-order position

for media in a video.

To reorder tracks, click near the track name and drag to a new position on the timeline.

Detach Timeline

Detach the timeline

to viewmore tracks

at one time or to

move to another

monitor for precise

editing.

Select View > Timeline > Detach Timeline or press Ctrl+3 (Windows) or Command+3 (Mac).

Change the Track

Size (Track Height)

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.
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Add a Track

Add an unlimited

number of tracks to

the timeline.

Complete any of the following to add a track:

l Click to add a track to the timeline.

l Drag and drop media from the Media Bin or Library tabs onto an empty area on the
timeline.

l Right-click a track and select Insert Track > Above or Below.

Remove a Track
l Right-click a track name and select Remove Track.

l Right-click a track name and select Remove All Empty Tracks.

Scroll through

Tracks

When several track

are on the timeline,

use the scroll bar to

viewmore tracks.

Click and drag the scroll bar on the right side of the timeline up or down to viewmore tracks.

Rename a Track Double-click the track name and type a new name.

Lock / Unlock Track

Lock a track to

prevent editing or

other changes to

the media on the

track.

Lock a Track

Click the icon to the left of the track.

The icon turns white and the track dims with a lined effect to indicate the track is locked.

Unlock a Track

Click the white lock icon to the left of the track. The icon turns gray and the track brightens to

indicate the track is unlocked.

About Locked Tracks
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l Media on a locked track appears on the canvas, preview, and exported video.

l Media on a locked track cannot be cut, copied, deleted, pasted, or modified in any way.

Enable / Disable

Track

Disable a track to

remove media from

the canvas, preview,

and exported video.

Disable a Track

Click the icon to the left of the track.

The icon turns white and the track dims to indicate the track is off.

Enable a Track

Click the white eye icon to the left of the track.

The icon turns gray and the track brightens to indicate the track is on.

About Turned Off Tracks

l Media on disabled tracks is not included in the exported video.

l Disable a track to sample various audio clips. For example, to hear only the background
music track, turn off the voice-over track.

l Media on a disabled track cannot be cut, copied, deleted, pasted, etc.

Enable / Disable

Magnetic Track

Automatically

remove spaces

between media on

a track.

Enable Magnetic Track

Click the icon to the left of the track.

Spaces between media are automatically removed.

Disable Magnetic Track

Click the icon to the left of the track.

Spaces can be added between media on the track.

About Magnetic Tracks

l You can move or rearrange media on the track but cannot add space between media.

l Groups on magnetic tracks keep spaces between media.

To learn about common timeline editing tasks on magnetic tracks, see Basic Timeline Editing.

Show / Hide Quiz or

Marker View
Click and select which tracks to turn on or off.
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When a quiz or

marker is added to

the timeline, the

quiz or marker view

automatically

opens.

Related Articles

Basic Timeline Editing

Organize Media in Camtasia

Enhance Your Video Overview
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Basic Timeline Editing
The timeline displays the sequence of all media in a video. To learn more about working on the timeline, see

Timeline Overview.

Make a Selection
Select media to edit, move, or delete on the timeline.

Select Part of the Timeline

Click and drag the green or red playhead

handles to make a selection. The selected

area is highlighted in blue.

For a precise selection, drag the Zoom

slider to zoom in or out on the timeline.

Select Media on the Timeline
Click to select media. Hold Shift+click to

select multiple media. The selected media

is outlined in yellow.

To select all media in an area on the

timeline, click and drag the cursor across

the media.
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Rearrange Media or Insert Space

Magnetic Track

Automatically remove the spaces between

media on a track to insert or rearrange

media on the timeline.

Enable Magnetic Track

Click the icon to the left of the track.

Spaces between media are automatically

removed.

Insert Media

Drag media from the Media Bin or Library

onto a track. If you add media between two

clips, other media on the track

automatically shifts to insert space.

Rearrange Media

Click and drag media to a new location on

the track. If you move media between two

clips, the other media on the track

automatically shifts to insert space.

Disable Magnetic Track

Click the icon to the left of the track.

Spaces can be added between media on

the track.

Split

Split media into multiple clips to:

l Move and edit each clip separately.

l Insert transitions, title slides, or
graphics between clips.

To Split Media:
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1. Drag the playhead to the location to
split.

2. Click the button or press S on the
keyboard.

All media on the timeline splits into

separate clips.

To split selected media, click to select

media before splitting. Hold Shift+click to

select multiple media.

Insert Space at a Specific Point (Ripple Split)

Hold the Shift key and drag the playhead.

Camtasia splits the media across all tracks

and moves everything to the right of the

playhead.

Move Media to Insert Space (Ripple Move)

Move Media on One Track:

Hold the Shift key and drag the media to a

new location on the timeline. Everything to

the right of the clip moves with the

selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on
each track.

2. Hold the Shift key and drag the media
to a new location on the timeline.
Everything to the right of the clip
moves with the selection.

See Ripple Move and Extend Frame

Tutorial.

Remove Unwanted Parts

Trim (Mark-in or Mark-out a Clip)

Reduce or extend the start or end of a clip without cuts or

splits.

1. Click to select a clip on the timeline (Mac only).
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2. Hover the cursor over the beginning or end of the clip.

3. Drag the end of the clip in or out.

Cut

A cut removes a selection from the timeline and adds it to

the clipboard. You can cut a single clip or across multiple

clips.

To Cut Media:

Click to select media on the timeline and click the

button. Hold Shift+click to select multiple media.

To Cut a Timeline Selection:

1. Click the button to lock tracks on timeline that
contain media you do not want to cut.

2. Click and drag the green or red handles on the
playhead to make a selection. For a precise selection,
drag the Zoom slider to zoom in on the timeline
content.

3. Click the button. The selection is removed and the
remaining media is stitched together.

4. To paste the selection on the timeline, move the
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playhead to a new location and click the button .

Delete Media or Selection

To Delete Media:

Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the button to lock tracks on timeline that
contain media you do not want to delete.

2. Click and drag the green or red playhead handles to

make a selection. For a precise selection, drag the

Zoom slider to zoom in on the timeline content.

3. Press Delete on the keyboard.

Extend Media (Freeze Frame)

Extend the Frame of a Video Clip Extend a frame to lengthen the

duration of a video clip to match the

audio or voice narration.

1. Drag the playhead to the frame
to extend.

2. Click to select the clip on the
timeline.

3. Right-click the clip and select
Extend Frame or press Shift+E
on the keyboard.

4. The Extend Frame dialog
appears. Enter the desired
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duration of the extended frame.

5. Click OK.

You can also extend the

frame by holding the Alt

key (Windows) or Option

key (Mac) while dragging

the end of a clip.

While extending the frame,

hold the Shift key to move

the media on the same

track to the right of the

extended frame.

Add Exported Frame as Image

1. Drag the playhead to the frame
to add.

2. Right-click the playhead and
select Add Exported Frame.

Camtasia adds the frame to the

timeline.

Save Video Frame as Image

Save the current frame (on the canvas)

as an image file (BMP, GIF, JPG, or

PNG).

1. Drag the playhead until the
desired frame is displayed on
the canvas.

2. Select Export > Export frame as.

3. The Export Frame As dialog
appears. Enter a file name and
select a file location.

4. Select a file format from the
Save as type field.

5. Click Save.
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Other Editing Tasks

Stitch Media

l Only sections of media created from the original clip can be
stitched together.

l Media must be next to each other to be stitched.

l Media is automatically stitched back together when cut.

l Media is NOT stitched and a gap appears on the timeline
when deleted.

To Stitch Media Together:

Right-click the location where the two media clips touch and

select Stitch Media.

To separate media, right-click on the stitch and select Unstitch.

Placeholders

l Convert to Placeholder: Replace media on timeline with a
placeholder.

1. Click to select media on the timeline.

2. Right-click the media and select Convert to
Placeholder.

3. Edit the placeholder title and optional note in the
properties.

l Add Placeholder: Add a media placeholder to create a
template or to replace content at a later time.

1. Drag the playhead to the desired location on the
timeline.

2. Right-click on the timeline and select Add
Placeholder.

3. Edit the placeholder title and optional note in the
properties.

See Create and Edit Video Templates.

Replace Media on the Timeline

Quickly replace media on the timeline, while preserving

properties, transitions, effects, audio points, and animations.

1. To switch media or placeholders on the timeline, drag new
media from the Media Bin or Library onto the media or
placeholder on the timeline. When a green outline appears
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around the media or placeholder, release your mouse
button.

2. A menu appears with the replacement options. If the new
media is a different duration than the original media or
placeholder, select one of the following options:

l Ripple Replace: Shift all clips on the track to the right

to insert space for the entire duration of the new

media.

l Replace with Clip Speed: Increase the playback speed
of the newmedia to fit the duration of the original
media.

l Replace From End: Trim the newmedia to fit the
duration of the original media. If the newmedia is
longer, the beginning of the clip is trimmed to fit the
duration.

l Replace From Start: Trim the newmedia to fit the
duration of the original media. If the newmedia is
longer, the end of the clip is trimmed to fit the
duration.

Related Articles

Timeline Overview

Basic Audio Editing

Working with Groups

Change the Clip Speed

Hide the Cursor

Video Editing Basics: Timeline Tutorial
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Position Media on the Canvas
The canvas, also called the preview window, is the working area where you arrange, rotate, resize, and order

the appearance of media on the timeline.

l Canvas tools and project settings are located in the toolbar above the canvas.

l If you move any media outside the canvas boundary, it is not included in the video.

To add media located outside the canvas to the video, add an animation to the media to move

into view.

l The final video only includes media within the canvas boundary. The z-order position of the media on the
canvas is determined by where media is placed on the timeline.

l The canvas contains boundary guidelines to help you snap media to the edge, center, or align with other
media.

l Preview the video using the video playback buttons. Or drag the progress indicator to scrub through the
video.
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Canvas Tools

Change Canvas

Background

Color

The canvas background displays in the final video whenever media or assets do not cover the

entire canvas.

For the entire video:

1. Right-click the canvas and select Project Settings.

2. Select a color from the Color dropdown.

3. Click Apply.

For a portion of the video:

1. Click the Annotations tab.

2. Click the Shapes subtab.

3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the entire
canvas.

4. Right-click the annotation on the canvas and select Arrange > Send to Back.

5. In the Properties, select the desired background color from the Fill and Outline color
dropdown.

6. Drag an end of the annotation on the timeline to extend the duration.

Turn Edit Mode Edit mode allows you to resize, rearrange, and rotate media. After using Crop or Pan, click Edit to
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On
continue working on the canvas.

Turn Crop

Mode On

Crop removes the unwanted outer areas of a video or an image clip.

1. Click Crop to turn crop mode on.

2. On the canvas, drag the blue handles to remove desired area.

3. Click Edit to return to edit mode.

Turn Pan Mode

On

When zoomed in on the video at a high magnification level, use pan mode to move the video

around within the boundaries of the canvas.

1. Click Pan to toggle pan mode on or off.

2. In pan mode, the cursor turns into a hand on the canvas. Click and drag the video on the
canvas to view an area of the video not currently shown on the canvas.

3. While in pan mode, the canvas editing features are disabled.

4. Click Edit to return to edit mode.

Detach or

Attach Canvas

1. Right-click canvas and select Detach Canvas. The canvas detaches and moves around
your screen freely.

2. To reattach canvas:

l Windows: Click the Reattach canvas button in the empty canvas location.

l Mac: In the empty canvas location, Control+click and select Attach Canvas.

Switch to Full

Screen Mode

Windows

Mac

1. While the canvas is detached, click the Full Screen button to expand it to fit the entire
screen. All editing features are still enabled while working in full-screen mode.

2. Press the Esc key on the keyboard to exit full screen mode.

Change the

Canvas

Magnification

Click the Canvas Options dropdownmenu to change the magnification level of the video on the

canvas.

l This does not change the canvas dimensions / editing dimensions of the video.

l Choose Fit to view the entire video within the boundaries of the canvas.

l When the view is magnified, click the Pan mode icon to enable moving the video
around within the boundaries of the canvas.
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Edit Media on the Canvas
Edit media on the canvas to arrange, rotate, resize, and order the appearance of media on the timeline.

Select Media
Click media on the canvas to select and move or edit the properties. This also selects the

media on the timeline.

Move, Resize, or

Rotate

l Move media: Click and drag the media to a new location on the canvas.

l Resize media: Drag a handle around the edges of the media in or out to set desired
size.

l Rotate media: Drag the center handle of the media to rotate.

Select More than One

Media

l Press and hold Shift then click each media on the canvas or timeline to select.

l Selected media can be moved, rotated, and resized together.

Open Media

Properties
Click media on the canvas to select and click Properties

Reorder Media

l Right-click media and select Arrange.

l The media automatically updates on the timeline to reflect the new z-order of the
media.

Align Media

Canvas snapping can assist in aligning media. As you move media on the canvas, the

snapping guidelines appear.

To disable canvas snapping guidelines, select View > Enable Canvas Snapping to remove the

checkmark.

Camtasia Help | 59

https://www.techsmith.com/


Related Articles

Timeline Overview

Video Editing Basics: Canvas Tutorial
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Add Markers
Markers indicate points on the timeline or within media.

Use markers to:

l Add an interactive table of contents to your video to create navigation points for your viewers. See Video
Table of Contents.

l Mark editing points such as mistakes during recording, sections to cut out, etc.

l Set points to split a long video into multiple videos.

l Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Working with Markers
Markers stay in the same location even if you move, add, or delete media on the timeline.

To perform this task... Do this...

Add a marker while recording
Windows:

Press Ctrl+M when recording.

Add marker in Editor
1. Drag the playhead to the desired location on the timeline.

2. Press Shift+M.

Add marker to media

1. Press Ctrl+M to open the marker view.

2. Click the plus icon on the media.

If you move or delete media, the media markers stay with the media.

Show / Hide marker view Ctrl+M
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To perform this task... Do this...

Next marker Ctrl+]

Previous marker Ctrl+[

Timeline select to previous marker Ctrl +Shift+[

Timeline select to next marker Ctrl+Shift+]

Change marker name

If you include a table of contents

when you produce a video, the

marker names appear as the

table of contents entries within

the video.

Windows:

Click to select marker > Enter new name in Properties > press Enter.

-Or-

Right-click marker > Rename > Enter new name in Properties > press

Enter.

Mac:

Click to select marker and type name.

Turn a timeline marker into a media marker

-Or-

Turn a media marker into a timeline marker

1. Hover the cursor over the marker to change until the marker line
turns blue.

2. Click timeline or media to change the location of the marker.

Move the location of a marker Click and drag the marker to the desired position.

Delete a marker
1. Click to select a marker.

2. Press Delete.

Delete all markers Choose Modify > Markers > Remove all Markers.

Split media at the point of all markers
Windows:

Choose Modify > Markers > Split at All Markers.
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Related Articles

Video Table of Contents
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Working with Groups
A group is a set of media, annotations, and/or enhancements combined into a single track.

Group media to:

l Organize the timeline.

l Move a set of media on the canvas or timeline.

l Edit properties such as scale or opacity for all media in the group together.

l Create custom assets that can be shared and reused across projects.

l Save a media group to your library to use in a future project.

Characteristics of a group:

l Groups can contain an unlimited number of media, annotations, enhancements, or tracks.

l Groups can be nested in other groups for further organization.

l Spaces are maintained between media in groups on magnetic tracks.

Create a Group
1. Hold Shift+click to select media on the timeline to add to the group.

2. Right-click (Windows) or Control+click (Mac) the selection and select Group, or press Ctrl+G (Windows)
or Command+G (Mac).

Edit a Group

Some groups in the default Camtasia library and on the TechSmith Assets for Camtasia website have

editable properties such as title, subtitle, or shapes. See Edit Media Properties Overview.
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Option Steps

Open Group

Expand a group on the timeline to view

and edit media individually.

Click the + icon on the group on the timeline or click a group on the

canvas and press Ctrl+Shift+G (Windows).

Media within the group appear on separate tracks. The group name

displays in a tab above the timeline.

Close Group

Collapse items within a group to a single

track.

Click the X icon on the group tab above the timeline or press

Control+Shift+U (Windows).

The group displays on a single track on the timeline.

Navigate Between Groups and Timeline

Click a tab to navigate between open groups or the main timeline.

Camtasia displays a green tab name for the currently selected tab.

Add Media to an Existing Group 1. Right-click (Windows) or Control+click (Mac) media on timeline or
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Option Steps

canvas and select Cut.

2. Click the + icon to open the target group.

3. Paste media into the group:

l OnWindows, right-click the canvas or an empty section of
the timeline and select Paste.

l OnMac, click the Add a Track icon. Control+click the empty
track and select Paste Media at Playhead.

Remove Media from Group

1. Right-click (Windows) or Control+click (Mac) clip on timeline and
select Cut.

2. Click the X icon to close the tab.

3. Paste media:

l OnWindows, right-click the canvas or an empty section of

the timeline and select Paste.

l OnMac, click the Add a Track icon. Control+click the empty

track and select Paste Media at Playhead.

Rename Group Double-click group tab on timeline and type new group name.

Ungroup Media Right-click (Windows) or Control+click (Mac) group on the timeline and

select Ungroup.

Edit Group Properties

Select a group on the timeline or canvas and click the Properties button.

The Properties panel displays a list of editable group properties (also

known as Quick Properties). See Create Custom Assets.

Resize All Media in a Group
Select a group on the timeline or canvas and drag the corner handles on

the canvas. All media in the group is scaled proportionately.
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Option Steps

Resize Group Area

Set the overall area of the group to a

different size for advanced editing

workflows. The size of individual media

within the group is not affected.

Right-click (Windows) or Control+click (Mac) a group on the timeline and

select Resize Group. Select one of the following options: 

l Canvas Size: The group is the same size as the canvas. Camtasia
crops any items that extend beyond the canvas edge. This option is
useful to center a group on the canvas and prevent it from being
moved accidentally.

l Visible Size: The group area includes all items without cropping.
This is useful to zoom out on items that extend beyond the canvas.

l Custom Size: Enter a custom height and width in pixels and click
Resize. This is useful to restrict media from displaying beyond an
area of specific size.
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Option Steps

Crop Group on the Canvas

1. Select a group on the timeline or canvas and click the icon.

2. Drag the handles on the canvas to the desired size.

Move Group

Click and drag to move a group:

l On the timeline to a different time in the video.

l On the canvas to a different location on the screen in the video.
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Option Steps

Add Enhancements

Add animations, behaviors, and effects to

media groups or individual media in

groups.

To a Group:

Click and drag enhancements onto a group on the timeline.

To Individual Media:

1. Click the + icon to open the group.

2. Click and drag enhancements onto media in the group on the
timeline.

Rotate Group on the Canvas

Select a group on the timeline or canvas and drag the center handle.

Add a Group to the Library
Save media groups to your Library to share or reuse in projects.

1. Right-click (Windows) or Control+click (Mac) a group on the timeline and select Add to Library.

2. Enter a name.

3. Select a library.

4. Click Use Canvas Size or Use Visible Size to set the saved group dimensions. To learn more about these
options, see Reuse Assets Across Projects (Asset Libraries).

5. Click OK (Windows) or Add (Mac).
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Preview a Group
Preview only the media within a group on the canvas.

1. Click the + icon to open a group.

2. Click the Preview Mode button.

l Enable Preview Mode: All media on the timeline is visible on the canvas.
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l Disable Preview Mode: Only the group is visible on the canvas. The exported video includes all
media.

Related Articles

Timeline Overview

Reuse Assets Across Projects (Asset Libraries)

Create Custom Assets

How to Use Groups Tabs Tutorial
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Getting Started with Media Mattes
Create stunning animations or transitions with the Media Matte effect.

When you apply the Media Matte effect to media on a track on the timeline, sections of the media on the tracks

directly below display or are hidden by transparency and brightness properties of the media on the track

above.

Camtasia supports the following transparent media file formats: .mp4, .mov, .gif, .png, and .bmp.
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Apply a Media Matte with Alpha mode to a track that contains media with transparent pixels or media
that does not cover the entire canvas such as still images and annotations.

Apply a Media Matte Effect
Apply a Media Matte effect to compatible media on a track.

1. Click the Visual Effects tab.

2. Drag the Media Matte effect onto an image or clip on the timeline.

3. Click the Properties button.

4. Select a mode from the Mode dropdown. See Media Matte Modes for details.

5. Drag the Intensity slider to adjust the visibility of the selected mode.

6. Set the amount of time you want the effect to Ease In or Ease Out during playback. (Optional)

Create complex track matte animations and transitions by grouping media. See Working with
Groups.

Media Matte Modes
There are four types of mode available in the Properties panel after applying the Media Matte effect:

l Alpha: Media on the tracks below is not visible through the transparent pixels and visible through the
opaque pixels on the track above.

l Maximum Intensity = 100% visible

l Minimum Intensity = 0% visible

l Alpha Invert: Media on the tracks below is visible through the transparent pixels and not visible through
opaque pixels on the track above.
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l Maximum Intensity = 0% visible

l Minimum Intensity = 100% visible

l Luminosity: Intensity of the media brightness determines the level of pixel visibility and transparency
between tracks.

l Maximum Intensity = 100% visible

l Minimum Intensity = 0% visible

l Luminosity Invert: Intensity of the media brightness determines the level of pixel visibility and
transparency between tracks.

l Maximum Intensity = 0% visible

l Minimum Intensity = 100% visible

Additional Resources
Download the Track Matte Getting Started Project here.

View our Track Mattes Explained video which shows the manual alternative work flow here.

Related Articles

Basic Timeline Editing

Working with Groups

Download TechSmith Assets for Camtasia

Enhance Your Video Overview
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Edit Media Properties Overview
The Properties pane in Camtasia allows you to customize media, annotations, behaviors, effects and assets

added to the timeline.

Option Edit Properties

Open Properties

(media, animations, behaviors, or effects)

1. Click to select media on the timeline.
For effects and behaviors, click the Show Effects tray icon
on the media and click the effect or behavior.

2. Click the Properties button.

Edit Quick Properties for Assets

Edit properties such as titles, logos, colors, text,

and more for assets.

1. Click to select asset on timeline.

2. Click the Properties button.

3. On the Quick Properties tab, edit the desired properties.

To learn how to customize the properties for groups and assets,

see Create Custom Assets.

View Effect Properties
1. Click to select media on timeline.
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Option Edit Properties

If multiple effects are added to media, you may

have to scroll to view all the properties available.

2. Click the Properties button.

3. Drag the scroll bar in the Properties pane.

Reset to Default Settings Click the button in the properties.

Preview Effects

Turn an effect, transition, or behavior on/off.

Disabled effects are not applied in the preview or

exported video.

1. Click to select media on timeline.

For effects or behaviors, click the Show Effects tray icon on
the media. Click to select the effect or behavior.

2. Click the Properties button.

3. Click the Enable/Disable button to turn the effect on or off.

Delete

Remove the applied effect, animation, or

behavior frommedia on the timeline.

Click the button in the properties.
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Option Edit Properties

To undo the delete:

l Press Ctrl+Z or Cmd+Z.

l Choose Edit > Undo.

Add a Preset

Save annotations, behaviors, and effects.

1. Click an enhancement tab such as the Annotations tab >
Callouts subtab.

2. Drag an enhancement on to the canvas or media on the
timeline.

3. In the properties, customize the enhancement as desired.

4. Click the icon to save the custom enhancement
properties as a new preset.

To view annotation presets, select Annotations tab >

Style and select User from the Style dropdown. See

Save Presets and Favorites.
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Related Articles

Create and Manage Themes

Enhance Your Video Overview

Download TechSmith Assets for Camtasia

Save Presets and Favorites
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Save Presets and Favorites
Save frequently-used video enhancements and custom properties as presets or favorites to reduce your

editing time.

Presets

Save custom properties for annotations,

behaviors, cursor effects, and visual effects.

1. Click one of the available tabs on the left. Add presets for
annotations, behaviors, cursor effects, and visual effects.

2. Drag an enhancement from the selected tab onto the canvas or
timeline.

3. Click the Properties button.

4. Edit the properties to customize the enhancement. See Edit
Media Properties Overview.

5. Click the button to save the custom properties as a new
preset.

Camtasia saves the preset to the tab. To view preset annotations, select

User from the Style dropdown.

Presets are indicated by the user icon.

Tip: Customize the name to quickly find your presets.

To rename a preset, right-click the preset and select

Rename. Type the new name and press the Enter key. Name

customization is not available for annotations.

Camtasia Help | 79

https://www.techsmith.com/


Favorites

Add frequently-used annotations,

transitions, behaviors, animations, and

effects to the Favorites tab.

Package your Favorites to share with others

to: 

l Maintain a consistent look or style
across videos.

l Help your team build professional
videos based on your favorite video
enhancements

1. Click one of the available tabs on the left. Add favorites for
annotations, transitions, behaviors, animations, cursor effects,
audio effects, or visual effects.

2. Click the Favorites icon .

Camtasia adds the enhancement to the Favorites tab.

To remove a favorite from the Favorites tab, click the Favorites icon .

Restore Defaults

Reset enhancements in the selected tab to

the original defaults.

1. Click a tab. Restore default annotations, transitions, behaviors,
animations, cursor effects, audio effects, or visual effects.

2. Right-click an empty area in the tab pane and select Restore All
Default.

Related Articles

Edit Media Properties Overview

Create Custom Assets

Enhance Your Video Overview

Package and Share Camtasia Resources

Customize Camtasia Tutorial
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Create Custom Assets
Create your own custom assets to reuse across multiple projects. Share custom assets with your team to

maintain brand identity or consistent look and feel.

Create a Custom Asset
Group media on the timeline to create your own custom asset.

1. Add logos and annotations such as callouts, shapes, and lines to the canvas or timeline to build the
custom asset.

2. Select all media to include in the custom asset. Right-click the selection and select Group. See Working
with Groups.

3. Click the Properties button. The Properties panel displays the editable properties in the group.
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l Apply a theme to the entire group. See Create and Manage Themes.

l Edit properties individually within the group.

Customize Asset Properties
The Quick Property Editor allows you to customize the display and organization of properties for a custom

asset. Use the Quick Property Editor to:

l Control which properties are available for editing.

l Link assets together to quickly edit multiple assets at one time.
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l Create your own descriptive labels for each asset or linked set of assets.

To open the Quick Property Editor, click the Open Quick Property Editor button in the Properties panel.

Option Steps

Link Assets

Link multiple assets together to edit at one time.

1. Drag the Reorder
icons up or down to
move the assets to be
linked next to each
other.
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Option Steps

Only assets

of the same

type can be

linked. For

example

callouts

with other

callouts or

text with

other text.

2. Click the Link icon

to link an asset

with the one above it.

Each linked "child"

below inherits the

properties of the

"parent" above it.

3. Repeat to link any

additional assets.

4. Click Save.

Unlink Assets: 

1. Click the Unlink icon

to edit the
properties individually.

2. Click Save.

Label Assets

Add descriptive labels to provide context for individual parts of the custom asset.

For example:

l Distinguish similar items from each other. 

l Indicate text to enter, such as "Name" and "Job title."

1. In the Label field,
enter the desired
label.

2. Click Save.
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Option Steps

Assign Theme Elements

Control which element from a theme applies to each property.

For example, assign "Background 1" from your Company's theme to one property and

"Accent 1" to another property to set their colors.

1. In the Properties
panel, apply a theme
to the group.

2. Click the Open Quick
Property Editor
button.

3. Click the gear icon
and select a theme
element from the
dropdown.

l Green gear
: A theme
element is
applied to the
property.
Changes to the
theme affect the
property.

l White gear
: No theme
element is
applied to the
property.

4. Click Save.
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Option Steps

Edit Visible Properties

Control which properties are shown in the Properties panel for editing.

For example, remove assets that display company name or brand colors from Visible

Properties to prevent them from being edited.

1. Edit the asset and its
properties as desired.

2. Click the Remove

Property icon to
move the property
from Visible Properties
to Available
Properties. The
property does not
appear in the
Properties panel and
cannot be edited.

3. Click the Add Property

icon to include a
property in the
Properties panel and
allow it to be edited.

4. Click Save to view
your changes in the
Properties panel.

Tip: Reuse and share your custom assets with others.

l To reuse custom assets across projects, add them to a Library. See Reuse Assets Across Projects (Asset
Libraries).

l To share a custom asset with others, add it to a Library and then export the Library as a Camtasia
Package. See Package and Share Camtasia Resources.

Related Articles

Edit Media Properties Overview

Working with Groups

Reuse Assets Across Projects (Asset Libraries)
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Basic Audio Editing
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so, to

get good quality audio.

l Our ears almost always detect an audio error but our eyes are not so aware of errors occurring on-
screen.

l Most people won’t watch a video if the audio is bad – even if the video itself is very good.

l People are more likely to continue watching a poor quality video if the audio is good.

Tips for Getting Great Audio

l Use the best microphone you can afford.

l Use default Camtasia Recorder audio settings.

l ALWAYS do a short test recording to ensure audio is being recorded.

l Use Audio Effects to enhance or correct audio.

l Add audio points to enhance certain areas of the waveform.

There are two ways to work with audio in Camtasia: edit directly on timeline or add effects.

Edit Audio on Timeline

To perform this
action....

Do this...

Select audio on the

timeline
Double-click a clip with audio. The clip turns green and the audio bar appears.

Increase or decrease

the volume level

Drag the audio bar up or down.

Silence a section of

audio

Use the playhead to make a selection. Right-click the selection and choose Silence Audio.
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To perform this
action....

Do this...

Add audio points

Double-click on the audio bar.

Move audio points Grab and drag the audio point across the audio bar.

Fade audio in or out

To create a fade, add three audio points to the audio bar. Drag up or down to create the

desired fade.

Delete audio points

Right-click an audio point and choose to delete selected point or all points.

Separate system

audio from screen

recording

Right-click audio and choose Separate Video and Audio.

Change the look of

the waveform

(Windows only)

Choose Edit > Preferences > Program tab > Mirror waveform.

Save audio as M4A

or WAV

Share > Export Audio Only.

Export to MP3 is no longer available.

Apply Mix to Mono

to have audio in

both channels
Select audio clip on timeline > Properties button > Audio sub-tab > check Mix to Mono.

Apply Gain to adjust

audio level of all

selected clips

Select audio clip on timeline > Properties button > Audio sub-tab > Gain > drag the slider

control to adjust audio level.
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Related Articles

Audio Effects

Edit Audio in Camtasia Tutorial

Welcome to Audiate Tutorial
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Audio Effects
Use audio effects to enhance or correct audio. There are two ways to work with audio in Camtasia: edit directly

on the timeline or add effects.

Add an Audio Effect
1. Click the Audio Effects tab.

2. Drag an effect onto an audio clip on the timeline.

l To view applied effects, click the Show Effects tray icon on the media.

l To hide applied effects, click the Hide Effects tray icon on the media.

3. To adjust the duration, drag either end of the effect on the timeline.

4. To customize the effect, click Properties.

Some effects have audio points instead of properties which are adjusted by clicking and
dragging audio points on the track. See Basic Audio Editing.
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Audio Effects

Effect Customize Properties

Audio Compression

Helps even out audio levels.

1. Click Properties.

2. Choose a level from Volume variation dropdownmenu or manually adjust Ratio,
Threshold, and Gain to get the desired effect.

Clip Speed

Change audio and video clip

to play back faster or slower.

1. Drag effect on timeline to adjust the speed.

2. Click Properties to adjust Duration and Speed to get the desired effect.

l Adjust speed higher for the video to play back faster.

l Adjust speed lower for the video to play back slower.

Emphasize

Emphasizes the audio for

the applied media by

decreasing the volume of all

other audio tracks.

For example, apply the

effect to voice-over audio to

decrease the volume of the

background music for the

duration of the voice-over

clip.

1. Click Properties.

2. Drag the Emphasis slider to change the volume for all other audio tracks on the
timeline. 100%mutes the audio of the other tracks for the duration of the
applied clip.

3.  Select Ramp Position to set where the volume transition starts and ends on the
timeline.

l Outside: Complete audio change before and after applied media.

l Span: Complete audio change over the start and end of the applied media.

l Inside: Complete audio change at the start of the applied media and
before the end of the applied media.

4. Enter an amount in seconds to set the duration the Ramp In and Ramp Out
volume transitions occur.

Fade In / Fade Out

Creates smooth transition in

to or out of audio.

Automatically applied to beginning or end of audio clip. Grab audio points and drag to

adjust.
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Effect Customize Properties

Pitch (Mac Only)

Adjust frequency of sound

waves to change voice

sound.

1. Click Properties.

2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect.

Noise Removal

Helps reduce background

noise.

1. Click Properties.

2. Click Analyze to automate noise removal process (Windows only) or manually
adjust the Sensitivity, Reduction (Mac), or Amount (Windows) to get desired
effect.

Related Articles

Basic Audio Editing

Timeline Overview
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Enhance Your Video Overview
Add enhancements to apply effects, animations, behaviors, transitions, and annotations that can make your

video look more polished and professional.

Video Enhancement Types

Text and

Annotations

Graphics or text overlaid on a video to draw viewers' attention to important objects or processes.

To learn more about editing annotations, see Edit Enhancements.

l Create an Intro or Title

l Position Media on the Canvas

l Blur or Mask a Video

l Add Annotations, Callouts & Titles Tutorial

Transitions

Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use

transitions to indicate the passage of time, change in location, or to create a smooth flow between

clips.

Behaviors

Behaviors are animated presets to drag and drop on text and media to liven it up and engage your

viewers. Apply behaviors to any visual object on the timeline.

These might include:

l Plain text that gently pulsates where you want viewers to click a link.

l Image or a logo that enters the screen then swings back and forth on a hinge.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

See Camtasia Behaviors Tutorial and Add Annotations, Callouts & Titles Tutorial.

Animations

Animations add interesting focal points to your video such as:

l A talking head that smoothly transitions or trades places with a screen recording.

l An image that enters the video from the left, pauses, then flies off the canvas to the right.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

l Zooming in or out on important parts of your video to draw attention to key actions or

enhance difficult to view parts within a video. See Zoom In or Out In a Video.

Add animations to images, video clips, and annotations. To learn more about editing annotations,

see Edit Enhancements.

See Zoom & Pan with Animations Tutorial and Animations In-Depth Tutorial.
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Cursor Effects

Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor effects to

enhance or edit the cursor in your recording.

l Hide the Cursor

l Cursor Smoothing Tutorial

Visual Effects

Visual effects can improve the look and quality of your video. Effects apply to the entire clip on the

timeline.

l Add a Device Frame

l Remove a Color Tutorial (Green Screen or Chroma Key effect)

l Change the Clip Speed

l Interactive Hotspots

Gesture Effects Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.

Add an Enhancement

1. Click an enhancement tab such as Annotations or Behaviors.

2. Select an enhancement from the subtabs or dropdowns.

3. Drag the enhancement onto the timeline. For some enhancements, Camtasia highlights where the
selection can be applied.
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4. To edit the properties, see Edit Media Properties Overview.

To save custom enhancements as presets or favorites, see Save Presets and Favorites.

Edit Enhancements

Delete Select the enhancement on the timeline and press the Delete key.

Change Duration

l Drag the end of the enhancement on the timeline in or out.

l Right-click on the enhancement on the timeline and select Duration. Enter a
duration in seconds.

View or Edit Behaviors and

Visual Effects

1. Click the Effects tray on an object on the timeline.

2. Click to select the behavior or effect.

3. Edit the properties or press the Delete key to remove the behavior or effect.

Annotations

Click to select the annotation to edit.

l Edit Text: Double-click the annotation on the canvas and enter the desired text.

l Move: Click and drag the annotation to new location on the canvas.

l Resize: Click and drag a handle in any direction.

l Rotate: Click and drag the center handle.

Animations

Click to select the animation to edit. The selected animation turns yellow.

l Change Duration: Drag the end of the animation in either direction.

l Move: Click and drag the animation arrow onto another location on the media on
the timeline.

l Restore: Drag the Restore animation onto a clip after another animation to
reverse the previous animation to its previous state.

For more editing help, see Zoom & Pan with Animations Tutorial and Animations In-

Depth Tutorial.

Behaviors
Click the Effects tray on the media and click to select the behavior. The selected

behavior turns yellow.
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In the properties:

l In tab: Customize how the behavior enters the canvas.

l During tab: Customize the behavior while it is on the canvas.

l Out tab: Customize how the behavior exits the canvas.

For more editing help, see Camtasia Behaviors Tutorial and Add Annotations, Callouts &

Titles Tutorial.

Tip: Improve editing performance with Proxy Video

If you experience lag, particularly when playing back or scrubbing through high-resolution video,

create a Proxy Video to improve performance. See Organize Media in Camtasia.

Related Articles

Timeline Overview

Basic Timeline Editing

Edit Media Properties Overview

Save Presets and Favorites

Add Annotations, Callouts, and Titles Tutorial
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Create an Intro or Title
Introduce a video or scene, or provide a call-to-action for your viewers with an intro and title media.

To use one of Camtasia's pre-made intros, drag an intro from the Camtasia 2021 Library onto the

timeline or download more.

Create a Custom Intro
1. To insert space, drag the playhead to the desired location on the timeline. Hold the Shift key and drag the

playhead. Camtasia splits the media across all tracks and moves everything to the right of the playhead.
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2. Add a background: 

l Solid Background: Click the Annotations tab and drag a rectangle shape onto the timeline. Drag the
handles to cover the canvas. Click the Properties button to edit the color.

l Static Image or Motion Backgrounds: Drag media from the Library or Media Bin onto the timeline.

3. Drag the end of the media to adjust the duration to fill the space on the timeline.

4. Add text such as the subject of the scene, your company name, or the speaker's name:

l Click the Annotations tab and drag a text annotation onto the timeline. Double-click the annotation
on the canvas and enter text. Click the Properties button to edit the text properties.

5. Add other customizations:

l Drag assets such as your company logo or other visual elements from the Library or Media Bin onto
the timeline.

l To add a clickable call-to-action such as a link to subscribe to your newsletter, channel, or social
media, see Interactive Hotspots.

l To animate text or visual elements, see Enhance Your Video Overview.

Related Articles

Enhance Your Video Overview

Reuse Assets Across Projects (Asset Libraries)

Download TechSmith Assets for Camtasia

Basic Timeline Editing
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Blur or Mask a Video
Add annotations to hide portions of the video containing confidential or distracting content.

Blur an Area
Add a blur to cover sensitive information in a video such as billing or personal information.

Some blurred numbers and text can be decoded. We recommend using other annotations, such as
callouts or shapes, to cover confidential information. See Mask an Area.
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1. Click the Annotations tab.

l Windows: Click the Special subtab.

l Mac: Click the Blur & Highlight subtab.

2. Drag a blur annotation onto the canvas or timeline: 

l Blur: Applies a standard blur effect.

l Pixelate: Applies a square or pixel blur.

l Spotlight: Dims the video outside the selected area.

3. Position the annotation on the canvas.

l To move the annotation, drag the center of the annotation to the desired location.

l To resize the annotation, drag the handles in any direction.

4. To change the duration, drag an end of the annotation on the timeline in either direction.
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5. Click Properties and drag the Intensity slider to adjust the amount to blur.

Mask an Area
Add a shape annotation to cover up a pop-up, simplify a video, or hide sensitive content.

1. Click the Annotations tab.

2. Click the Shapes subtab.

3. Drag a shape annotation onto the canvas or timeline.

4. Position the annotation on the canvas.

l To move the annotation, drag the center of the annotation to the desired location.

l To resize the annotation, drag the handles in any direction.

5. To change the duration, drag the end of the annotation on the timeline in either direction.
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6. Click Properties to customize the annotation. See Edit Media Properties Overview.

l To select a color, click the color dropdown and complete one of the following:

A. Click to select a theme color.

B. Click to select a color from the palette or drag the color slider.

C. Enter a RGB or Hex value.

D. Click the color picker and click to select a color on the screen.

Blur or Mask a Moving Object
Add an animation to cover up or blur a moving object in your video.

1. Add a blur or shape annotation onto the canvas or timeline. See Blur an Area or Mask an Area.

2. Select Animations tab > Animations subtab (Windows) or click Animations tab (Mac).

3. Drag the Custom animation onto the shape or blur on the timeline.

l To position an animation, drag the arrow.

l To extend/reduce the animation duration, drag either end of the arrow.

4. On the timeline, drag the playhead to the right of the animation arrow. To set the end location for the
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animation, drag the annotation to cover or blur the object on the canvas.

The blur or shape annotation moves with and covers the location set in the video.

Related Articles

Enhance Your Video Overview

Edit Media Properties Overview

Zoom & Pan with Animations Tutorial

Animations In-Depth Tutorial
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Hide the Cursor
You can hide the cursor on any Camtasia Recording file (TREC) added to the timeline.

To highlight, magnify, or apply another cursor effect, see Enhance Your Video.

Hide Cursor for Entire Clip
1. Click to select a TREC recording on the timeline.

2. Click the Properties button.

3. Click the Cursor tab and set the Opacity to 100%.

Hide Cursor for a Duration
1. Select Animations tab > Animations subtab.

2. Drag the Custom animation onto the TREC on the timeline.

3. Drag the end of the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.
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6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.

Related Articles

Enhance Your Video Overview

Smooth Out the Cursor in Screen Recordings Tutorial
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Change the Clip Speed
Speed up or slow downmedia on the timeline.

1. Click Visual Effects tab.

2. Drag the Clip Speed effect onto media on the timeline.

3. Select the media with the clip speed applied and click the Properties button to adjust the Duration and
Speed to get the desired effect.

l Increase the speed to play back the video faster.

l Decrease the speed to play back the video slower.

To vary the duration and speed of different parts of the media, split the media first before

applying the Clip Speed effect.

Related Articles

Enhance Your Video Overview

Speed Up and Slow Down Parts of Your Video Tutorial
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Zoom In or Out In a Video
Zoom in or out on important parts of your video to draw attention to key actions or enhance difficult to view

parts within a video.

Apply Zoom In and Out Animations

1. Select the Animations tab > Animations subtab (Windows) or click the Animations tab (Mac).

2. Drag the Scale Up animation onto media on the timeline.

l To position when the animation occurs, drag the arrow.

l To change the animation duration, drag either end of the arrow.
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3. Click Properties to customize the annotation. See Edit Media Properties Overview.

l To adjust the zoom, move the playhead to the right of the arrow and drag the Scale slider.

4. To zoom out, drag the Scale Down or Scale to Fit animation onto the media on the timeline and adjust
the location, duration, and properties of the animation.

Preview the animations on the canvas to see how they appear in the final video.

Apply Zoom-n-Pan Animations (Windows Only)
Use Zoom-n-Pan to quickly add zoom in, zoom out, and pan animations to the timeline.

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Select the Animations > Zoom-n-Pan tab.
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3. Move and resize the zoom rectangle to get the desired effect. The area fills the canvas and is what your
viewers see.

4. A zoom animation appears on the timeline.

l To position when the animation occurs, drag the arrow.

l To change the animation duration, drag either end of the arrow.

5. To zoom out, drag the playhead where the zoom animation ends. Repeat steps 3 and 4 to zoom out or
use the Scale to Fit button to quickly zoom to full scale. A second animation arrow appears on the
timeline.
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About SmartFocus™
SmartFocus collects data during recordings such as cursor movements, mouse clicks, and other actions and

uses that to add zoom and pan animations to your media.

SmartFocus can only be applied to .trec files using Camtasia version 2019 or later.

1. Select Animations > Animations subtab.

2. Drag the Smart Focus animation onto a .trec file on the timeline.

Tip

Apply SmartFocus first. To apply additional zoom and pan animations manually, see Apply Zoom In

and Out Animations.

To help SmartFocus predict where to apply zoom and pan animations, follow the tips below during recording:

l Slow down. Use slow, deliberate mouse movements.

l Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse.

l Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases where
you need to record at full screen or large dimensions, but want to produce the final video at smaller
dimensions.

For example, if you record a full screen application and then produce the final video for distribution on a
smaller mobile device, the full screen recording is not clearly viewable at the original dimensions without
zooming.

After applying SmartFocus, a dialog appears with the option to change the editing dimensions
of your video to a smaller size.

l Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For
shorter clips, manually add zoom and pan animations. See Apply Zoom In and Out Animations.

l Do not “talk” with the cursor. Do not move the cursor around or point at unnecessary areas on the screen
as you speak. Try to keep the cursor still in the area of focus in the recording unless you are
demonstrating a focused action.

l Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a
text box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to
see what is typed into the text box, keep the cursor in or near the text box.
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l Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and
dragging on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For
example, use the mouse scroll wheel when scrolling long web pages.

Related Articles

Enhance Your Video Overview

Edit Media Properties Overview

Zoom & Pan with Animations Tutorial
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Add a Device Frame
Add a device frame around an image or video clip to provide context and a professional look to your video.

Device frames are great for:

l Introducing a scene such as a mobile or desktop demo.

l Showing your company's website within a product marketing video.

Add a Device Frame
1. Click the Visual Effects tab.

2. Drag the Device Frame effect onto an image or clip on the timeline.

3. Click the Properties button to open the properties.

4. In the properties, select a device frame from the Type dropdown.
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To download more device frames, select the Download More option in the Type dropdown or go to

https://library.techsmith.com/Camtasia.

Related Articles

Enhance Your Video Overview

Download TechSmith Assets for Camtasia

Device Frames Tutorial
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Captions
Captions display onscreen text for the audio, sounds, or actions occurring in a video.

Captions create videos accessible to a larger audience, including:

l Viewers who are deaf or hearing-impaired.

l Viewers that cannot listen to audio in their current settings.

l Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types
Camtasia offers three caption types. The caption type is selected during the video production process.

Caption Type Production Option

Closed Captions

Playback in the TechSmith Smart Player is required.

l Captions are turned on/off by the viewer via a CC button
on the video controller.

l Captions are ADA compliant.

l Captions can be customized.

l Captions are searchable when produced as a MP4 video.
Viewers can click a search result to jump to that location
in the video.

Windows:

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options
tab > Captions > Caption type > Closed
captions.

Mac:

l Select Export > Screencast.com > Caption
Style > Closed Captions.

l Or, select Export > Local Drive > File format >
MP4 > Export for Web Page > Caption Style >
Closed Captions.

Burned In Captions (Open Captions) Windows:
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Caption Type Production Option

l Captions are burned into the video and cannot be
turned off by the viewer.

l Captions are ADA compliant.

l Captions can be customized.

l Captions are searchable when produced as a MP4 video.
Viewers can click a search result to jump to that location
in the video.

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options
tab > Captions > Caption type > Burned in
captions.

Mac:

l Select Export > Local Drive > File format >
MP4 > Caption Style > Burned in captions.

Under Video Captions

l Captions cannot be turned off by the viewer.

l Captions can be customized.

l This caption type adds captions under the video and
increases the video's vertical dimension.

Windows:

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options
tab > Captions > Caption type > Under video
captions.

Mac:

l Select Export > Local Drive > File format >
MP4 > Export for Web Page > Caption Style >
Under video captions.

Add Captions
It is recommended to add captions as the final step before producing your video. Camtasia offers several ways

to add captions to your video:
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Method Steps

Manually Add Captions

Manually type the captions as you view your video.

1. Move the playhead to the beginning of the timeline.

2. To add captions:

l OnWindows, click the Captions tab and click the
Add Caption button.

l OnMac, click the Audio Effects tab and drag the
Captions effect to the audio track on the timeline.
Click the first caption segment.

3. Customize font, color, text, and more in the font
properties dialog (optional).

4.  Click the Loop button or press Enter to play the audio
section. Type what you hear or paste the
corresponding text from a written script.

l If your caption exceeds three lines, the text
changes to gray. Click the Split button to move
the gray text into a new caption.

l To change the duration of a caption, drag the
Duration slider. The default duration is four
seconds.

l For more caption writing tips, see ADA Compliant
Caption Tips.

4. Click the Add New Caption button or press the Tab key
to add a new caption.
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Method Steps

Sync Captions from a Script (Windows Only)

You can paste a prepared script into the caption

editor to synchronize the script with the audio

playback.

1. Move the playhead to the beginning of the timeline.

2. Click the Captions tab and click the Add Caption
button.

3. Paste the full script into the caption editor.

4. Click the Gear icon and select Sync captions.

5. Read the instructions that appear and when ready to
sync captions, click Continue. The video begins playing
and the sync controls appear below the caption editor.

6. To add a new caption, click a word when you hear the
word played back.
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Method Steps

l Click Pause to pause the video playback.

l Click Stop to finish syncing the script and
captions.

Import or Export a Caption File

You can import or export captions as SAMI or SRT 

(SubRip) files. Export captions created in Camtasia to

archive, to use in another program, or to share

captions across platforms.

Import a Caption File
Select File > Import > Captions and select a SAMI or SRT 

(SubRip) file. The caption file opens in the caption editor.

Export a Caption File

1. Select the Export menu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. On Windows, click Save. On Mac, click Export.

Speech-to-Text (Windows Only)

Camtasia utilizes the Microsoft Speech-to-Text

engine to automatically convert voice recordings in

your project into captions.

1. Click to select media you want to caption on the

timeline.

2. Click the Captions tab.

3. Click the gear icon and select Speech-to-Text.

Speech-to-Text is grayed out if there is no

voice recording on your timeline.

4. The Speech-to-Text tips dialog opens. Click each link

to train the Microsoft Speech Engine to understand

your voice, set up your microphone, and add words to

the speech recognition dictionary.

5. When you complete the Speech-to-Text setup, click

Continue.

6. Another dialog appears. Select what you want to

caption:

l Entire Timeline: Camtasia captions the full range

of all media with audio on the timeline.

l Selected Media: Camtasia captions only the

selected audio media on the timeline.
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Method Steps

7. Review and edit the captions in the caption editor. See

Working with Captions.

Tip: Train Speech-to-Text to improve accuracy

Continue to train Speech-to-Text to recognize

your pronunciation and improve the transcription

accuracy.

ADA Compliant Caption Tips
The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal

access to opportunities and benefits for qualified individuals with disabilities. In many state, government and

education institutions, videos must include ADA compliant captions.

Apply these caption tips to make your captions ADA compliant:

l Include no more than 32 characters per line.

l One to three lines of text appear onscreen, display for three to seven seconds, and then are replaced by
the next caption.

l Captions are available throughout the entire video, even when there is no speaking.

l Time captions to synchronize with the audio.

l Require the use of upper and lowercase letters.

l Use a font similar to Helvetica medium.

If the caption style is not ADA compliant on Windows, the red ADA icon appears below the

caption editor. To restore ADA compliance for all captions, click the ADA dropdown and select

Make Compliant.

l Captions should be accessible and readily available to those who need or want them.

l Captions should appear onscreen long enough to be read.

l Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

l Spelling is correct.

l Words should be verbatim when time allows or as close as possible in other situations.
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l All words are captioned, regardless of language or dialect.

l Punctuation is used to clarify meaning.

l Add music or other descriptions inside brackets such as [music] or [laughter].

l Indicate when no narration is present and describe any relevant sound effects.

l Use of slang and accent is preserved and identified.

Working with Captions

Edit caption text

l OnWindows, select a caption in the Captions panel. Click the caption in

the preview window to edit in the caption editor.

l OnMac, select a caption on the Caption track and edit in the caption

editor.

Edit font properties

Select caption on the timeline. Click the font properties icon in the caption editor

and adjust desired settings.

Clear caption text

l OnWindows, double-click to select a caption on the timeline. Right-click
the highlighted caption and select Clear Caption Text.

l OnMac, select caption on the timeline and delete text from the caption
editor.

Remove all captions frommedia

or timeline

l OnWindows, click caption on the timeline and press the Delete key.

l OnMac, select media on timeline. Select Modify > Captions > Remove
Captions.
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Split caption Right-click on the caption and select Split Caption.

Merge adjacent captions
Right-click on the caption and select Merge with Previous Caption (Windows) or

Merge with Next Caption (Mac).

Hide captions in video

OnWindows:

l On the Captions track, click the disable icon.

l Or, Select Share > Custom Production > New Custom Production > MP4
option > Next > Options tab > Uncheck the Captions option.

On Mac:

l Click to disable the Show Caption Track in the Viewmenu.

l Or, click Properties > Hide Caption Track.

Related Articles

Playback Requirements for Quizzes, Hotspots, and Captions (Smart Player)

Export and Share a Video

Manually Add Captions to a Video Tutorial
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Interactive Hotspots
Hotspots provide a clickable call-to-action in a video for viewers such as:

l Open the next video in a series.

l Provide a link to subscribe to your newsletter, channel, or social media.

l Jump to a specific point in a video to learn more based on viewer's interest.

l Provide a link to purchase your product or software.

Add a Hotspot
1. Click the Visual Effects tab.

2. Drag the Interactive Hotspot effect onto visual media on the timeline.

3. Click the Properties button to customize the hotspot. The default pauses the video at the end of a
hotspot and requires the user to click to continue. Other options include:

l URL: Send the viewer to the URL entered.

l Marker: Send the viewer to a specific marker in the video. You must have markers on the timeline to
select this option. See Add Markers.

l Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, or Time options, click the Test button.

The TechSmith Smart Player is required to display hotspots in a video. See Playback Requirements for

Quizzes, Hotspots, and Captions to learn how to produce a video with interactive hotspots.

Related Articles

Add Interactive Hotspots to a Video Tutorial

Playback Requirements for Quizzes, Hotspots, and Captions (Smart Player)

Export and Share a Video
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Quizzes
Insert a quiz or survey into your video to:

l Test viewer's knowledge through multiple choice, fill in the blank, short answer, and true/false questions.

l Add open ended questions to gain feedback or gather user information such as an email address to
contact the viewer at a later time.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or export to

Screencast.com.

Quiz Features

l Unlimited number of fill in the blank, multiple choice, short answer, or true/false
questions.

l Require quiz /
survey takers
to submit a
name and
email
address.

l Provide up to thirty answers options per question.
l Set the quiz

to be scored
or unscored.

l Get score reporting via the Camtasia Quiz Service.

l For surveys,
use the
unscored
option.

Set Up a Quiz
1. Select media or move the playhead to the desired quiz location and click the Interactivity tab.
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2. Choose to add quiz to the media or timeline.

Add a quiz to media to keep the quiz aligned to that media while editing.

3. Quiz is added and quiz mode is enabled.

4. Set quiz options in the Properties > Options tab.

5. Enter quiz questions in the Properties > Questions tab.

6. To add another quiz, move the cursor along the timeline and click to place a quiz. As long as quiz mode is
enabled, you are able to add new quizzes.
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7. To disable quiz mode, click the small arrow next to Quiz under the timeline toolbar.

Quiz Questions and Options

Perform this action... Do this...

Create questions

Click the Questions sub-tab.

l The first question is added for you.

l To add more questions, click the Add Question button.

Choose a question type

Select a question type from the dropdown.

Enter question

Click the Question field and type a question.

Enter or select answer

For true/false questions, click True or False to set the answer.

For all other question types, click Add Answer and type an answer.
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Perform this action... Do this...

Give feedback for answers

Check the Display Feedback option.

l Type a response for the correct / incorrect answers.

l Select the next action after the correct / incorrect answers.

Preview how quiz appears to your

viewers

Click the Preview button.

Enter quiz name

Click the Quiz Options sub-tab.

Enter the name in the Quiz Name field.

Create survey

Click the Quiz Options sub-tab.

Leave the Score Quiz option unchecked.

Allow users to view results
Click the Quiz Options sub-tab.

Click the Viewers can see their results checkbox.

Delete quiz Select a quiz on the timeline or media and press the Delete key.

Get scores and information about

quiz
See Quiz Reporting.

Quiz Reporting
You can report the results of the quiz through email or via a SCORM-compliant Learning Management System

(LMS).

l If you select Report quiz results through email during export, you receive the results through email via the
Camtasia Quiz Service.
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l The quiz service sends the collected quiz data to the creator in the form of two CSV reports: Summary
and Detailed.

About the CSV Report
The Summary CSV report contains a total score and percentage for each person, per video. If a video has

several quizzes, the summary report combines the scores from all quizzes in the video to give one overall

score.

l The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and
more.

l The reports are in a comma delimited CSV text file format. This format is best viewed in a program that
allows you to manipulate data in columnar format such as Microsoft Excel or Google Spreadsheets.

l Reports are sent once each day. No reports are sent if there is no new data collected.

l Reports aggregate data. Each report contains both old and new data.

l You cannot unsubscribe from the Quiz Service. To stop getting reports, request users not take the quiz or
remove the video from a shared location.

l You cannot change the reporting email address.

Production Wizard Reporting Options (Windows)
The quiz reporting options are available in the Production Wizard when you choose Screencast.com, or an

MP4 option with Smart Player.
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Export Video Wizard Reporting Options For Mac
The quiz reporting options are available in the video Export screen when you choose Screencast.com, or Local

File > MP4 option.

Reporting Options Details

Report quiz results using SCORM

(Only available with Export > Local File >

MP4)

Provides a packaged eLearning lesson with the video using SCORM.

Supported SCORM versions include:

l 1.2

l 2004 2nd Edition

l 2004 3rd Edition

l 2004 4th Edition

Report quiz results through email

Enter and confirm the email address of the person to receive the quiz

reports.

l The email address must match in both fields. An incorrect email
address cannot be changed later.

l Quiz results are sent to the recipient once each day if new data is
available via the Camtasia Quiz Service.

Viewer Identity

Choose viewer identity requirements.

Require a name and email from the viewer taking the quiz or survey

-Or-

Allow them to take the quiz or survey anonymously.

Quiz appearance

Change the button text and labels displayed when viewers take the quiz or

survey.

If you create a survey instead of a quiz, you can change the Take

quiz now button to read Take survey now.

Related Articles

Quizzing & Surveys Tutorial

Playback Requirements for Quizzes, Hotpsots, and Captions (Smart Player)

Export and Share a Video
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Create a Video Table of Contents
Add an interactive table of contents to your video to create navigation points for your viewers.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or export to

Screencast.com.

Create a Table of Contents (TOC)
Add markers on the timeline as navigation points in your video table of contents. The marker names appear in

the table of contents in the video.

1. To show the marker track, click the Quiz/Marker dropdownmenu and select Marker or press Ctrl+M.

2. Click to add markers to the desired location on the timeline.

3. Right-click on the marker and select Rename. Type a name.

To learn more about editing markers, see Add Markers.

Export a Table of Contents (Windows)
1. Export to one of the following locations:

l Screencast.com - Select Export > Screencast.com > Options > Options to view Marker options.

l Local MP4 file with Smart Player - Select Export > Custom production > New Custom Production >
MP4 - Smart Player (HTML 5) > Next > Next > Next to view Marker options.

2. Select the desired Marker options.

3. Step through the rest of the Production Wizard to complete the export process.
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Marker Option Description

Number markers Automatically number the table of contents markers sequentially in the produced TOC.

Table of contents

initially visible

Select the Table of contents initially visible checkbox to show the TOC when the video

plays.

If disabled, the viewer will need to click the TOC button on the video controller to view the

table of contents.

Disable markers for

TOC entries
Deselect a marker checkbox to disable that marker so it does not display in the TOC.

Rename Double-click the marker name in the list and type a new name.

Fixed Left Select to position the TOC on the left side of the video.

Fixed Right Select to position the TOC on the right side of the video.

Marker Display

l Text with thumbnail: TOC shows both the thumbnail and the text

l Text only: TOC shows only the text

l Thumbnail only: TOC shows only the thumbnail

Export a Table of Contents (Mac)
1. Export video to one of the following locations:

l Screencast.com - Select Export > Screencast.com.

l Local MP4 file with Smart Player - Select Export > Local File > Export to MP4 (.mp4).

2. Set table of contents to export with video to the desired location:

l For Screencast.com: Log in and select the Create table of contents frommarkers option and click
Export.

l For Local MP4 with Smart Player: Select Export as Web Page > Create table of contents from
markers and click Export.
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Viewers must click the Table of Contents button on the video controller to view and interact with the

TOC.

Related Articles

Playback Requirements for Quizzes, Hotspots, and Captions (Smart Player)

Add Markers
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Export and Share a Video
Export and share a video based on the set of media (recordings, video clips, audio clips, images, and effects) on

the timeline.

Export Your Video
Export options contain settings optimized to share videos to Screencast.com, Vimeo, YouTube, your local hard

drive, and more.

1. Click Export.

2. Select an option from the Export menu.

l OnWindows, the Production Wizard appears. Step through the wizard to create your video.

l OnMac, the Export As dialog appears. Choose the desired options to create your video.
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Windows File Formats Mac File Formats

MP4, WMV, AVI, GIF, M4A, WAV MP4, MOV, GIF, M4A, WAV

Tip

To save a production preset for future use (Windows only), select Export > Custom Production >

Add/Edit Presets.

Export a Selection on the Timeline
Export a selection on the timeline to create a short video or to preview an effect.

1. Make selection on timeline.

2. On Windows, right-click the selection and select Produce Timeline Selection As. On Mac, select Export >
Local File.

l OnWindows, the Production Wizard appears. Step through the wizard to create your video.

l OnMac, the Export As dialog appears. Choose desired options to create your video.

Export to YouTube
Upload your videos directly from Camtasia to YouTube.

Recommended YouTube video resolutions vary. 720p or 1080p (HD) are best for playback on

standard monitors.
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1. Click Export > YouTube. You may be asked to sign in to your YouTube account.

2. Enter a title, description, tags, and category.

Add commonly misspelled words from your content as tags so YouTube can help users find
your video.

3. Set the privacy settings to desired level.

4. To upload captions or markers, select Upload captions(Windows) or Create table of contents from
markers (Windows and Mac). If your timeline includes captions on Mac, Camtasia automatically uploads
the captions to YouTube.

Quizzes and interactive hotspots in Camtasia are not supported on YouTube.

5. Click Finish.

Camtasia uploads the video to YouTube and opens the video in a browser window for playback.

Customize Export for Quizzing, Captions, and
Hotspots (Windows)
If your video includes quizzing, captions, or hotspots, you can customize the video player (Smart Player).

1. Click Export > Local File.

2. Select Custom production settings from the dropdown and click Next.
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3. Select MP4 - Smart Player (HTML5) and click Next.

4. The Smart Player Options dialog opens. Customize the desired settings for each tab.

Tab Name Options

Controller

Customize the Smart Player's color theme, playback settings, thumbnail image, and more.

The Produce with controller option is required for videos that include quizzes,

captions, or interactive hotspots. If your video does not include these, deselect the

Produce with controller option. See Playback Requirements.

Size
Set the embed size and exported video size. Embed size affects the view size of the exported

video when hosted on a website.

Video settings
Set the frame rate, encoding mode, keyframe placement, H.264 encoding, and color mode.

The default settings for these options are best for standard videos.
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Tab Name Options

Adjusting these settings affects the size of the exported video file.

Audio settings Set the audio bit rate. The default settings for these options are best for standard videos.

Options

Customize and enable additional Smart Player options such as the viewing controls, search,

table of contents, captions, and quizzing.

Select Table of contents, Captions, or Quizzing in the Options tab to include in the exported

video. These options are only available if added to the timeline before export.

5. Click Next.The Video Options dialog opens. Customize the desired settings such as quiz reporting for
SCORM compliant packages (LMS packages).

You must have a quiz on your timeline to view the Reporting options.

6. Click Next.

7. The Produce Video dialog opens. Edit the video file name, file location, and video playback option.

8. Click Finish.

9. After export, click Open production folder to view the exported files.

Related Articles

Export an Audio File

Playback Requirements for Quizzes, Hotspots, and Captions

Export & Share Tutorial

Camtasia Help | 136

https://www.techsmith.com/tutorial-camtasia-produce-share.html
https://www.techsmith.com/


Export an Audio File
Export audio on the timeline as a standalone .mp3 (Windows only), .m4a, or .wav file.

Export an Audio File
Export a .mp3 (Windows only), .m4a or .wav audio file.

1. Select Export menu > Export Audio Only.

2. Enter a file name and location.

3. Select a file type.

4. Click Save (Windows) or Export (Mac).

Export Audio from Production Wizard (Windows Only)
Export .m4a audio file in the Production Wizard. The Production Wizard allows you to save additional

information such as project, author, and iTunes details with the audio file.

1. Click Export > Local File.

2. Select Custom production settings from the dropdown and click Next.

3. Select M4A - audio only and click Next.

4. Step through the wizard to create your audio file.

Export to Audiate for Editing
Export to TechSmith Audiate to edit your narration and create smooth, professional sounding voice clips.

l Use text-based editing to quickly remove words or edit hesitations, such as "ums" or "ahs."

l Edit the transcription and correct words to export the text for a script or captions.
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1. Right-click a voice-over audio clip on the timeline and select Edit in Audiate.

2. Camtasia locks the current project and opens Audiate. If you have not previously installed TechSmith
Audiate, click the Download Audiate button.

3. Edit the audio in Audiate. To learn how to edit audio in TechSmith Audiate, see Edit Audio and Mistakes.

4. Select Export button > Export to Camtasia.

5. The Export to Camtasia dialog appears. Select where to export the edited audio file in Camtasia:

l Export audio to Media Bin: Adds the edited audio file into the Media Bin in the Camtasia project.

l Export audio to Timeline: Replaces the original audio file directly on the timeline in the Camtasia
project.

6. Click Export.

The edited audio file is exported into the Camtasia project.

Related Articles

Export and Share Your Video
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Playback Requirements for Quizzes,
Hotspots, and Captions (Smart Player)
TechSmith Smart Player is designed to support interactive video features and ensure playback across web

browsers and devices. Smart Player is required for playback if your video contains:

l Quizzes

l Hotspots

l Keyword Search

l Closed Captioning

l Table of Contents

For more information on how to export a video with quizzes, hotspots, and captions, see Export and Share a

Video.

There are two options to use the TechSmith Smart Player:

l Upload the video to Screencast.com.

l Produce a video with Smart Player and host the files on your own website.

Host on Screencast.com
Hosting your video on Screencast.com provides the optimal viewing experience since the TechSmith Smart

Player is built in. Viewers do not need to download or install anything. Select Export > Screencast.com.

Host on a Website
When you produce a video, Camtasia generates a MP4 video and the required files for hosting on a website.

You can then upload the produced files onto your web server.

1. Select Export > Local File > MP4 with Smart Player.

2. On the Smart Player Options screen, select one of the following options: 

l Export Smart Player files for hosting

l Use hosted Smart Player files (Recommended): Ensures you always have the latest version of the
TechSmith Smart Player without having to manually update files on your web server or reproduce
video files. See Hosted TechSmith Smart Player FAQ.

3. Upload the production files to your web server.

4. On your webpage, link to the .html file in the uploaded files. To learn how, see this support article.
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Related Articles

Export and Share a Video

Uploading files to a web server to embed on a website

Hosted TechSmith Smart Player FAQ
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Create and Edit Video Templates
Create and share a video template to help video collaborators quickly build consistent and professional videos.

Create a Video Template
Create a new project or update an existing project to save as a video template. Include common

enhancements such as:

Asset Description

Placeholders

Placeholders guide video creators on the type of content to replace in your template.

Placeholders preserve the canvas position, transitions, effects, audio points, and animations when

possible.

Intros Animations to introduce a video or scene.

Motion

Backgrounds
Video clips to use as a background or scene in a video.

Lower Thirds Overlay animations and text to introduce a speaker or scene in a video.

Effects Short clips with an alpha channel to accent media.

Outros Animations to end a video or scene.

Device Frames Computer or mobile device frames to provide context around an image or video clip.

To download assets and pre-made templates, see Download TechSmith Assets for Camtasia.

To create a video template:

1. Select File > New Project.

2. Build a video and make the desired edits.
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3. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add
Placeholder or press P.

4. Camtasia adds the placeholder to the timeline. In the Properties panel, enter a title and an optional note
to instruct video creators on the type of content or media specifications for replacing the clip.

5. To save the project as a template, select File > Save Project as Template.

To customize the thumbnail for the template in the Template Manager, place the playhead at
the desired location on the timeline before saving or exporting.

6. Enter a template name and click Save.

To share the video template, see Share a Video Template.

Edit a Video Template
Ensure video creators maintain your video standards by updating your video templates with the latest branding,

logos, and other video updates.
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1. Select File > Manage Templates.

2. To select a template to edit in the Template Manager:

l Click to select a template from the list and click New from Template.

l Click to select a template file (.camtemplate) from your computer and click Open.

3. Make the desired edits.

4. Select File > Save Project as Template.

5. Enter a template name and click Save.

Use the same file name to replace the current template or add a number to the end of the file

name to designate the template version.

To share the video template, see Share a Video Template.

Share a Video Template
Export a template (.camtemplate) or add the template, source files, and media to a Camtasia Package

(.campackage) to share with others.
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1. Open a saved template in Camtasia Editor.

2. Select File > Export > Template.

To customize the thumbnail for the template in the Template Manager, drag the playhead to
the desired location on the timeline before saving or exporting.

3. Browse to a location and enter a file name.

4. Click Save.

Camtasia exports a template (.camtemplate). To build a new video from this template, see Quickly Make a

Video from a Template.

Related Articles

Enhance Your Video Overview

Quickly Make a Video from a Template

Create and Manage Themes
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Quickly Make a Video from a Template
Create a video from a Camtasia Template (.camtemplate) to:

l Create consistent videos across your team or project.

l Quickly recreate a video based on common video elements or video type.

To learn how to create your own video template, see Create and Edit Video Templates.

Import a Template
1. Select File > Manage Templates.

2. The Template Manager opens. Select an option to import a template: 

l Click the Download More Templates button to download a template online from the TechSmith
Assets for Camtasia website.

l Click the Import button to import a template from your computer. Select a .camtemplate file and
click Open.

The template is added to the Template Manager. The Template Manager lists all the templates currently

available in Camtasia.

Create a Video Project from a Template
1. Select File > New Project from Template and select a template from the list.

2. The Template Manager opens. Select a template and click New from Template.

If the template was not previously added to the Template Manager, see Import a Template.

3. The template opens as a new project. Select File > Save As to save the video project file (.tscproj).

4. To switch out media or placeholders in a template, drag the newmedia from the Media or Library tab
onto the original media or placeholder on the timeline. When a green outline appears around the media
or placeholder, release your mouse button.

5. A menu appears with the replacement options. If the newmedia is a different duration than the media or
placeholder, select one of the following options:

l Ripple Replace: Shift all clips on the track to the right to insert space for the entire duration of the
newmedia.
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l Replace with Clip Speed: Increase the playback speed of the newmedia to fit the duration of the
placeholder.

l Replace From End: Trim the newmedia to fit the duration of the placeholder. If the newmedia is
longer, the beginning of the clip is trimmed to fit the duration.

l Replace From Start: Trim the newmedia to fit the duration of the placeholder. If the newmedia is
longer, the end of the clip is trimmed to fit the duration.

6. To share the video, see Export and Share a Video. 

Related Articles

Create and Edit Video Templates

Export and Share a Video

Download TechSmith Assets for Camtasia

How to Use a Template Tutorial
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Create and Manage Themes
A theme is a set of preset fonts, colors, and logos used to customize assets in your video. Quickly apply theme

presets to maintain consistency across a series of videos.

Export and share individual themes with your team or add to a Camtasia package to share custom resources.

Create a Theme
1. Select File (Windows) or Camtasia 2021 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the Create New Theme button.

3. Enter a theme name and click OK.

4. On the Colors tab, set the theme colors:

l Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, a RGB
value, or click the color picker to select a color on the screen.

l Add a New Color: Click the Add button and select a color.
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l Annotation Background: Select a theme color to use as the annotation fill color. See Apply a Theme.

l Delete a Color: Click the icon.

5. On the Fonts tab, set the theme fonts:

l Change a Font: Click the dropdown and select a font.

l Add a New Font: Click the Add button and select a font.

l Delete a Font: Click the icon.

6. On the Logo tab, click the Browse button to select an image such as a corporate logo, icon, or company
name.

7. Click Save to save the changes to the theme.
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Apply a Theme
1. Click to select the annotation or asset on the canvas or timeline.

2. Click the Properties button to open the Properties panel.

3. Complete one of the following to apply a theme or theme property:

l Automatically Apply Theme Settings: Select a theme from the Theme dropdown.

l Apply a Specific Theme Setting (color, font, etc.): Select a theme from the properties dropdown you
want to change. If the theme is available for the property, the theme presets appear in the
dropdown.

On Mac, you must have the system color picker disabled to view the theme colors. Select

Camtasia 2021 > Preferences > General tab > uncheck the Enable System Color Picker

option.

Tip: Apply theme settings to grouped properties to create a custom asset.

l Group annotations on the timeline. See Working with Groups.

l Link properties in the Quick Property Editor to create subgroups and apply theme elements. See

Create Custom Assets.

Add Annotations Based on a Theme
1. Click the Annotations tab.

2. Select Annotations tab > Callouts, Arrows and lines, or Shapes subtab.
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3. Select a theme from the Theme dropdown.

4. Camtasia automatically applies the theme colors and fonts to the annotations on the tab. Drag an
annotation onto the timeline to add to your video.

Edit a Theme
1. Select File (Windows) or Camtasia 2021(Mac) > Manage Themes.

2. The Theme Manager appears. Select a theme from the Theme dropdown.

3. Make desired edits to theme colors, fonts, and logos.

4. To change the theme name, click the gear icon and select Rename.

5. Click Save.
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Export a Theme
1. Select File (Windows) or Camtasia 2021 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the gear icon and select Export Theme.

3. Select the location to save the .camtheme file and click Save.

Camtasia saves the theme to your computer.

Import a Theme
1. Select File (Windows) or Camtasia 2021 (Mac) > Manage Themes.

2. The Theme Manager appears. In the Theme dropdown, select a theme to import.

3. Click the gear icon and select Import Theme.

4. Locate the .camtheme file and double-click the file to open into Camtasia.

Camtasia imports the .camtheme file into the Theme Manager.

Related Articles

Create & Manage Themes Tutorial

Edit Media Properties Overview

Package and Share Camtasia Resources
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Share Projects
The Camtasia Project files (.tscproj) allow you to share your video projects in their entirety.

l Share with remote collaborators to build a video and polish the final product.

l Share to other computers, such as between work and personal computers.

To get started see Share a Project to the Same Platform or Share a Project to Another Platform.

Tip: Sometimes it is useful to share only part of a project.

Share a video template to quickly create new videos. See Create and Edit Video Templates..

Share a Project to the Same Platform
Create a zip file to backup or share your project. Zip files contain the Camtasia Project file (.tscproj), content in

the Media Bin, and enhancements added to the project.

1. In Camtasia Editor:

l Windows: Select File > Export > Zipped Project.

l Mac: Select File > Save As.

2. Name the project and choose a file destination.

3. Click Save.

Camtasia saves a zipped project file to your computer.

To export Camtasia resources, including asset libraries, presets, themes, and templates, see Package

and Share Camtasia Resources.

Import a Project on the Same Platform
1. Select File > Import > Zipped Project.

2. Browse to the location of the zipped file.

l Windows: Click Import.

l Mac: Click Open.
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3. A save dialog appears. Click Save to import the project including all media and assets to the selected
location.

Camtasia opens the project. Incompatible media displays as a placeholder in the timeline. If you open the

project on the original platform, the media is visible.

Share a Project to Another Platform
The Camtasia Project file format (.tscproj) is cross-platform compatible. However, not all media and effects are

supported across platforms. See Incompatible Media and Effects.

1. In Camtasia Editor, select File > Export > Project for Windows/Mac.

2. If you receive a warning about incompatible or partially supported media in the project, click Continue to
export the project.

3. Name the zipped project and choose a file destination.

4. Click OK.

Camtasia saves a zipped project file to your computer.

Import a Project on Another Platform
1. In Camtasia Editor, select File > Import > Zipped Project.

2. If you receive a warning about incompatible or partially compatible media in the project, click Continue
to open the project.
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Incompatible media displays as a placeholder in the timeline. If you open the project on the original
platform, the media is visible.

Incompatible Media and Effects
The Camtasia Project file format (.tscproj) is cross-platform compatible. However, not all media and effects are

supported across platforms.

Media
Windows
Incompatible with Camtasia Mac

Mac
Incompatible with Camtasia Windows

Video Files AVI, WMV, MTS -

Image Files - JPG2000

Audio Files WMA -

Enhancements
Windows
Incompatible with Camtasia Mac

Mac
Incompatible with Camtasia Windows

Shortcuts Not cross-platform compatible Not cross-platform compatible
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Effects
Windows
Incompatible with Camtasia Mac

Mac
Incompatible
with Camtasia
Windows

Gesture Effects -

Not cross-

platform

compatible

Visual Effects -

Partially

compatible

(imports with

project but cannot

edit):

l Color LUT

(Lookup

Table)

l Freeze

Region

l Mask

l Region

l Spotlight

l Window

Spotlight

Related Articles

Package and Share Camtasia Resources
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Package and Share Camtasia Resources
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources such as templates,

shortcuts, libraries, themes, and presets. Deploy package files to new or existing users across multiple

computers, teams, and organizations.

Export a Package
Share a Camtasia Package (.campackage) with video resources such as templates and Camtasia settings to

another user to help quickly create consistent and professional videos.

1. Open a new or existing project in Camtasia.

2. Select File > Export > Package.

3. The Package Manager appears. Select the Camtasia resources to export.

4. Click Export.

5. Enter a package name and click Save.

Camtasia saves the .campackage file. To open the Camtasia Package on another computer, see Import a

Package.

Import a Package
Import a Camtasia Package (.campackage) to add video resources such as templates, shortcuts, libraries,

themes, and presets into Camtasia.
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Shortcuts are not cross-platform compatible.

1. Open a new or existing project in Camtasia.

2. Select File > Import > Package.

3. Select the Camtasia Package (.campackage) file to import and click Open.

4. Click Replace or Skip (Windows and Mac) or Keep Both (Mac only) if prompted in the progress dialog.

5. A dialog appears and displays a list of imported resources. Click OK.

Camtasia imports the resources.

Related Articles

Create and Edit Video Templates

Create and Manage Themes

Reuse Assets Across Projects (Libraries)
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Camtasia 2021 Shortcuts

Shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the keyboard you

use.

To customize the shortcuts, select Edit (Windows) or Camtasia 2021 (Mac) > Preferences > Shortcuts

tab. See Customize Camtasia Shortcuts.

Recorder Options

Option Customizable? Windows Shortcut Mac Shortcut

Launch

recorder
No Ctrl+R Ctrl+R

Start/pause

recording

Yes

(Mac only)
F9 Command+Shift+2

Stop recording
Yes

(Mac only)
F10 Command+Option+2

Animations and Effects

Option Customizable? Windows Shortcut Mac Shortcut

Add last used

transition
Yes Shift+T Shift+T

Add custom

animation
Yes Shift+A Shift+A

Jump to next

animation
Yes Alt+K Option+K

Jump to

previous
Yes Shift+K Shift+K
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Option Customizable? Windows Shortcut Mac Shortcut

animation

Start/stop

narration

recording

Yes Ctrl+Shift+V -----

Canvas Options

Option Customizable? Windows Shortcut Mac Shortcut

Zoom in on

canvas
Yes

Ctrl+Equal sign

-Or-

Scroll Wheel

Command+Equal sign

-Or-

Scroll Wheel

Zoom out on

canvas
Yes

Ctrl+Minus

-Or-

Scroll Wheel

Command+Minus

-Or-

Scroll Wheel

Center Canvas
Yes

(Windows only)
Alt+C Option+C

Preview Media

outside of group
Yes ----- Shift+Command+G

Enable/disable

canvas snapping

Yes

(Windows only)
Ctrl+Semicolon Command+Semicolon

Move selected

media left
----- Left Arrow Key Left Arrow Key

Move selected

media right
----- Right Arrow Key Right Arrow Key

Move selected

media up
----- Up Arrow Key Up Arrow Key

Move selected

media down
----- Down Arrow Key Down Arrow Key

Move media 10 ----- Shift+Arrow Key Shift+Arrow Key
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Option Customizable? Windows Shortcut Mac Shortcut

pixels

Change size of

selected media on

canvas

----- Ctrl+Scroll Wheel -----

Exit full screen

canvas view
----- Esc Esc

Maintain aspect

ratio while

resizing media

(excludes

annotations)

-----
Drag corner handle on selected

media to resize

Drag corner handle on selected

media to resize

Override aspect

ratio when

resizing (excludes

annotations)

-----

Hold Shift and drag corner

handle on selected media to

resize

Hold Shift and drag corner handle

on selected media to resize

Resize media with

aspect ratio and

maintain center

point (excludes

annotations)

-----
Hold Ctrl and drag corner

handle on media to resize

Hold Command and drag corner

handle on media to resize

Freely rotate

media (3D)
-----

1. Select media on canvas

2. Press and hold Shift+Ctrl

3. Drag on media clip to
freely rotate in 3D

Do not use side or

rotate handles.

-----

Camtasia Help | 160

https://www.techsmith.com/


Program Options

Option Customizable? Windows Shortcut Mac Shortcut

Show/hide tools

panel
Yes Ctrl+1 Command+1

Show/hide

properties panel
Yes Ctrl+2 Command+2

Attach/detach

Timeline
Yes Ctrl+3

Command+3

(On Timeline Navigation tab on Mac)

Open media tab Yes B B

Open library tab Yes R R

Open favorites

tab
Yes F F

Open annotation

tab
Yes N N

Open transition

tab
Yes T T

Open behaviors

tab
Yes O O

Open animation

tab
Yes A A

Open cursor

effects tab
Yes U U

Open voice

narration tab
Yes V V

Open audio

effects tab
Yes D D

Open visual

effects/video
Yes L X
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Option Customizable? Windows Shortcut Mac Shortcut

effects tab

Open gesture

effects tab

Yes

(Mac only)
----- G

Open interactivity

tab
Yes I I

Open captions

tab
Yes C -----

Launch

preferences

dialog

Yes

(Windows only)
Ctrl+Comma Command+Comma

Launch recorder
Yes

(Windows only)
Ctrl+R Ctrl+R

Import Package Yes Ctrl+Shift+P Ctrl+Shift+P

Export Package Yes Ctrl+Shift+E Ctrl+Shift+E

Maximize or de-

maximize

window

Yes ----- Command+Shift+M

Hide other

programs
----- ----- Command+Option+H

Minimize window -----
Windows logo key+Down

Arrow
Command+M

Exit/quit Camtasia ----- Alt+F4 Command+Q

Close window ----- ----- Command+W

Symbols and

emojis
----- ----- Ctrl+Command+Spacebar

Enter full screen

program
----- ----- Command+Shift+F

Display system ----- Alt+Spacebar -----
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Option Customizable? Windows Shortcut Mac Shortcut

menu

Activate menus ----- Alt+First letter of menu -----

Remove focus or

close current

control, menu, or

dialog box

----- Esc Esc

Project Options

Option Customizable? Windows Shortcut Mac Shortcut

Import media

into media bin
Yes Ctrl+I Command+I

Export frame

as
Yes Ctrl+F Ctrl+F

Export Frame

at Playhead
Yes Ctrl+Shift+F Ctrl+Shift+F

Production

Wizard

(Windows)

Export (Mac)

Yes Ctrl+P Command+E

Silence audio Yes Shift+S
Option+S

(On Timeline Editing tab on Mac)

New project ----- Ctrl+N Command+N

Open project ----- Ctrl+O Command+O

Save project ----- Ctrl+S Command+S

Launch online

help
----- F1 -----
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Timeline Editing

Option Customizable? Windows Shortcut Mac Shortcut

Group Yes Ctrl+G Command+G

Ungroup Yes Ctrl+U Command+U

Open Group Yes Ctrl+Shift+G Ctrl+Shift+G

Close Group Yes Ctrl+Shift+U Ctrl+Shift+U

Silence audio Yes

Shift+S

(On Project Options tab on

Windows)

Option+S

Retore Audio
Yes

(Mac only)
----- Option+R

Split selected media

at playhead
Yes S Command+T

Split all tracks at

playhead
Yes Ctrl+Shift+S Command+Shift+T

Stitch selected media Yes Ctrl+Alt+I Command+Option+I

Add annotation Yes Shift+N Shift+N

Extend frame
Yes

(Windows only)

Shift+E

-Or-

Hold Alt and drag end of clip

Hold Option and drag end of clip

Add selection to

library
No Ctrl+Shift+A -----

Add Placeholder Yes P P

Convert to

Placeholder
Yes Ctrl+Alt+P

Deselect all
Yes

(Windows only)
Ctrl+D Command+Shift+A
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Option Customizable? Windows Shortcut Mac Shortcut

Select all ----- Ctrl+A Command+A

Ripple delete

l Copies to
clipboard
(Mac only)

l No gap

l Stitches media
together on
timeline

l Deletes
selection and
shifts all
timeline media
left

Yes

(Windows only)

1. Make a selection on
timeline

2. Press Ctrl+Delete or
Backspace

1. Make a selection on timeline

2. Press Command+Delete or
Backspace

Cut

l Copies to
clipboard

l No gap
(Windows only)

l Stitches media
together on
timeline
(Windows only)

----- Ctrl+X Command+X

Copy ----- Ctrl+C Command+C

Delete

l Leaves space
on timeline

----- Delete Delete

Paste ----- Ctrl+V Command+ V

Redo ----- Ctrl+Y Command+Shift+Z

Undo ----- Ctrl+Z Command+Z

Pan -----
Hold Spacebar and drag

canvas
Hold Spacebar and drag canvas
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Option Customizable? Windows Shortcut Mac Shortcut

Crop ----- Hold Alt and drag handles Hold Alt and drag handles

Open Media Bin tab ----- B B

Increase/decrease

properties
-----

Use handles/sliders to adjust

number

-Or-

Type number

-Or-

Click number and use

Up/Down Arrow to increase

or decrease number

Use handles/sliders to adjust

number

-Or-

Type number

-Or-

Click number and use Up/Down

Arrow to increase or decrease

number

Timeline Navigation

Option Customizable? Windows Shortcut Mac Shortcut

Play/pause/stop video ----- Spacebar Spacebar

Return playhead Yes Ctrl+Alt+M Ctrl+Option+Spacebar

Move playhead to

previous clip
Yes Ctrl+Alt+Comma Ctrl+Comma

Move playhead to next

clip
Yes Ctrl+Alt+Period Ctrl+Period

Step backward on

timeline
Yes Comma Comma

Step forward on timeline Yes Period Period

Zoom in Yes

Ctrl+Shift+Equal sign

-Or-

Ctrl+Scroll Wheel

Command+Shift+Equal sign

-Or-

Command+Scroll Wheel

Zoom out Yes

Ctrl+Shift+Minus

-Or-

Ctrl+Scroll Wheel

Command+Shift+Minus

-Or-

Command+Scroll Wheel
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Option Customizable? Windows Shortcut Mac Shortcut

Zoom to fit

l Shows all media on
timeline

Yes

Ctrl+Shift+7

-Or-

Ctrl+Scroll Wheel

Command+Shift+0

Zoom to max

l Shows maximum
timeline view

Yes

Ctrl+Shift+9

-Or-

Ctrl+Scroll Wheel

Command+Shift+9

-Or-

Command+Scroll Wheel

Make timeline selection -----
Hold Ctrl and drag

playhead
Hold Command and drag playhead

Zoom to selection
Yes Ctrl+Shift+8 Command+Shift+8

Jump to beginning of

timeline

Move playhead to

beginning

Yes Ctrl+Home Command+Return

Jump to end of timeline

Move playhead to end
Yes Ctrl+End Command+Shift+Return

Extend selection to next

clip
Yes

Ctrl+Shift+Alt+Right

Arrow
Command+Shift+Option+Period

Extend selection to

previous clip
Yes

Ctrl+Shift+Alt+Left

Arrow
Command+Shift+Option+Comma

Extend selection range

left
Yes Shift+Comma Shift+Comma

Extend selection range

right
Yes Shift+Period Shift+Period

Move up or down

through tracks
-----

Scroll Wheel

-Or-

Drag scroll bar

Scroll Wheel

-Or-

Drag scroll bar

Increase track heights Yes Alt+Equal sign Option+Equal sign

Decrease track heights Yes Alt+Minus Option+Minus

Camtasia Help | 167

https://www.techsmith.com/


Option Customizable? Windows Shortcut Mac Shortcut

Lock/unlock tracks -----

Click Lock button

-Or-

Hold Shift and click

Lock button to

lock/unlock all tracks

-----

Extend selection to

timeline beginning
Yes Ctrl+Shift+Home -----

Extend selection to

timeline end
Yes Ctrl+Shift+End -----

Select succeeding media Yes Alt+Right Arrow -----

Select preceding media Yes Alt+Left Arrow -----

Ripple Split

l Inserts space on
timeline

l Moves everything
to the right of the
playhead

-----
Hold Shift and drag

playhead
Hold Shift and drag playhead

Ripple move -----

1. Select clip on
timeline

2. Hold Shift and
drag media

-----

Ripple trim

l Extends/reduces
media duration
without creating
space

-----
Hold Shift and drag end

of media in/out
----

Ripple split and move

everything on track at

playhead

-----
Hold Shift and drag

playhead
Hold Shift and drag playhead

Temporarily disable

snapping
-----

Hold Ctrl and drag

media

1. Drag media

2. Hold Ctrl while dragging
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Option Customizable? Windows Shortcut Mac Shortcut

Enable Canvas Snapping ----- Ctrl+Semicolon Command+Semicolon

Enable Timeline Snapping ----- ----- Command+Shift+Semicolon

Attach/detach Timeline Yes

Ctrl+3

(On Program Options

tab on Windows)

Command+3

Captions

Option Customizable? Windows Shortcut Mac Shortcut

Add caption Yes Shift+C Shift+C

Increase

caption

duration

Yes

(Windows only)
Ctrl+Alt+] Command+]

Decrease

caption

duration

Yes

(Windows only)
Ctrl+Alt+[ Command+[

Next caption ----- Tab Tab

Previous

caption
----- Shift+Tab Shift+Tab

Replay

current

caption

segment

(Loop

Button)

-----

Enter

-Or-

Click Loop button

Enter

-Or-

Click Loop button
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Marker and Quiz Options

Option Customizable? Windows Shortcut Mac Shortcut

Add marker Yes Shift+M Shift+M

Add quiz Yes Shift+Q Shift+Q

Show/hide

marker view
Yes Ctrl+M Ctrl+M

Show/hide

quiz view
Yes Ctrl+Q Ctrl+Q

Next marker Yes Ctrl+] Ctrl+]

Previous

marker
Yes Ctrl+[ Ctrl+[

Select next

marker

Extend

selection to

next marker

Yes Ctrl+Shift+] Ctrl+Shift+]

Select

previous

marker

Extend

selection to

previous

marker

Yes Ctrl+Shift+[ Ctrl+Shift+[

Next quiz

(jump to and

select)

Yes Ctrl+0 Ctrl+0

Previous quiz

(jump to and

select)

Yes Ctrl+9 Ctrl+9
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Library Options

Option Customizable? Windows Shortcut Mac Shortcut

Import to library Yes Ctrl+Shift+I -----

Add selection to

library
Yes Ctrl+Shift+A Command+Option+A

Open library tab ----- R R

Collapse selected

folder

l Move upwards
to parent

-----

Left Arrow

-Or-

Double-click

Left Arrow

-Or-

Double-click

Expand selected

folder
-----

Right Arrow

-Or-

Double-click

Right Arrow

-Or-

Double-click

Collapse all folders ----- Ctrl+Left Arrow Command+Left Arrow

Expand all folders ----- Ctrl+Right Arrow Command+Right Arrow

Collapse/expand

subfolders
----- Alt+Click Option+Click

Select next element

upwards
----- Up Arrow Up Arrow

Select next element

downwards
----- Down Arrow Down Arrow

Scroll to top ----- Home Fn+Left Arrow

Scroll to bottom ----- End Fn+Right Arrow

Scroll to and select

top
----- Ctrl+Home Option+Command+Up Arrow

Scroll to and select

bottom
----- Ctrl+End Option+Command+Down Arrow
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Option Customizable? Windows Shortcut Mac Shortcut

Scroll upwards by

height of view
----- Page Up Fn+Up Arrow

Scroll downwards

by height of view
----- Page Down Fn+Down Arrow

Delete selected

items

l In custom
library

----- Delete Delete

Multi-Select items -----

Shift+Click

-Or-

Shift+Arrow Key

Shift+Click

-Or-

Shift+Arrow Key

Add/remove item

from selection
----- Ctrl+Click Command+Click

Enter asset rename

mode

l In custom
library

----- F2 Enter

Text Options for Annotations

Option Windows Shortcut Mac Shortcut

Edit text _____ Option+Return

Bold Ctrl+B Command+Shift+B

Italic Crtl+I Command+Shift+I

Select one

character

right of the

cursor

Shift+Right Arrow Shift+Right Arrow

Select one

character left
Shift+Left Arrow Shift+Left Arrow
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Option Windows Shortcut Mac Shortcut

of the cursor

Select all

characters

after the

cursor

Shift+Down Arrow Shift+Down Arrow

Select all

characters

before the

cursor

Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Command+Shift+U

Copy selected

text
Ctrl+C Command+C

Paste text Ctrl+V Command+V

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Delete text
1. Select text

2. Press Delete

1. Select text

2. Press Delete

Align left -----
1. Select text

2. Press Command+Shift+Left Bracket

Align center -----
1. Select text

2. Press Command+Shift+Backslash

Align right -----
1. Select text

2. Press Command+Shift+Right Bracket

Copy style ----- Command+Option+C

Paste style ----- Command+Option+V

Show special

characters
----- Ctrl+Command+Spacebar
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PowerPoint Add-In Shortcuts (Windows Only)

Option Windows Shortcut

Record Ctrl+Shift+F9

Pause Ctrl+Shift +F9

Stop Ctrl+Shift+F10

Related Articles

Customize Camtasia Shortcuts
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Customize Camtasia Shortcuts
Speed up video creation based on your preferences by customizing the recording and editing shortcuts. Export

your customized shortcut sets to share with others or to transfer to another computer.

Edit Shortcuts
1. To customize shortcuts:

l Windows: Select Edit > Preferences > Shortcuts tab.

l Mac: Select Camtasia 2021 > Preferences > Shortcuts tab.
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2. Click in the field and press the desired key combination.

If the keyboard shortcut entered is already assigned to another customizable shortcut,

Camtasia unassigns the shortcut for that command and displays a message.

If the keyboard shortcut entered is reserved by system controls or another program, a message

appears. Please enter another keyboard shortcut combination.

Delete Shortcuts
l To delete a shortcut, click in the field and click the Delete button.

l To delete a shortcut set (Mac only), select the set from the Shortcut Set dropdown. Click the  icon
and select Delete.

Revert to Previous Shortcut
l To revert to the previously assigned shortcut, click the Revert button.

l To restore all shortcuts to the original Camtasia defaults:

l Windows: Click the Restore defaults button.

l Mac: Select TechSmith Camtasia Default from the Shortcut Set dropdown.

Camtasia Help | 176

https://www.techsmith.com/


Export Editor Shortcuts

Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) or Camtasia 2021 (Mac) > Preferences > Shortcuts tab.

l OnMac, select the set to export from the Shortcut Set dropdown.

2. Click the icon and select Export.

3. Enter a file name, location, and click Save.

Camtasia saves the Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac).

Import Editor Shortcuts

Shortcut sets are not cross-platform compatible.

1. Select Edit (Windows) or Camtasia 2021 (Mac) > Preferences > Shortcuts tab.

2. Click the icon and select Import.

3. Select a Camtasia Shortcuts file (.camshortcuts on Windows and .camsc on Mac) and click Open.

On Windows, Camtasia overwrites the existing keyboard shortcuts with the new shortcut set. On Mac,

Camtasia adds the Shortcut set to the dropdown.
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Related Articles

Camtasia 2021 Shortcuts

Package and Share Camtasia Resources
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Camtasia File Formats
Follow these file management best practices when setting up your first Camtasia project (TSCPROJ).

Camtasia File Types

File Format Description

Recording Files (TREC)

Default file format produced after recording in Camtasia Recorder. TREC stores

audio, screen recording, camera recording, and metadata into a single package.

TREC files can only be opened in Camtasia.

Project Files (TSCPROJ Video project file that saves any edits completed on the timeline and references the

location on your computer of any recordings and source files in the Media Bin.

Open the TSCPROJ project file at any time to update, collaborate, or export a video

to share.

TSCPROJ files can only be opened in Camtasia.

Manually Save Recordings
By default, Camtasia automatically names and saves all TREC recordings to the Camtasia folder located here:

C:\Users\username\Documents\Camtasia.

You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC

recording file after recording.

1. In Camtasia Recorder, select Tools > Options.

2. The Tool Options dialog appears. Click the File options button.

3. Select the Ask for file name option.

4. Click OK.
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After stopping the recording, a Save dialog appears where you can enter a file name and save the recording to

the project folder.

File Management Tips
Video file management can be overwhelming. Here are some tips and common workflows we use at

TechSmith to help you get started:

l When starting a new video project, set up a directory to save all the source files such as audio, recordings,
scripts, etc. into one location for your video project. Here's an example folder structure:

l After recording, move the recording files (TREC) from the default Camtasia folder into your video project
directory. To skip this step, you can set Camtasia Recorder to prompt for a file name and location after
recording, see Manually Save Recordings.

To add recordings and other media into your video project file (TSCPROJ), select Camtasia > File > Import
> Media. Select the files in your project directory. Camtasia imports the files into the Media Bin.

l To archive a video project, create a backup, or to move the project to another computer, select File >
Export > Zipped Project (Windows) or File > Export > Project for Windows (Mac) to save the final project as
a ZIP file.
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Make sure you can open the zipped project in Camtasia (File > Import > Zipped Project) and that

the project contains all of the source files before deleting any files from your computer.

l Do you frequently reuse the same video assets? See Reuse Assets Across Projects (Asset Libraries) to learn
how to save assets to the Library for reuse across all of your Camtasia video projects.

Asset Files
Enhance your Camtasia videos with assets downloaded from the TechSmith Assets for Camtasia website or

save your own asset files. See Download TechSmith Assets for Camtasia.

Library
Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and more to

the Library to use in other projects. See Reuse Assets Across Projects (Asset Libraries).

Packages
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources. See Package and

Share Camtasia Resources.

Templates
Create and share a video template to help video collaborators quickly build consistent and professional videos.

See Create and Edit Video Templates or Quickly Make a Video from a Template.

Themes
Quickly apply theme presets containing colors, fonts, and logos to maintain consistency across a series of

videos. See Create and Manage Themes.

Export File Formats
Export and share a video file based on the sequence of media (recordings, video clips, audio clips, images, and

effects) on the timeline. See Export and Share a Video or Export an Audio File.

Import File Formats
Import different media types into your project to use on the project timeline. See Organize Media in Camtasia.
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Related Articles

Record the Screen and Audio

Reuse Assets Across Projects (Assets Libraries)
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macOS Permissions
Permissions are required for TechSmith Camtasia to capture video and access the OS Photo Library. A dialog

appears the first time Camtasia runs on MacOS 10.14 or later.

Enable Permissions in Camtasia
1. Click Enable for a permission in the System Permissions dialog.

2. A message dialog appears. Click Open Privacy Preferences.

The Security & Privacy > Privacy tab dialog appears. Click the corresponding Camtasia version checkbox

Camtasia Help | 183

https://www.techsmith.com/video-editor.html
https://www.techsmith.com/


in the right column to allow the permission.

3. After a permission is enabled, a prompt to exit Camtasia appears. To close Camtasia, select Quit Now or
select Later to manually restart Camtasia at a later time.

It is recommended to enable all permissions before restarting Camtasia. Using Camtasia to
record or edit without restarting may result in unpredictable application behavior.
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Manually Edit Permissions
1. Select System Preferences & Security > Privacy > Privacy tab.

2. Click the permission type in the left column.

3. Click the corresponding Camtasia version checkbox in the right column to allow the permission.

4. If Camtasia is running and a permission is allowed, a prompt to exit Camtasia appears. To close Camtasia,
select Quit Now or select Later to manually restart Camtasia at a later time.

Using Camtasia to record or edit without restarting may result in unpredictable application
behavior.
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Additional Camtasia Resources
Camtasia 2021 help provides written content to get you started and to answer your questions.

If you did not find what you were looking for in the online help, check out some of our other resources:

l Camtasia Tutorials: Free training videos, tutorials, and guides.

l Technical Support Articles: Browse our support articles for help with an issue or contact an expert.

l Community: Get help in the TechSmith user community.

l Enterprise Resources: Administrator resources and guides to help deploy and customize Camtasia
installations.

l TechSmith Academy: Premium, free learning platform to help anyone learn more about visual and video
creation. Current courses focus on creating scripts, storyboards, working with lighting, recording better
audio, and more.

l Camtasia Certification: In-depth learning platform available for active maintenance users to develop skills
in screencasting and visual communication.

l Software Key Help: Learn how to unlock TechSmith products.
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