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What's New in Camtasia 2018
Learn how to use the new features in TechSmith Camtasia 2018.
l

l

Find & Organize Video Assets
Add custom user Libraries and folders to organize assets for use in any Camtasia project. See Find and
Organize Assets.

Themes
In the Properties panel, quickly apply color and font presets to maintain consistency across a series of
videos. See Create and Manage Themes.
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l

60 fps Support
Edit and produce your projects in 60 fps. See Project Dimensions.
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Camtasia 2018 Video Tutorials
Getting Started

l

Record, Edit, Share

l

Transitions, Annotations, & Behaviors

l

Animations & Effects

l

Editing Audio

l

Produce & Share

Editing
l

Editing In-Depth 1

l

Editing In-Depth 2

l

Ripple Move and Extend Frame

l

Getting Crisp, Clear Screen Video

Camtasia Tools
l

Device Frames

l

Quizzing & Surveys

l

Add Interactive Hotspots to a Video

l

Remove a Color (Green Screen)

l

Maintain a Consistent Look and Feel with Themes

l

Speed Up Video Creation With the Camtasia Library

Animations and Behaviors
l

Animations In-Depth

l

Camtasia Behaviors

l

Create an Animated Scene

l

Animate Titles with Behaviors

l

Create an Animated Countdown

Working with External Media
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l

Import PowerPoint Slides

l

PowerPoint Add-In Toolbar

l

Record Your iOS Device (Mac)

l

Download and Install TechSmith Assets
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Record the Screen and Audio
Camtasia Recorder records exactly what you want: whether it's the entire screen, specific dimensions, a
region, a window, or an application. It is designed to be simple and easy-to-use starting with your first
recording—just click the Record button and begin your onscreen activity.

Windows

Mac

1. Choose the screen area to record:
l

Full screen (default)

l

Presets:
l

l

Click the Custom dropdown and select standard recording dimension.

Custom area:
l

Click the Custom dropdown and select the Choose Region option (Mac) or the Select area
to record option (Windows).
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2. To record a webcam, click the dropdown to select the camera device.
Camtasia records both the screen and webcam. For webcam only, delete the screen
recording track in Camtasia Editor.

3. Choose audio options:

l

l

System audio is recorded by default.
Microphone audio is recorded by default. Click the audio dropdown to select the microphone or
audio device.
TIP: Run a sample recording to test the audio.
l

l

No Audio: Make sure the audio device is on and connected.
Low Audio: Drag the audio slider to increase the audio level. Make sure you select the correct
audio device in the dropdown.

4. Click the Record button.
5. Click the Stop button.
The TREC recording file is added to the Media Bin in Camtasia Editor.

Recording Hotkeys
Option

Windows Hotkey

Start Recording

F9

Mac Hotkey
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Option

Windows Hotkey

Mac Hotkey

Pause Recording

F9

Command+Shift+2

Stop Recording

F10

Command+Option+2

Add a Marker

Ctrl+M

Camtasia Recorder automatically records:
l

Keyboard shortcut data to generate keystroke callouts in Camtasia Editor

l

Cursor data to customize the cursor in Camtasia Editor

Related Articles
Record a PowerPoint Presentation
Record Voice Narration
Record, Edit, Share Tutorial
Record Your iOS Device Tutorial
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Record a PowerPoint Presentation
Camtasia provides two options for recording a PowerPoint presentation:
1. Record with the Camtasia PowerPoint Add-In
2. Import slides into Camtasia and record voice narration

Record with the Camtasia PowerPoint Add-In
(Windows Only)
The Camtasia PowerPoint Add-In allows you to record a presentation in Microsoft PowerPoint.
1. Open Microsoft PowerPoint.
2. Click the Add-Ins tab.
3. Select the recording options in the toolbar.

4. Click the Record button.
5. Test your audio and then click the button to begin recording or press CTRL+SHIFT+F9.

6. Press CTRL+SHIFT+F10 or press the ESC key to stop recording.
7. Click the Stop Recording button.
8. Name the recording and click Save.
9. Select Produce your recording or Edit your recording and click OK.

Narrate Slides in Camtasia
Import .ppt or .pptx slides directly into Camtasia and record voice narration for the slides.
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1. On the Media tab, click the Import Media button.
2. Select a PowerPoint Presentation file (.ppt or .pptx).
You can also drag a PowerPoint Presentation file onto the Media Bin to import the slides.

3. Click Open (Windows) or Import(Mac).
4. On Mac, Microsoft PowerPoint opens.
l

Click the Grant Access button.

l

In the Slides dropdown, select All, Range, or Single.

l

Click Import.

5. Camtasia imports the slides as images into the Media Bin. Drag the slides onto the timeline.
6. The default duration for each slide is 5 seconds. Drag the end of the clip to extend the duration.
7. Record voice narration.
Tip
Add markers to the timeline to create a video table of contents with the final video. See Video Table
of Contents.

Related Articles
Record Voice Narration
Import PowerPoint Slides Tutorial
PowerPoint Add-In Toolbar Tutorial
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Record Voice Narration
Voice narration plays back the video on the timeline while recording a new audio track. You can paste a script
to read from during recording.
1. Click the Voice Narration tab.

2. Select the audio device. To test the audio level, speak as you would during the recording. Drag the slider
to adjust the audio level.

3. Paste a script into the text box.
4. Drag the playhead to the position on the timeline to start recording audio.
5. Click the Start Voice Recording button.
6. Camtasia plays back the video on the timeline. Record the voice narration.
7. Click the Stop button to stop recording.
8. On Windows, enter a file name and click Save.
The audio clip is added to the timeline and Media Bin.

Related Articles
Record a PowerPoint Presentation
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Project Dimensions (Canvas Size)
The canvas displays a preview of how the final video will look when produced and shared. If you choose to
change the size of the video, set the canvas dimensions to the same size you plan to produce your final video.
When changing canvas dimensions, keep these things in mind:
l

l

The canvas dimensions must be at least 640 x 480 to include a table of contents (TOC) or quiz/survey.
Change the canvas or editing dimensions before you begin editing your video. Changing the
dimensions after editing can skew the look of work already completed.

Change the Canvas Dimensions
1. Over the canvas, click the Magnification dropdown > Project Settings.

2. The Project Settings dialog appears.
l

To change dimensions to a standard size preset, click Canvas Dimensions and choose preset from
menu.
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l

To enter custom width and height for dimensions, enter dimensions (in pixels) into Width and
Height fields.

3. Click Apply.

Change the Editing Frame Rate
To edit and produce a video at a high frame rate (60 fps), your timeline must include high frame rate video
clips.
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Over the canvas, select Magnification dropdown > Project Settings > Frame Rate dropdown to change the
editing frame rate.

The editing frame rate is displayed above the timeline.

Related Articles
Getting Crisp, Clear Screen Video Tutorial
Produce and Share a Video
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Manage Your Recordings and Project Files
Follow these file management best practices when setting up your first Camtasia project (TSCPROJ).

Camtasia File Types
File Format
Recording Files (TREC)

Description
Default file format produced after recording in Camtasia Recorder. TREC stores
audio, screen recording, camera recording, and metadata into a single package.

TREC files can only be opened in Camtasia.

Project Files (TSCPROJ,
CMPROJ)

Video project file that saves any edits completed on the timeline and references the
location on your computer of any recordings and source files in the Media Bin.
Open the TSCPROJ project file at any time to update, collaborate, or produce a
video to share.

TSCPROJ/CMPROJ files can only be opened in Camtasia.

File Management Tips
Video file management can be overwhelming. Here are some tips and common workflows we use at
TechSmith to help you get started:
l

When starting a new video project, set up a directory to save all the source files such as audio,
recordings, scripts, etc. into one location for your video project. Here's an example folder structure:
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l

After recording, move the recording files (TREC) from the default Camtasia folder into your video project
directory. To skip this step, you can set Camtasia Recorder to prompt for a file name and location after
recording, see Manually Save Recordings.

To add recordings and other media into your video project file (TSCPROJ), select Camtasia > File >
Import > Media. Select the files in your project directory. Camtasia imports the files into the Media Bin.
l

To archive a video project, create a backup, or to move the project to another computer, select File >
Export as Zip (Windows) or File > Export for Windows (Mac) to save the final project as a ZIP file. Make
sure to select the Include all files from Media Bin in zip option to save a copy of the source files in the
Media Bin in the ZIP file.
Make sure you can open the zipped project in Camtasia (File > Import Zipped Project) and that
the project contains all of the source files before deleting any files from your computer.

l

Do you frequently reuse the same video assets? See Find and Organize Assets to learn how to save assets
to the Library for reuse across all of your Camtasia video projects.

Manually Save Recordings
By default, Camtasia automatically names and saves all TREC recordings to the Camtasia folder located here:
C:\Users\username\Documents\Camtasia.
You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC
recording file after recording.
1. In Camtasia Recorder, select Tools > Options.
2. The Tool Options dialog appears. Click the File options button.
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3. Select the Ask for file name option.
4. Click OK.
After stopping the recording, a Save dialog appears where you can enter a file name and save the recording
to the project folder.
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Share Projects
Camtasia project files (TSCPROJ) are cross-platform compatible. However, not all media and effects work
across platforms. Additionally, legacy callouts and captions are not cross-platform compatible.
When you export a project, a warning message appears if the project contains media that is not compatible
across platforms.

Non-Compatible Media List
Windows Media and Effects
These are not compatible with Camtasia Mac

Mac Media and Effects
These are not compatible with Camtasia Windows

Camtasia Recording Files:
CAMREC - Legacy Camtasia Studio recording file

Camtasia Recording Files:
CMREC - Legacy Camtasia recording file (Camtasia

(Camtasia Studio version 8.3 and earlier)

version 2.x and earlier)

Video Files:
AVI, WMV, SWF, MTS

Video Files:
ProRes

Audio Files:
WMA

Image Files:
Tiff, JPG2000, PDF

LIBZIP - Camtasia Zipped Library Files

Audio Effects:
Pitch

Callouts:
Camtasia Studio Legacy Callouts

Callouts:
Camtasia 2 Legacy Callouts
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Windows Media and Effects
These are not compatible with Camtasia Mac

Mac Media and Effects
These are not compatible with Camtasia Windows

Captions

Captions

Visual Effects:
Sepia, Mask, Reflection, Spotlight, Window Spotlight,
Glow, Freeze Region, Device Frame
Gesture Effects

Share a Project to Another Platform
1. Camtasia > File > Export for Mac/Windows.
2. If you receive a warning about incompatible media in the project, click:
l

OK/Continue to continue with the export.

l

Cancel to go back to the project without exporting.

3. Name the zipped project and choose a file destination.
4. Click OK/Save.

Open a Project on Another Platform
1. Camtasia > File > Import Zipped Project.
2. If you receive a warning about incompatible media in the project, click OK/Continue to open the
project.

Incompatible media displays a media placeholder in the project. If you open the exported project
on the original platform, the media is visible.
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Import Media
Import videos, images, and audio files to use as source clips in your current Camtasia project.
To add media to your video, drag the clip from the Media Bin onto the timeline.

Import Media from Your Computer
1. Click the Media tab.
2. Click

> Import Media.

3. Click to select the media to import. Ctrl+click or Cmd+click to select multiple files.
4. Click Open.
The imported media appears in the Media Bin.

Import Media from a Mobile Device
Send images or videos to Camtasia from your mobile device.
1. Select File > Connect to Mobile Device.
2. Follow the onscreen instructions in the Connect Mobile Device dialog.
The imported media appears in the Media Bin.
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Import Media from Google Drive
1. Click the Media tab.
2. Click

> Import From Google Drive.

3. Enter your Google email and password.
4. Click to select the media to import. Ctrl+click or Cmd+click to select multiple files.
5. Click Import.
The imported media appears in the Media Bin.

Supported File Formats
Windows

Mac

Video Files

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV, SWF

AVI, MP4, MPG, MPEG, WMV, MOV, SWF

Camtasia Recording Files
TREC, CAMREC (Camtasia Studio version 8.3 and earlier)

Camtasia Recording Files

Image Files

Image Files

BMP, GIF, JPG, JPEG, PNG

BMP, GIF, JPG, JPEG, PNG

Audio Files

Audio Files

WAV, MP3, WMA, M4A

M4A, WAV, MP3

Other Files

Other Files

PPT, PPTX, SAMI, SRT

PPT, PPTX, SAMI, SRT

TREC, CMREC (Camtasia version 2.x)

Media Bin Tasks
Change Media Bin View

For thumbnail view, click
For list view, click

Sort Media
(Windows Only)

.

.

Right-click media, select Sort By and choose an option.
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Right-click media, select Details.

View Media Details
(Windows Only)

Right-click media, select Delete Unused Media.
Remove Unused Media
from Media Bin

Rename Media
(Mac Only)

This option is not available if all media is being used on timeline.

Right-click media, select Rename and type new name.

Related Articles
Record a PowerPoint Presentation
Captions
Find and Organize Assets
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Find and Organize Assets
The Library stores assets for reuse across your Camtasia projects to help you quickly create consistent looking
videos. Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and
more to the Library.
Camtasia offers two types of Libraries:

l

l

Camtasia Libraries: The Library installed with Camtasia contains royalty-free assets to add a professional
look to your video such as intros, lower thirds, animated backgrounds, etc.
User Libraries: Create custom Libraries to organize assets based on a project, video type, asset type, or a
company's video guidelines.

To add an asset to your video, drag the asset to the desired location on the timeline or right-click the asset in
the Library and select Add to Timeline at Playhead.

Organize Assets
1. Click the Library tab.
2. In the Library dropdown, select Create New Library.
Create a Custom
Library

3. Enter a Library name.
4. Select an option from the Start from dropdown: create a blank Library or create a
copy of an existing Library.
5. Click Create.
Asset or Group From Timeline:

Add an Asset or Group
to a Library

1. Right-click an asset or group on the timeline and select Add to Library.
2. Enter a name.
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Tips for Naming Assets:
l

l

Keep the name short.
Avoid generic names such as "callout1." Use descriptive cues such as video
purpose, asset type, or color in the name. For example, "blue-speakerintro."

3. Select a Library.
4. Click OK.
Selection From Timeline:
1. Click and drag the green and red handles to select an area on the timeline.

2. Right-click the selection and select Add Timeline Selection to Library.
3. Enter a name.
4. Select a Library.
5. Click OK.
From Computer:
Click the + icon and select Import Media to Library or drag the desired assets into a
Library or folder.

From Store:
Click the Download More Assets link. See Download TechSmith Assets.
1. Click the Library tab.
2. Select a Library from the Library dropdown.
Add a Folder to the
Library

3. Right-click within the Library and select New Folder.
4. Enter a folder name.
5. Press the Enter key.
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To add a nested folder, click and drag the desired folder into another folder.

1. Click the Library tab.
Move Assets or Folders
within a Library

2. Select a Library from the Library dropdown.
3. Click to select the asset or folder. CTRL+click (Windows) or CMD+click (Mac) to
select multiple assets or folders.
4. Drag the selection to the desired folder or location in the current Library.
1. Click the Library tab.
2. Select a Library from the Library dropdown.

Move Assets or Folders
to Another Library

3. Click to select the asset or folder. CTRL+click (Windows) or CMD+click (Mac) to
select multiple assets or folders.
4. Right-click (Windows) or Control-click (Mac) the selection and select Move to >
choose the desired Library from the list.
Right-click the asset or folder in the Library and select Delete.

Deleting assets will break any existing projects that contain the asset on the
timeline. The asset displays "missing" in the Media Bin.

Delete an Asset or
Folder

To update the asset in the project, right-click the missing asset and select
Update Media. Choose the desired asset on your computer.

Find Assets
Search within a Library or across all Libraries to find assets based on file names.
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1. Click the Library tab.
2. Click the Search dropdown to search all Libraries or the current Library.

Search for Assets
in Library

3. Type in the Search field.
4. The search results appear. To sort the search results, right-click the Library and select
Sort By.
Download More
Assets

To download additional assets, click the Download more assets link at the bottom of the
Library. See Download TechSmith Assets.

Sort Assets

Right-click a folder or asset in the Library and select Sort By. You can sort by name, type, date
added, date used, or reverse the order.

Preview an Asset

Double-click the asset in the Library. A preview window appears.

Share a Library
To maintain a consistent video style across a project or organization, share your Library assets with others.
Camtasia packages the Library assets in a Library zip file (.libzip).

1. Click the Library tab.
2. Select a Library from the Library dropdown.
Export a Library

3. Select Library dropdown > Manage Library > Export Library.
4. Click Save to save the .libzip file.
5. Send the .libzip file to others to import into Camtasia.
1. Select File > Library > Import Zipped Library.

Import a Library

2. Locate the .libzip file to import and click Open.
3. Choose to create a new Library or add the assets to an existing Library and click Import.
Camtasia adds the assets to the selected Library.

Related Articles
Download TechSmith Assets
Download TechSmith Assets Tutorial
Speed up Video Creation with Camtasia Library Tutorial
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Create and Manage Themes
A theme is a set of preset colors and fonts to apply to your video. In the Properties panel, quickly apply the
presets to maintain consistency across a series of videos.

Create a Theme
1. Select File > Manage Themes.
2. The Theme Manager appears. In the Theme dropdown, select Create New Theme.
3. Enter a theme name and click OK.
4. On the Colors tab, set the theme colors:

l

Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, enter a
RGB value, or click the color picker to select a color on the screen.

l

Add a New Color: Click the Add button and select a color.

l

Annotation Background: Select a theme color to use as the annotation fill color. See Apply Theme
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to a Callout.
l

Delete a Color: Click the

icon.

5. On the Fonts tab, set the theme fonts:

l

Change a Font: Click the dropdown and select a font.

l

Add a New Font: Click the Add button and select a font.

l

Delete a Font: Click the

icon.

6. Click OK to save the changes to the theme.
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Apply a Theme Color or Font

1. Select an object on the timeline.
2. Click the Properties button to open the Properties panel.
3. Select a theme from the Color dropdown or the Font dropdown.
On Mac, you must have the system color picker disabled to view the theme colors. Select
Camtasia 2018 > Preferences > General tab > uncheck the Enable System Color Picker option.

4. Select the color or font.

Apply Theme to a Callout
1. Select an annotation on the timeline or canvas.
2. Click the Properties button to open the Properties panel.
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3. Select a theme from the Theme dropdown.

Camtasia automatically applies the theme colors to the annotation.

Related Articles
Maintain a Consistent Look and Feel with Themes Tutorial
Camtasia Editor Properties
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Download TechSmith Assets for Camtasia
Enhance your Camtasia videos with assets downloaded from the TechSmith Assets website.

Asset Types
The following types of assets are available to download from https://library.techsmith.com.

The assets are available for use in Techsmith Camtasia version 2018 or later projects.

Asset Type

Category
l

Intros: Animations to introduce a video or scene.

l

Motion Backgrounds: Video clips to use as a background or scene within a video.

l

Lower Thirds: Overlay animations and text to introduce a speaker or scene in a video.

l

Footage: Video clips of real-world recorded content.

l

Effects: Short clips with an alpha channel to accent media.

l

Outros: Animations to end a video or scene.

l

Photos: Static images of real-world photography.

l

Icons: Illustration or set of icons.

l

Music: Instrumental or vocal audio tracks.

l

Loop: Short audio samples to create a seamless playback loop.

Video

Images

Audio

l

Sound Effects: Short audio clips to accompany action on the screen for emphasis or
storytelling.

Download Assets
To learn how to download assets, continue with the following sections based on your web browser:
l

Google Chrome

l

Microsoft Edge

l

Firefox

l

Internet Explorer

l

Safari
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Google Chrome
1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
2. Hover your cursor over an asset to preview it. Click the Download button.

3. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browsers,
click the dropdown and select Show in folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia Library.

Microsoft Edge
1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
2. Hover your cursor over an asset to preview it. Click the Download button.
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3. At the bottom of your web browser, click the Save button.

4. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser,
click the Open folder button.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia Library.

Firefox
1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
2. Hover your cursor over an asset to preview it. Click the Download button.

3. A dialog appears. Select Save File and click OK.
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4. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right
corner of your web browser.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia Library.

Internet Explorer
1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
2. Hover your cursor over an asset to preview it. Click the Download button.

3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser,
click the Open folder button. To add the asset to TechSmith Camtasia, see Add Assets to Camtasia
Library.
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5. A security dialog appears. Click the Allow button.

Safari
1. Go to the TechSmith Assets website and sign in with your TechSmith Account.
2. Hover your cursor over an asset to preview it. Click the Download button.
3. Safari downloads the asset into your Downloads folder.
To add the asset to TechSmith Camtasia, see Add Assets to Camtasia Library.

Add Assets to Camtasia Library
Locate the asset in the Downloads folder. See Download Assets.
Asset File Format

How to Add to Camtasia Library
1. Double-click the .libzip file.

LIBZIP
(Intros, Lower
Thirds)

2. Camtasia opens. In the Import to Library dialog, select Create New Library or select an
existing Library to add the asset to.
3. Click the Import button.

MP4
(Footage, Intros,
Motion Graphics)

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the asset
into the Library.
2. Select the asset and click Open on Windows and Import on Mac.

MP3
(Music, Loop,

3. In the Add to Library dialog, select a Library from the dropdown.
4. Click OK.

Sound Effects)
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Asset File Format

How to Add to Camtasia Library

JPG
(Photos,
Illustrations, Icons)

Related Articles
Find and Organize Assets (Camtasia Library)
Download TechSmith Assets Tutorial
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Timeline Basics
The timeline displays the sequence of all media in a video. Use the timeline to assemble a video. To add
content to a video, drag media from the Media Bin or Library onto the timeline.
The playhead represents a point in time in the video. Everything that appears on the timeline tracks at that
point displays as the current frame on the canvas.

Timeline Tracks
Add a Track

Click

to add a track to the timeline.

An unlimited number of tracks can be

Or, drag and drop media from the Media Bin or Library onto the "blank"

added to the timeline.

area on the timeline to create a new track.
If there are several tracks on the timeline, use the scroll bar on the right
side of the timeline to view unseen tracks.

Scroll through Tracks

Rename a Track

Double-click the track name and type.

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.
Change Track Size
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Lock a Track
Click the lock icon

to the left of the track.

The icon turns white and the track dims with a lined effect to indicate the
track is locked.

Lock / Unlock Track
Lock a track to prevent editing or other

Unlock a Track

changes to the media on that track.

Click the white lock icon to the left of the track. The icon turns gray and
the track brightens to indicate the track in unlocked.
About Locked Tracks
l

l

l

l

Media on a locked track appears on the canvas, preview, and the
final, produced video.
Media on locked tracks is included in the video during the
production process.
Tracks in a group cannot be locked.
Media on a locked track cannot be cut, copied, deleted, pasted, or
modified in any way.

Turn a Track Off
Click the eye icon

to the left of the track.

The icon turns white and the track dims to indicate the track is off.

Turn Off / Turn On Track
Turn a track off to prevent media from
appearing in the canvas, preview, or the
final produced video.

Turn a Track On
Click the white eye icon to the left of the track.
The icon turns gray and the track brightens to indicate the track in on.
About Turned Off Tracks
l

Media on turned off tracks is not included in the video during the
production process.
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l

l

Turn off a track to sample various audio clips. For example, to hear
only the background music on a track without the voice-over track,
turn off the voice-over track.
Media on a turned off track cannot be cut, copied, deleted, pasted,
etc.

Click the Quiz/Marker dropdown menu

and select which tracks to

turn on or off.
Show / Hide Quiz or Marker View
When a quiz or marker is added to the
timeline, the quiz or marker view
automatically opens.

l

Tracks inside a Group

l

l

Remove Empty Tracks

Each piece of media in a group has its own separate track.
There can be an unlimited number of tracks in a group. Edit the
media on a group track as you would on a timeline track.
There is no need to ungroup to edit media in a group.

Right-click on a track and select Remove all empty tracks.

Right-click on the track name to view track options available in the
context menu.

Track Options

Related Articles
Timeline Editing
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Timeline Editing
The timeline displays the sequence of all media in a video. Use the timeline to assemble a video. To learn more
about working on the timeline, see Timeline Basics.

Make a Selection
Select media to edit, move, or delete on the timeline.

Click and drag the playhead's green or red handles to make a selection. The
selected area is highlighted in blue.

Select part of the timeline

For a precise selection, drag the Zoom slider to zoom in on the timeline
content.

Click to select media. Shift+click to select multiple media.

Select media on timeline

To select all media in an area on the timeline, click and drag the cursor on
the timeline.
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Remove Unwanted Parts
To Delete Media:
Select media on the timeline and press Delete.
To Delete a Timeline Selection:
1. Lock tracks on timeline that contain media you do not want to
delete.

Delete media or selection
2. Click and drag the playhead's green or red handles to make a
selection. For a precise selection, drag the Zoom slider to zoom in
on the timeline content.

3. Press Delete on the keyboard.
A cut removes a selection from the timeline and adds it to the clipboard.
l

Cut media or selection

When using the Cut tool, no gap is left on the timeline and
remaining media is stitched together.

l

If desired, paste the media elsewhere onto the timeline.

l

You can cut a single clip or across multiple clips.

To Cut Media:
Select media on the timeline and click the Cut button

.
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To Cut a Timeline Selection:
1. Lock tracks on timeline that contain media you do not want to cut.

2. Click and drag the playhead's green or red handles to make a
selection. For a precise selection, drag the Zoom slider to zoom in
on the timeline content.

3. Click the Cut button
. The selection is cut and media on timeline
shifts and is stitched together.
4. To paste the selection on the timeline, move the playhead to a new
location and click the Paste button

.

Remove time from the beginning or end of a clip. The mark-in/mark-out
option hides a portion of the clip instead of cutting it.
1. Click to select a clip on the timeline.
2. Hover the cursor over the beginning or end of the clip.
Mark-in or mark-out a clip

3. Drag the end of the clip in or out.
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Insert Space or Extend Media
Use the following actions to move media together or sync video and audio.

Extend a frame in a video clip to
extend the duration to match the
audio or voice narration.
1. Drag the playhead to the
frame to extend.
2. Click to select the clip on the
timeline.

Extend the frame of a video clip

3. Right-click the clip and
select Extend Frame or
press Shift+E on the
keyboard.
4. The Extend Frame dialog
appears. Enter the desired
duration of the extended
frame.
5. Click OK.

You can also extend the
frame by holding the Alt
key (Windows) or
Option key (Mac) while
dragging the end of a
clip.
While extending the
frame, hold the Shift
key to move the media
on the same track to
the right of the
extended frame.

Divide media into two clips.
Split

l

You can move and edit each
clip separately.
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l

Split clips to insert
transitions, title slides, or
graphics between scenes.

To Split Media:
1. Drag the playhead to the
location to split.
2. Click to select media to split.
To select multiple pieces of
media, Ctrl+click (Windows)
or Cmd+click (Mac) to select
the media.
3. Click Split
or press S on
the keyboard.
The clip splits into two separate
clips.

Move media to insert space (Ripple Move)

Move Media on One Track:
Hold the Shift key and drag the
media to a new location.
Everything to the right of the clip
moves with the selection.
Move Media on Multiple Tracks:
1. Shift+click to select the first
clip on each track.
2. Hold the Shift key and drag
the media to a new location.
Everything to the right of the
clip moves with the
selection.

Hold the Shift key and drag the
playhead. Camtasia splits the
Insert space at a specific point (Ripple Split)

media across all tracks and moves
everything to the right of the
playhead with the selection.

See Ripple Move and Extend Frame Tutorial.
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Common Editing Tasks
Group media on the timeline to:
l

l

Help keep the timeline organized.
Resize all the media on the canvas at one time retaining the proper
aspect ratio.

l

Move media together on the timeline or on the canvas.

l

Copy and paste frequently used sequences.

l

Save frequently-used sequences in the Library for use from project
to project.

Group Characteristics:

Group media on the timeline

l

Tracks within a group cannot be locked.

l

Groups can contain an unlimited number of media or tracks.

l

Groups can be added to other groups.

l

Drag media in or out of a group.

To Create a Group:
1. Shift+click to select media to add to the group.
2. Right-click the selection and select Group or press Ctrl+G.
Edit a Group:
l

Double-click the group title to rename it.

l

Click the plus/minus icon to open or close a group.

l

l

Right-click a group and select Ungroup. Media from the group
retains its original position on the timeline.
Only sections of media created from the original clip can be stitched
together.

l

Media must be next to each other to be stitched.

l

When media is cut, it is automatically stitched back together.

Stitch media
l

When media is deleted, it is NOT stitched and a gap is left on the
timeline.

To Stitch Media Together:
Right-click the location where the two media clips touch and select Stitch
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Media.

To separate media, right-click on the stitch and select Unstitch.
Save the current frame (on the canvas) as an image file (BMP, GIF, JPG, or
PNG).
1. Drag the playhead until the desired frame is displayed on the
canvas.
Save a video frame as an image

2. Select Share > Export frame as.
3. The Export Frame As dialog appears. Enter a file name and select a
file location.
4. Select a file format from the Save as type field.
5. Click Save.

Related Articles
Timeline Basics
Editing In-Depth 1 Tutorial
Editing In-Depth 2 Tutorial
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Canvas Basics
The canvas, sometimes called the preview window, is the working area where you arrange, rotate, resize, and
order the appearance of media on the timeline.

1. Canvas tools are located in the toolbar above the canvas.
2. An inactive area surrounds the canvas. Anything that is off-canvas is not included in the final video.
Tip! Add an animation to media located off-canvas to have it move into view.
3. The active part of the canvas. Everything on the active part of the canvas is included in the final video.
4. The outside edges of the canvas contain boundary guidelines to help you snap media to the edge.

Canvas Tools
The canvas background displays in the final video whenever media or assets do not cover the
entire canvas.

Change canvas
background
color

For the entire video:
1. Right-click the canvas and select Project Settings.
2. Select a color from the Color dropdown.
3. Click Apply.
For a portion of the video:
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1. Click the Annotations tab.
2. Click the Shapes subtab.
3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the entire
canvas.

4. Right-click the annotation on the canvas and select Arrange > Send to Back.
5. In the Properties, select the desired background color from the Fill and Outline color
dropdown.
6. Drag an end of the annotation on the timeline to extend the duration.

Turn Edit mode
on

Turn Crop
mode on

Edit mode allows you to resize, rearrange, and rotate media. After using Crop or Pan, click Edit to
continue working on the canvas.

Crop removes the unwanted outer areas of a video or an image clip.
1. Click Crop to turn crop mode on.
2. On the canvas, drag the blue handles to remove desired area.
3. Click Edit to return to edit mode.

Turn Pan mode

When zoomed in on the video at a high magnification level, use pan mode to move the video

on

around within the boundaries of the canvas.
1. Click Pan to toggle pan mode on or off.
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2. In pan mode, the cursor turns into a hand on the canvas. Click and drag the video on the
canvas to view an area of the video not currently shown on the canvas.
3. While in pan mode, the canvas editing features are disabled.
4. Click Edit to return to edit mode.
1. Right-click canvas > Detach Canvas. The canvas is detached.
2. To reattach:
Detach or
attach canvas

l

Windows: Click Reattach canvas button in the empty canvas location.

l

Mac: In the empty canvas location, right-click > Reattach Canvas.

Switch to Full
Screen mode

1. While canvas is detached, click the Full Screen button to expand it to fit the entire screen.

Windows

l

All editing features are enabled while working in full screen mode.

2. Press the Esc key on the keyboard to exit full screen mode.
Mac
Click the Canvas Options dropdown menu to change the magnification level of the video on the
Change the
magnification

canvas.
l

This does not change the canvas dimensions / editing dimensions of the video.

l

Choose Fit to view the entire video within the boundaries of the canvas.

l

When the view is magnified, use Pan mode to move the video around within the boundaries
of the canvas.

Working with the Canvas
The canvas is the working area where you arrange, rotate, resize, and order the appearance of media on the
timeline.

Select media

Move, resize, or
rotate

Click media on the canvas to select it.
When a clip, group, or other media is selected on the canvas, it is also selected on the timeline.

l

To move media: Click and drag to new location on the canvas.

l

To resize media: Drag a handle in or out to desired size.
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l

Select more than
one media

To rotate media: Drag the center handle and turn. Press and hold the ALT key while
dragging media for 3-D rotation.

l

Press and hold Shift, then click each media to select.

l

Selected media can be moved, rotated, and resized together.

l

Right-click media > Arrange.

Reorder media

l

Media on the timeline is automatically updated on the timeline tracks to reflect the new
order of the media.

Snapping is available on the canvas to assist in aligning media.

Align media

As media is moved on the canvas, the snapping guidelines appear.

Related Articles
Project Dimensions (Canvas Size)
Getting Crisp, Clear Screen Video Tutorial
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Add Markers
Markers indicate points on the timeline or within media.

Use markers to:
l

Add an interactive table of contents to your video to create navigation points for your viewers. See Video
Table of Contents.

l

Mark editing points such as mistakes during recording, sections to cut out, etc.

l

Set points to split a long video into multiple videos.

l

Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Working with Markers
l

l

By default, markers are added as timeline markers.
When added to the timeline, markers stay in the same location regardless of what media is added,
moved, or deleted on the timeline.

To perform this task...
Add a marker while recording

Add marker in Editor

To this...
Windows:
Press Ctrl+M when recording.
1. Drag the playhead to the desired location
on the timeline.
2. Press Shift+M.
1. Press Ctrl+M to open the marker view.
2. Click the plus icon

on the media.

Add marker to media
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To perform this task...

To this...
If you move or delete media, the media markers
stay with the media.

Show / Hide marker view

Ctrl+M

Next marker

Ctrl+]

Ctrl+Shift+[
Select between markers

-OrCtrl+Shift+]

Previous marker

Ctrl+[

Timeline select to previous marker

Ctrl +Shift+[

Timeline select to next marker

Ctrl+Shift+]

Windows:
Click to select marker > Enter new name in
Change marker name
If you include a table of contents when you produce a video,
the marker names appear as the table of contents entries
within the video.

Properties

> press Enter.

-OrRight-click marker > Enter new name in
Properties

> press Enter.

Mac:
Click to select marker and type name.

Turn a timeline marker into a media marker
-OrTurn a media marker into a timeline marker

1. Hover the cursor over the marker to
change until the marker line turns blue.
2. Click timeline or media to change the
location of the marker.
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To perform this task...

To this...

Move the location of a marker

Click and drag the marker to the desired
position.

Delete a marker

Delete all markers

Split media at the point of all markers

1. Click to select a marker.
2. Press Delete.
Choose Modify > Markers > Remove all Markers
Windows:
Choose Modify > Markers > Split at All Markers

Related Articles
Video Table of Contents
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Audio Basics
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so,
to get good quality audio.
l

Our ears almost always detect an audio error but our eyes are not so aware of errors occurring onscreen.

l

Most people won’t watch a video if the audio is bad – even if the video itself is very good.

l

People are more likely to continue watching a poor quality video if the audio is good.
Tips for Getting Great Audio

l

Use the best microphone you can afford.

l

Use default Camtasia Recorder audio settings.

l

ALWAYS do a short test recording to ensure audio is being recorded.

l

Use Audio Effects to enhance or correct audio.

l

Add audio points to enhance certain areas of the waveform.

There are two ways to work with audio in Camtasia: edit directly on timeline or add effects.

Edit Audio on Timeline
To perform this
action....

Do this...

Select audio on the
timeline

Double-click a clip with audio. The clip turns green and the audio bar appears.

Drag the audio bar up or down.
Increase or
decrease the
volume level

Use the playhead to make a selection. Right-click the selection and choose Silence Audio.
Silence a section of
audio

Add audio points

Double-click on the audio bar.
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To perform this
action....

Do this...

Move audio points

Grab and drag the audio point across the audio bar.

To create a fade, add three audio points to the audio bar. Drag up or down to create the
desired fade.
Fade audio in or
out

Right-click an audio point and choose to delete selected point or all points.
Delete audio points

Separate system
audio from screen
recording

Change the look of

Right-click audio and choose Separate Video and Audio.

Choose Edit > Preferences > Program tab > Mirror waveform.

the waveform
(Windows only)

Share > Export Audio Only.
Save audio as M4A
or WAV

Export to MP3 is no longer available.

Apply Mix to Mono
to have audio in
both channels

Select audio clip on timeline > Properties button
Mix to Mono.

> Audio sub-tab

> check

Apply Gain to
adjust audio level
of all selected clips

Select audio clip on timeline > Properties button
drag the slider control to adjust audio level.

> Audio sub-tab

> Gain >
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Related Articles
Audio Effects
Editing Audio Tutorial
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Audio Effects
Use Audio Effects to enhance or correct audio. There are two ways to work with audio in Camtasia: edit
directly on timeline or add effects.

Add Audio Effects
1. Click Audio Effects tab.

2. Drag an effect onto a clip with audio on the timeline. To show or hide the effects, click the Effects tray
on media.

3. To adjust the duration, drag either end of the effect on timeline.

4. To customize effects, click Properties.

To customize this
effect...

Noise Removal
Helps reduce
background noise.

Do this...
1. Click Properties.
2. Choose Analyze to automate noise removal process. (Windows only)
Or, manually adjust the Sensitivity, Reduction (Mac), or Amount (Windows) to get
desired effect.

Volume Leveling

1. Click Properties.

Helps even out audio

2. Choose level from Variation dropdown menu.

levels.

Or, manually adjust Ratio, Threshold, and Gain to get desired effect.

Fade In / Fade Out
Creates smooth

Automatically applied to beginning or end of audio clip. Grab audio points and drag to

transition in to or out of

adjust.

audio.
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To customize this
effect...

Do this...

Pitch (Mac Only)
Adjust frequency of

1. Click Properties.

sound waves to change

2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect.

voice sound.

l

Drag effect on timeline to adjust speed.

l

Or, open Properties pane to adjust Duration and Speed to get desired effect.

Clip Speed
Cause audio and video
clip to play back faster or
slower.
Adjust speed higher to cause video to play back faster.

l

l

Adjust speed lower to the video to play back slower.

Related Articles
Audio Editing Basics
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Enhance Your Video Overview
Add video enhancements to apply effects, animations, and annotations to your video.

Video Enhancements Types
Graphics or text that appear on top of a video to draw viewers' attention to important objects or
processes. To learn more about editing annotations, see Edit Enhancements.
Text and
Annotations

l

Create an Intro or Title

l

Change the Canvas Background Color

l

Transitions, Annotations, & Behaviors Tutorial

Behaviors are animated presets to drag and drop on text and media to liven it up and engage your
viewers. Apply behaviors to any visual object on the timeline.
These might include:
l

Plain text that gently pulsates where you want viewers to click a link.

l

Image or a logo that enters the screen then swings back and forth on a hinge.

l

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Behaviors

See Camtasia Behaviors Tutorial and Transitions, Annotations, & Behaviors Tutorial.
Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor effects to
Cursor
Effects

enhance or edit the cursor your recording.
l

Hide the Cursor

Visual effects can improve the look and quality of your video. Effects apply to the entire clip on the
timeline.
Visual
Effects

l

Add a Device Frame

l

Remove a Color Tutorial (Green Screen or Chroma Key effect)

l

Change the Clip Speed

l

Add an Interactive Hotspot

Animations add interesting focal points to your video such as:
l

A talking head that smoothly transitions or trades places with a screen recording.

l

An image that enters the video from the left, pauses, then flies off the canvas to the right.

l

Callouts that animate in various ways on the canvas to draw attention to an area in the video.

Animations
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Add animations to images, video clips, and annotations. To learn more about editing annotations, see
Edit Enhancements.
See Animations & Effects Tutorial and Animations In-Depth Tutorial.
Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use
Transitions

transitions to indicate the passage of time, change in location, or to create a smooth flow between
clips.

Add an Enhancement

1. Click a tab.
2. Select a subtab or style.
3. Drag the option onto the timeline. For some enhancements, Camtasia highlights where the option can
be applied.
4. Edit the properties.
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Edit Enhancements
Delete

Select the enhancement on the timeline and press the Delete key.
l

Change Duration

l

Drag the end of the enhancement on the timeline in or out.
Right-click on the enhancement on the timeline and select Duration. Enter a
Duration in seconds.

1. Click the Effects tray on an object on the timeline.

Remove Drop Shadow

2. Click to select the Drop Shadow effect.
3. Press the Delete key.
Click the Effects tray on an object on the timeline.
View Effects or
Behaviors Applied

Click to select the annotation to edit.

Annotations

l

Edit Text: Double-click the annotation on the canvas and enter the desired text.

l

Move: Click and drag the annotation to new location on the canvas.

l

Resize: Click and drag a handle in any direction.

l

Rotate: Click and drag the center handle.

Click to select the animation to edit. The selected animation turns yellow.
l

l

Animations
l

Change Duration: Drag the end of the animation in either direction.
Move: Click and drag the annotation arrow onto another location on the media on
the timeline.
Restore: Drag the Restore animation onto a clip after another animation to reverse
the previous animation to its previous state.

For more editing help, see Animations & Effects Tutorial and Animations In-Depth Tutorial.

Behaviors

Click the Effects tray on the media and click to select the behavior. The selected behavior
turns yellow.
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In the properties:
l

In tab: Customize how the behavior enters the canvas.

l

During tab: Customize the behavior while it is on the canvas.

l

Out tab: Customize how the behavior exits the canvas.

For more editing help, see Camtasia Behaviors Tutorial and Transitions, Annotations, &
Behaviors Tutorial.
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Create an Intro or Title
Title slides introduce a video, scene, or provide a call-to-action for your viewers.

To use one of Camtasia's premade intros, drag an intro from the Camtasia 2018 Library onto the
timeline or download more.

Create a Custom Intro
1. To insert space, drag the playhead to the location to insert the intro. Hold the Shift key and drag the
playhead. Camtasia splits the media across all tracks and moves everything to the right of the playhead.
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2. Add a background:
l

l

Solid Background: Click the Annotations tab and drag a rectangle shape onto the timeline. Drag
the handles to cover the canvas. Click the Properties button to edit the color.
Static Image or Motion Backgrounds: Drag media from the Library or Media Bin onto the timeline.

3. Drag the ends of the media to adjust the duration to fill the space on the timeline.

4. Add text such as the subject of the scene, your company name, or the speaker's name:
l

Click the Annotations tab and drag a text annotation onto the timeline. Double-click the
annotation on the canvas and enter text. Click the Properties button to edit the text properties.

5. Add other customizations:
l

l

l

Drag assets such as your company logo or other visual elements from the Library or Media Bin onto
the timeline.
To add a clickable call-to-action such as your a link to subscribe to your newsletter, channel, or
social media, see Interactive Hotspots.
To animate text or visual elements, see Enhance Your Video Overview.

Related Articles
Enhance Your Video Overview
Find and Organize Assets
Download TechSmith Assets
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Hide the Cursor
You can hide the cursor on any Camtasia Recording file (TREC) added to the timeline.
To highlight, magnify, or apply another cursor effect, see Enhance Your Video.

Hide Cursor for Entire Clip
1. Click to select a TREC recording on the timeline.
2. Click the Properties button.
3. In the properties, click the Cursor tab and set the Opacity to 0%.

Hide Cursor for a Duration
1. Select Animations tab > Animations subtab.

2. Drag the Custom animation onto the TREC on the timeline.
3. Drag the end of the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.
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6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.

Related Articles
Enhance Your Video Overview
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Change the Clip Speed
Speed up or slow down media on the timeline.
1. Click Visual Effects tab.

2. Drag the Clip Speed effect onto media on the timeline.
3. Click the Properties button to adjust the Duration and Speed to get the desired effect.
l

Increase the speed to playback the video faster.

l

Decrease the speed to playback the video slower.

Related Articles
Enhance Your Video Overview
Animations & Effects Tutorial
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Add a Device Frame
Add a device frame around an image or video clip to provide context and a professional look to your video.

Device frames are great for:
l

Introducing a scene such as a mobile or desktop demo.

l

Showing your company's website within a product marketing video.

Add a Device Frame
1. Click the Visual Effects tab.

2. Drag the Device Frame effect onto a clip on the timeline.
3. Click the Properties button to open the properties.
4. In the properties, select a device frame from the Type dropdown.
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Related Articles
Enhance Your Video Overview
Device Frames Tutorial
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Zoom-n-Pan Animations (Windows)
The Zoom-n-Pan feature is not available for Camtasia Mac. To add a zoom animation, see
Animations.

The Zoom-n-Pan tab offers a quick way to add zoom in, zoom out, and pan animations to the timeline.
Add zoom and pan animations to:
l

l

l

Improve viewing when producing the final video at dimensions smaller than the source recording.
Focus on important actions within the video, like typing in a text field or selecting an option in a large
application.
Move from area to area when editing dimensions are large.

Add a Zoom In / Zoom Out Sequence
1. Position playhead on timeline where zoom will occur.
2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect. That area fills the canvas and is what your viewers
see.

4. A zoom animation is added to the timeline.
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l

l

Drag to adjust location of effect.

Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the
effect lasts.

5. To zoom back out, place playhead where zoom animation ends.
6. Repeat steps 3-4 dragging the rectangle to zoom back out.

Add a Zoom and Pan Sequence
Panning moves the viewer to another part of the screen without changing the level of magnification. For this
sequence, the first animation needs to be a zoom animation.
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1. Position playhead on timeline where zoom will occur.
2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect.
4. A zoom animation is added to the timeline.
l

l

Drag to adjust location of effect.

Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the
effect lasts.

5. To create the pan animation, place playhead where pan will occur. Drag zoom rectangle to another
part of the canvas without resizing.
6. Repeat step 5 until all pan animations are created.
7. To zoom back out, place playhead where zoom out animation will occur. Move and size zoom
rectangle to get desired effect.

Related Articles
Enhance Your Video Overview
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Camtasia Editor Properties
The Properties pane in the Editor allows you to customize the look of media, annotations, behaviors, effects
and assets added to the timeline.

To perform this action...

Do this...
1. Select on timeline.

Open the properties for a clip, media,
animation, behavior, or effect

2. Click the Properties button.
1. Click to select asset on timeline.
2. Click the Properties button.
3. On the Quick Properties tab, edit the desired properties.

Edit the Quick Properties for assets
Edit properties such as titles, logos,
colors, text, and more for intros and
lower thirds assets.

View properties for each effect

Use the scroll bar on the Properties pane.

Effects can be layered on media.
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To perform this action...

Set properties back to the default settings

Do this...

Click the rewind button next to the desired option.

Click the X on the Properties box.
To undo the delete:
l

Press Ctrl+Z or Cmd+Z.

l

Choose Edit > Undo.

l

Click Undo

.

Delete an effect, animation, or behavior
from a media or clip on the timeline

Related Articles
Create and Manage Themes
Enhance Your Video Overview
Download TechSmith Assets
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Interactive Hotspots
Hotspots provide a clickable call-to-action in a video for viewers such as:
l

Open the next video in a series.

l

Provide a link to subscribe to your newsletter, channel, or social media.

l

Jump to a specific point in a video to learn more based on viewer's interest.

l

Provide a link to purchase your product or software.

Add a Hotspot
1. Click the Visual Effects tab.
2. Drag the Interactive Hotspot effect onto visual media on the timeline.
3. Click the Properties button to customize the hotspot. The default pauses the video at the end of a
hotspot and requires the user to click to continue. Other options include:
l

l

l

URL: Send the viewer to the URL entered.
Marker: Send the viewer to a specific marker in the video. You must have markers on the timeline to
select this option. See Add Markers.
Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, Or Time options, click the Test button.

The TechSmith Smart Player is required to display hotspots in a video. See Playback Requirements
for Quizzes, Hotspots, and Captions to learn how to produce a video with interactive hotspots.

Related Articles
Add Interactive Hotspots to a Video Tutorial
Playback Requirements for Quizzes, Hotspots, and Captions (Smart Player)
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Captions
Captions display onscreen text for the audio, sounds, or actions occurring in a video.
Captions create videos accessible to a larger audience, including:
l

Viewers who are deaf or hearing-impaired.

l

Viewers that cannot listen to audio in their current settings.

l

Viewers who are non-native speakers by providing onscreen translations in the captions.

Caption Types
Camtasia offers three caption types. The caption type is selected during the video production process.
Caption Type

Production Option

Closed Captions

Windows:
l

Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Closed captions.

Mac:
Playback in the TechSmith Smart Player is

l

required.
l

l

Captions are turned on/off by the viewer via a CC
button on the video controller.

l

Captions are ADA compliant.

l

Caption display can be customized.

l

Select Share > Screencast.com > Caption Style >
Closed Captions.
Or, select Share > Local Drive > File format > MP4
> Export for Web Page > Caption Style > Closed
Captions.

Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

Burned In Captions (Open Captions)

Windows:
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Caption Type

Production Option

l

Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Burned in captions.

Mac:
l

Captions are burned into the video and cannot be
turned off by the viewer.

l

Captions are ADA compliant.

l

Caption display can be customized.

l

l

Select Share > Local Drive > File format > MP4 >
Caption Style > Burned in captions.

Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

Under Video Captions

Windows:
l

Select Share > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Under video
captions.

Mac:
l

l

l

Select Share > Local Drive > File format > MP4 >
Export for Web Page > Caption Style > Under
video captions.

Captions cannot be turned off by the viewer.
This caption type adds captions under the video and
increases the video's vertical dimension.

Add Captions
It is recommended to add captions as the final step before producing your video. Camtasia offers several
ways to add captions to your video:
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Method

Steps
1. Move the playhead to the beginning of the timeline.
2. To add captions:
l

l

On Windows, click the Captions tab and click the Add
Caption button.
On Mac, click the Audio Effects tab and drag the
Captions effect onto the audio track on the timeline.
Click the first caption segment.

3. Click the Loop button or press Enter to play the audio section.
Type the caption.

l

Manually Add Captions

l

l

If your caption exceeds three lines, the text changes to
gray. Click the Split button to move the gray text into a
new caption.
To change the duration of a caption, drag the Duration
slider.The default duration is four seconds.

For more caption writing tips, see ADA Compliant
Caption Tips.

4. Click the Next Caption button or press the Tab key to add a
new caption.

5. Repeat steps 3 and 4 until the end of the video.
1. Move the playhead to the beginning of the timeline.
Add Captions from a Script

2. On Windows, click the Captions tab and click the Add Caption
button.

You can paste a prepared script into the
caption editor to synchronize the script with
the audio playback.

On Mac, click the Audio Effects tab and drag the Captions
effect onto the timeline.
3. Paste a script into the caption editor.
4. Click the Gear icon and select Sync captions.
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Method

Steps

5. Read the instructions that appear and when ready to sync
captions, click Continue. The video begins playing and the
sync controls appear below the caption editor.
6. To add a new caption, click a word when you hear the word
played back.

Import or Export a Caption File
You can import or export captions as

l

Click Pause to pause the video playback.

l

Click Stop to finish syncing the script and captions.

Import a Caption File
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Method

Steps
Select File > Import > Captions and select a SAMI or SRT (SubRip) file.
The caption file opens in the caption editor.

Export a Caption File
1. Select the Share menu > Export Captions.
SAMI or SRT (SubRip) files. Export captions

2. Enter a file name and select SAMI or SRT.

created in Camtasia to archive, to use in

3. On Windows, click Save. On Mac, click Export.

another program, or to share captions
across platforms.

In Camtasia project files, captions are not cross-platform
compatible. To share captions between Mac and
Windows, you must export the caption file as a SAMI or
SRT file and then import the file into Camtasia on the other
platform. See Import or Export a Caption File.

ADA Compliant Caption Tips
The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal
access to opportunities and benefits for qualified individuals with disabilities. In many state, government and
education institutions, videos must include ADA compliant captions.
Apply these caption tips to make your captions ADA compliant:
l

l

Include no more than 32 characters per line.
One to three lines of text appear onscreen, display for three to seven seconds, and then are replaced by
the next caption.

l

Captions are available throughout the entire video, even when there is no speaking.

l

Time captions to synchronize with the audio.

l

Require the use of upper and lowercase letters.

l

Use a font similar to Helvetica medium.
If the caption style is not ADA compliant on Windows, the red ADA icon appears below the
caption editor. To restore ADA compliancy for all captions, click the ADA dropdown and select
Make Compliant.
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l

Captions should be accessible and readily available to those who need or want them.

l

Captions should appear onscreen long enough to be read.

l

Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

l

Spelling is correct.

l

Words should be verbatim when time allows or as close as possible in other situations.

l

All words are captioned, regardless of language or dialect.

l

Punctuation is used to clarify meaning.

l

Add music or other descriptions inside brackets such as [music] or [laughter].

l

Indicate when no narration is present and describe any relevant sound effects.

l

Use of slang and accent is preserved and identified.

Working with Captions
l

Delete caption
l

l

Remove all captions from media or timeline
l

Split caption

On Windows, select caption on timeline and press the
Delete key.
On Mac, select caption on timeline and delete text from the
caption editor.
On Windows, select Modify > Captions > Remove All
Captions.
On Mac, select media on timeline. Select Modify > Captions
> Remove Captions.

Right-click on the caption and select Split Caption.
l

Merge caption
l

Move the playhead to the caption on the timeline to merge.
Right-click on the caption and select Merge with Next
Caption.
Or, click the gear icon

and select an option.

On Windows:
l

On the Captions track, click the disable option.

Hide captions in video
l

Or, Select Share > Custom Production > New Custom
Production > MP4 option > Next > Options tab > Uncheck
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the Captions option.
On Mac:
l

Select View > Hide Caption Track.

l

Or, click Properties

> Hide Caption Track.
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Quizzes
Insert a quiz or survey into your video to:
l

l

Test viewer's knowledge through multiple choice, fill in the blank, short answer, and true/false
questions.
Add open ended questions to gain feedback or gather user information such as an email address to
contact the viewer at a later time.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or share to
Screencast.com.

Quiz Features
l

l

l

Unlimited number of fill in the blank, multiple
choice, short answer, or true/false questions.

l

Require quiz / survey takers to submit a name and
email address.

Provide up to thirty answers options per
question.

l

Set the quiz to be scored or unscored.

Get score reporting via the Camtasia Quiz
Service.

l

For surveys, use the unscored option.

Set Up a Quiz
1. Select media or move playhead to desired quiz location then click the Interactivity tab.

2. Choose to add quiz to media or timeline.
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3. Quiz is added and quiz mode is turned on.

4. Add questions and set options in Properties.
5. To add another quiz, move cursor along timeline and click to place quiz. As long as quiz mode is "on,"
you are able to add new quizzes.

6. To turn "off" quiz mode, click the small arrow next to Quiz under the timeline toolbar.

Quiz Questions and Options
Perform this action...

Do this...

Click the Questions sub-tab.
Create questions

l

The first question is created for you.

l

To add more questions, click the Add Question button.

Click Type. Select question from dropdown.

Choose a question type

Enter question

Click in the Question field. Immediately type question.
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Perform this action...

Do this...

For true/false, choose answer type.

Enter or select answer

For all other questions, click in the answer field. Immediately type answer.

Check the Display Feedback option.

Give feedback for answers

Preview how quiz appears to
your viewers

Enter quiz name

Create survey

l

Enter a response for a correct / incorrect answers.

l

Choose next action to come after correct / incorrect answers.

Click the Preview button.

Click the Quiz Options sub-tab.
Enter the name in the Quiz Name field.

Click the Quiz Options sub-tab.
Leave the Score Quiz option unchecked.

Get scores and information
about quiz

See Quiz Reporting.
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Working with Quizzes
To perform this action...

Do this...
Select quiz on timeline, click Properties.
-Or-

Right-click a quiz on timeline and choose editing option from menu.
Customize color, look, style, and
more

Delete

Select a quiz on a clip or media, press Delete on keyboard.
To change a media quiz to a timeline quiz, or vice versa:
1. Select the quiz.
2. Hover mouse over timeline or media until it turns green.

Change media quiz to timeline quiz

3. Click to change the quiz location.

Quiz Reporting
You can report the results of the quiz through email or via a SCORM-compliant Learning Management
System (LMS).
l

l

If you choose to have quiz results delivered by email, you receive the results through email via the
Camtasia Quiz Service.
The quiz service takes the collected quiz data and sends it to the quiz creator in the form of two CSV
reports: Summary and Detailed.

About the CSV Report
The Summary CSV report contains a total score and percentage for each person, per video. While a video
may have several quizzes, the summary report combines the scores from all quizzes in the video to give one
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overall score.
l

l

The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and
more.
The reports are in a comma delimited CSV text file format. This format is best viewed in a program that
allows you to easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.

l

Reports are sent once each day. No reports are sent if there is no new data collected.

l

Reports aggregate data. So, each report contains both old and new data.

l

l

You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having
people take the quiz or take the video down from the Web.
You cannot change the reporting email address.

Production Wizard Reporting Options (Windows)
The quiz reporting options are available in the Production Wizard when you choose Screencast.com, or an
MP4 option with Smart Player.

Share Video Wizard Reporting Options For Mac
The quiz reporting options are available in the video Share screen when you choose Screencast.com, or Local
File > MP4 option.
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Reporting Options

Details

Report quiz results using SCORM
(Only available with Share > Local File >

Provides a packaged eLearning lesson with the video using SCORM.

MP4)
Enter, then re-enter, the email address of the person to receive the quiz
reports.
Report quiz results through email

l

l

The email address must match in both fields. An incorrect email
address cannot be changed later.
Quiz results are sent to the recipient once each day if new data is
present via the Camtasia Quiz Service.

Choose viewer identity requirements.
Viewer Identity

Require a name and email from the viewer taking the quiz / survey
-OrAllow them to take the quiz / survey anonymously.
Change the text viewers see when they take the quiz or survey.

Quiz appearance

If you create a survey instead of a quiz, you can change the Take quiz
now button to read Take survey now.

Related Articles
Quizzing & Surveys Tutorial
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Video Table of Contents
Add an interactive table of contents to your video to create navigation points for your viewers.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and
hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or share to
Screencast.com.

Create a Table of Contents (TOC)
Add markers on the timeline as navigation points in your video table of contents. The marker names appear as
table of contents entries in the video.
1. To show the marker track, click the Quiz/Marker dropdown menu
Ctrl+M.

and select Marker or press

2. Click to add markers to the desired location on the timeline.
3. Right-click on the marker and select Rename. Type a name.
To learn more about editing markers, see Add Markers.

Produce a Table of Contents (Windows)
1. Choose Share > Screencast.com or, to create an MP4 file with custom TOC settings:
2. Select Share button > Custom production > New Custom Production > MP4 - Smart Player (HTML 5) >
Next > Next > Next > Marker options.
3. On the Marker options screen, choose the desired TOC options.
4. Step through the rest of the Production Wizard to complete the production process.
5. Upload the final video to Screencast.com.
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Table of Contents
Option

Description

Number marker entries

Number the table of contents entries sequentially in the produced TOC.

Enable to show the table of contents when the video plays.

Table of contents initially
visible

If disabled, the viewer will need to click the TOC button on the video controller to view
the table of contents.

Enable or disable
markers for TOC entries

Disable any markers you do not want to appear in the table of contents.

Rename

Double-click the TOC entry in the list and type a new name.

Fixed Left

Choose to position TOC on the left side of the video.

Fixed Right

Choose to position TOC on the right side of the video.

Marker Display

l

Text with thumbnail: TOC shows both the thumbnail and the text

l

Text only: TOC shows only the text

l

Thumbnail only: TOC shows only the thumbnail

Produce a Table of Contents (Mac)
1. Select Share > Screencast.com or Share > Local File > File format > Export to MP4.
2. Select one of the following to export a video with a table of contents:
l

l

For Screencast.com: Log in and select the Create table of contents from markers option. Click
Share.
For Export as Web Page: Select the Create table of contents from markers option. Click Export.

3. To use the interactive TOC in the video, click the Table of Contents button on the player bar.
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Produce and Share a Video
The production process, also called rendering, creates a video file based on the sequence of media
(recordings, video clips, audio clips, images, and effects) on the timeline.
The preset production options contain settings optimized for popular distribution methods like
Screencast.com, Vimeo, YouTube, your local hard drive, and more.

Share Your Video
1. Click Share.

2. Select an option from the Share menu.
l

On Windows, the Production Wizard appears. Step through the wizard to create your video.

l

On Mac, the Export As or a login screen appears. Choose desired options to create your video.

Tip
To save a production preset for future use, select Share > Custom Production > Add/Edit Presets.

Produce a Selection of the Timeline (Windows Only)
Produce a selection on the timeline to create a short video or to preview an effect.
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1. Make selection on timeline.

2. Right-click selection and select Produce Timeline Selection As.
3. The Production Wizard appears. Step through the wizard to create your video.

Related Articles
Produce an Audio File
Playback Requirements for Quizzes, Hotspots, and Captions
Produce & Share Tutorial
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Produce an Audio File
Export your timeline audio as a standalone .m4a or .wav file.

Produce an Audio File (Windows Only)
Produce .m4a audio file in the Production Wizard. The Production Wizard allows you to save additional
information such as project, author, and iTunes details with the audio file.
1. Click Share

> Local File.

2. Select Custom production settings from the dropdown and click Next.
3. Select M4A - audio only and click Next.
4. Step through the wizard to create your audio file.

Export an Audio File
Export a .m4a or .wav audio file.
1. Select Share menu > Export Audio Only.

2. Enter a file name and location.
3. Select a file type: .wav or .m4a. (MP3 is no longer an output option.)
4. Click Save (Windows) or Export (Mac).

Related Articles
Produce and Share Your Video
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Playback Requirements for Quizzes,
Hotspots, and Captions (Smart Player)
TechSmith Smart Player is designed to support interactive video features and ensure playback across web
browsers and devices. Smart Player is required for playback if your video contains:
l

Quizzes

l

Hotspots

l

Keyword Search

l

Closed Captioning

l

Table of Contents

There are two options to use the TechSmith Smart Player:
l

Upload the video to Screencast.com.

l

Produce a video with Smart Player and host the files on your own website.

Host on Screencast.com
Hosting your video on Screencast.com provides the optimal viewing experience since the TechSmith Smart
Player is built in. Viewers do not need to download or install anything. Select Share > Screencast.com.

Host on a Website
When you produce a video, Camtasia generates a MP4 video and the required files for hosting on a website.
You can then upload the produced files onto your web server.
1. Select Share > Local File > MP4 with Smart Player.
2. Upload the production files to your web server.
3. On your webpage, link to the .html file in the uploaded files. To learn how, see this support article.

Related Articles
Produce and Share a Video
Uploading files to a web server to embed on a website
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Additional Camtasia Resources
Did you not find what you were looking for in the online help? Check out one of our other resources:
l

Camtasia Tutorials: Free training videos, tutorials, and guides.

l

Technical Support Articles: Browse our support articles for help with an issue or contact an expert.

l

Community: Get help in the TechSmith user community.

l

l

l

Enterprise Resources: Administrator resources and guides to help deploy and customize Camtasia
installations.
TechSmith Academy: Premium, free learning platform to help anyone learn more about visual and video
creation. Current courses focus on creating scripts, storyboards, working with lighting, recording better
audio, and more.
Software Key Help: Learn how to unlock TechSmith products.

Camtasia Help | 102

Camtasia Hotkeys
To customize the Windows hotkeys, select Edit > Preferences > Hotkeys tab.

Recorder Options
To customize the Windows recording hotkeys, select Recorder > Tools > Options > Hotkeys tab.

Function

Windows Hotkey

Mac Hotkey

Start recording

F9

-----

Pause recording

F9

Cmd+Shift+2

Stop recording

F10

Cmd+Option+2

Marker

Ctrl+M

-----

ScreenDraw

Ctrl+Shift+D

-----

Select Region

None

-----

(Choose your own)
None

Hide Tray Icon

-----

(Choose your own)
Tools > Options > Hotkeys tab.

Project Options
Function

Windows Hotkey

Mac Hotkey

Launch Recorder

Ctrl+R

Cmd+Shift+2

Launch online help

F1

-----
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Function

Windows Hotkey

Mac Hotkey

Save project

Ctrl+S

Cmd+S

New project

Ctrl+N

Cmd+N

Open project

Ctrl+O

Cmd+O

Import media into Media Bin

Ctrl+I

Cmd+I

Export audio as

-----

-----

Export frame as

Ctrl+F

Ctrl+F

Produce / Share Production Wizard

Ctrl+P

Cmd+E

Program Options
Function

Windows Hotkey

Mac Hotkey

Open Media tab

B

B

Open Annotation tab

N

N

Open Transition tab

T

T

Open Behaviors tab

O

O

Open Zoom-n-Pan Animation tab

A

A

Open Cursor Effects tab

U

U

Open Voice Narration tab

V

V

Open Audio Effects tab

D

D

Open Visual Effects tab

L

X

Open Interactivity tab

I

I

Open Captions tab

C

-----

Open Gesture Effects Tab

-----

G

Open Properties Panel

Ctrl+2

Cmd+2
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Function

Windows Hotkey

Mac Hotkey

Hide Other Programs

-----

Cmd+Option+H

Minimize Window

Windows Key+Down Arrow

Cmd+M

Quit/Exit

Alt+F4

Cmd+Q

-----

Cmd+W

-----

Ctrl+Cmd+Space

-----

Cmd+Shift+F

Display system menu

Alt+Space

-----

Activate Menus

Alt+First letter of menu

-----

Close
(the window, not the program)
Symbols and emojis

Enter full screen
(whole program, not canvas)

1. Alt+First letter of menu
2. Let go of Alt+ Press underlined

Menu options accelerators

-----

letter key
Remove focus from current control or close a menu or
combo dialog box

Esc

Esc

Canvas Options
Function

Windows Hotkey

Mac Hotkey

Enable / Disable Canvas Snapping

Ctrl+;

Cmd+;

Ctrl+Plus

Cmd+Plus

-Or-

-Or-

Scroll wheel

Scroll wheel

Ctrl+Minus

Cmd+Minus

-Or-

-Or-

Scroll wheel

Scroll wheel

Select media+Scroll wheel

-----

Zoom in on canvas

Zoom out on canvas

Change size of selected media on
canvas

Camtasia Help | 105

Function

Windows Hotkey

Mac Hotkey

Full screen

-----

-----

Exit full screen canvas view

Esc

Esc

Move selected media on canvas

Arrow Keys (hold)

Arrow Keys (hold)

Move media 1 pixel

Arrow Keys (one press at a time)

Arrow Keys (one press at a time)

Move Media 10 pixels

Shift+Arrow Keys (one press at a
time)

Shift+Arrow Keys (one press at a
time)

Drag corner handle on selected

Drag corner handle on selected
media to resize.

Maintain aspect ratio while resizing
media

Override Aspect Ratio when resizing

Resize media with aspect ratio and
maintain center point

media to resize.
Shift+Drag corner handle on
selected media to resize.

Shift+Drag corner handle on
selected media to resize.

Ctrl+Drag corner handle on media
to resize.

Cmd+Drag corner handle on
media to resize.

For Callouts
Ctrl (hold both)
1. Select media on canvas.
2. Press and hold Ctrl.
3. Drag on media clip to freely
rotate in 3D.

Do not use side or rotate
handles.
Freely Rotate Media (3D)

-----

All Other Media Clips
Shift+Ctrl (hold both)
1. Select media on canvas.
2. Press and hold both Shift+Ctrl.
3. Drag on media clip to freely
rotate in 3D.

Do not use side or rotate
handles.
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Timeline Editing
Function

Windows Hotkey

Mac Hotkey

Copy

Ctrl+C

Cmd+C

Ctrl+X

Cmd+Shift+X

Ctrl+V

Cmd+ V

Delete

Delete

Redo

Ctrl+Y

Cmd+Shift+Z

Undo

Ctrl+Z

Cmd+Z

Group

Ctrl+G

Cmd+G

Ungroup

Ctrl+U

Cmd+U

Pan

Spacebar (hold)+Drag on Canvas

Spacebar (hold)+Drag on Canvas

Crop

Alt (hold)

Alt (hold)

Record Screen

Ctrl+R

Ctrl+R

Ctrl+Delete

Cmd+Shift+X

1. Make a selection on timeline.

1. Make a selection on timeline.

2. Press Ctrl+Delete.

2. Press Cmd+Shift+X.

Selection is deleted and all timeline

Selection is deleted and all timeline

media is shifted.

media is shifted.

Split selected media at
playhead

S

Cmd+T

Split all tracks at playhead

Ctrl+Shift+S

Cmd+Shift+T

Stitch selected media

Ctrl+Alt+I

Cmd+Option+I

Cut
l

Copies to clipboard

l

No gap

l

Media is stitched
together on timeline

Paste

Delete
Leaves space on timeline

Ripple Delete/Cut
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Function

Windows Hotkey

Mac Hotkey

Unstitch

-----

-----

Extend frame

Shift+E
Alt+Drag end of clip

Alt+Drag end of clip

Select All

Ctrl+A

Cmd+A

Deselect All

Ctrl+D

Cmd+Shift+A

Add selection to Library

Ctrl+Shift+A

-----

B

B

Show/Hide Tools Panel

Ctrl+1

Cmd+1

Show / Hide Properties

Ctrl+2

Cmd+2

Open Media Bin tab
-OrToggle Clip Bin / Library
view

Timeline Navigation
Function

Windows Hotkey

Mac Hotkey

Play/Pause/Stop video

Spacebar

Spacebar

Stop playback and return to previous location of
the playhead

Ctrl+Alt+Space

Ctrl+Option+Space

Move playhead to previous clip

Ctrl+Alt+Comma

Ctrl+Comma

Move playhead to next clip

Ctrl+Alt+Period

Ctrl+Period

Step Backward on timeline

Comma

Comma

Step Forward on timeline

Period

Period

Ctrl+Shift+Plus

Cmd+Shift+Plus

Ctrl (hold)+Scroll Wheel

Cmd (hold)+Scroll Wheel

Ctrl+Shift+Minus

Cmd+Shift+Minus

Ctrl (hold)+Scroll Wheel

Cmd (hold)+Scroll Wheel

Zoom in on timeline

Zoom out on timeline
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Function
Zoom to see all media on timeline

Windows Hotkey
Ctrl+Shift+7
Ctrl (hold)+Scroll Wheel

Mac Hotkey
Cmd (hold)+Scroll Wheel

Ctrl+Shift+9

Cmd+Shift+9

Ctrl (hold)+Scroll Wheel

Cmd (hold)+Scroll Wheel

Zoom to timeline selection

Ctrl+Shift+8

Cmd+Shift+8

Play from beginning

-----

-----

Jump to beginning of timeline

Ctrl+Home

----

Jump to beginning select

Ctrl+Shift+Home

-----

Jump to end of timeline

Ctrl+End

-----

Jump to end select

Ctrl+Shift+End

-----

Next clip select

Ctrl+Shift+Alt+Right Arrow

Cmd+Shift+Option+Period

Previous clip select

Ctrl+Shift+Alt+Left Arrow

Cmd+Shift+Option+Comma

Zoom to maximum timeline view

Split and ripple move everything on track
This creates space on timeline

Shift+Drag Playhead

Shift+Drag Playhead

Shift
Ripple move

1. Select clip on timeline.

-----

2. Hold Shift and drag media.
Hold Shift and trim end of
media in/out.

----

Shift+drag playhead

Shift+drag playhead

Ctrl

Cmd

Hold and drag playhead

Hold and drag playhead

Extend timeline range selection right

Shift+Period

Shift+Period

Extend timeline range selection left

Shift+Comma

Shift+Comma

Temporarily disable snapping

Ctrl

Ctrl

Ripple trim

Ripple split and move everything on track at
playhead

Make timeline selection
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Function

Windows Hotkey

Mac Hotkey

Move up or down through tracks

Scroll Wheel

Scroll Wheel

Increase Track Heights

Alt+Plus

-----

Decrease Track Heights

Alt+Minus

-----

Library Options
Function

Windows Hotkey

Mac Hotkey

Open Library tab

R

R

Left Arrow

Left Arrow

-Or-

-Or-

Double-click

Double-click

Collapse all folders

Ctrl+Left Arrow

Cmd+Left Arrow

Collapse all subfolders

Alt+Click

Option+Click

Right Arrow

Right Arrow

-Or-

-Or-

Double-click

Double-click

Expand all folders

Ctrl+Right Arrow

Cmd+Right Arrow

Expand all subfolders

Alt+Click

Option+Click

Select next element upwards

Up Arrow

Up Arrow

Select next element downwards

Down Arrow

Down Arrow

Scroll to top

Home

Fn+Left Arrow

Scroll to bottom

End

Fn+Right Arrow

Scroll to and select top

Ctrl+Home

Option+Cmd+Up Arrow

Scroll to and select bottom

Ctrl+End

Option+Cmd+Down Arrow

Scroll upwards by height of view

Page Up

Fn+Up Arrow

Collapse selected folder / move upwards to parent

Expand selected folder
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Function

Windows Hotkey

Mac Hotkey

Scroll downwards by height of view

Page Down

Fn+Down Arrow

Delete selected items

Delete

Delete

Select item

Click

Click

Shift+Click

Shift + Click

Shift+Up Arrow

Shift+Up Arrrow

Shift+Down Arrow

Shift+Down Arrow

Add / Remove item from selection

Ctrl+Click

Cmd+Click

Add timeline selection to Library

Ctrl+Shift+A

Cmd+Option+A

Enter asset rename mode

F2

Enter

Multi-select items

Marker and Quiz Options
Function

Windows Hotkey

Mac Hotkey

Add Marker

Shift+M

Shift+M

Show / Hide marker view

Ctrl+M

Ctrl+M

Next Marker

Ctrl+]

Ctrl +]

Ctrl+Shift+[
Select between Markers

-Or-

-----

Ctrl+Shift+]
Previous Marker

Ctrl+[

Ctrl +[

Timeline Select to Previous Marker

Ctrl +Shift+[

Ctrl +Shift+[

Timeline Select to Next Marker

Ctrl+Shift+]

Ctrl+Shift+]

Open Interactivity tab

I

I

Add Quiz

Shift+Q

Shift+Q

Show / Hide quiz view

Ctrl+Q

Ctrl+Q
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Function

Windows Hotkey

Mac Hotkey

Jump to and select previous quiz

Ctrl+9

Ctrl+9

Jump to and select next quiz

Ctrl+0

Ctrl+0

Animations and Effects
Function

Windows Hotkey

Mac Hotkey

Open Transition tab

T

T

Add Last Used Transition to Selected Media

Shift+T

Shift+T

Open Behaviors tab

O

O

Open Animations tab

A

A

Jump to next animation

Alt+K

Option+K

Jump to previous animation

Shift+K

Shift+K

Add Custom Animation

Shift+A

Shift+A

Open Visual Effects tab

L

X

Open Voice Narration tab

V

V

Start/Stop Voice Narration Recording

Ctrl+Shift+V

-----

Text Options for Annotations
Function

Windows Hotkey

Mac Hotkey

Edit Text

_____

Option+Return

Bold

Ctrl+B

Cmd+Shift+B

Italic

CTRL+I

Cmd+Shift+I

Select one character right of the cursor

Shift+Right Arrow

Shift+Right Arrow

Camtasia Help | 112

Function

Windows Hotkey

Mac Hotkey

Select one character left of the cursor

Shift+Left Arrow

Shift+Left Arrow

Select all characters after the cursor.

Shift+Down Arrow

Shift+Down Arrow

Select all characters before the cursor.

Shift+Up Arrow

Shift+Up Arrow

Underline

Ctrl+U

Cmd+Shift+U

Copy selected text

Ctrl+C

Cmd+C

Paste Text

Ctrl+V

Cmd+V

Undo

Ctrl+Z

Cmd+Z

Redo

Ctrl+Y

Shift+Cmd+Z

Delete Text

Highlight text+Delete

Highlight text+Delete

Align Left

-----

Align Center

-----

Align Right

-----

Copy Style

-----

Cmd+Option+C

Paste Style

-----

Cmd+Option+V

Show Special Characters

-----

Ctrl+Cmd+Spacebar

Select text, then:
Cmd+Shift+{
Select text, then:
Cmd+Shift+\
Select text, then:
Cmd+Shift+}

Captions
Function

Windows Hotkey

Mac Hotkey

Add Caption

Shift+C

Shift+C

Previous Caption

Shift+Tab

Shift+Tab

Next Caption

Tab

Tab
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Function

Windows Hotkey

Mac Hotkey

Replay Current Caption Segment (Loop button)

Enter

Enter

Increase Caption Duration

Ctrl+ALT+]

Cmd+]

Decrease Caption Duration

Ctrl+ALT+[

Cmd+[

PowerPoint Add-In Hotkeys (Windows Only)
Function

Current Windows Hotkey

Record

Ctrl+Shift+F9

Pause

Ctrl+Shift +F9

Stop

Ctrl+Shift+F10

ScreenDraw (Windows Only)
When using ScreenDraw, all drawing is permanently burned into the recording and cannot be
changed or removed. Adding arrows or callouts in Camtasia Editor after recording creates a similar
effect. However, arrows and callouts in Camtasia can be edited.
Add drawing effects like arrows and circles over the screen as your record with Camtasia Recorder's
ScreenDraw feature.
l

l

When recording full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the
tools.
You can change the tool, color, or width of the drawing tools.

To Use ScreenDraw
1. Open Camtasia Windows Recorder.
2. Select Tools > Recording Toolbars > Effects toolbar.
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3. Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.
If recording Full Screen, use the ScreenDraw hotkeys to select tools, tool width, shape, and
color.

4. Click the ScreenDraw button on the Effects toolbar.
5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen.
l

To change the default tools, select an option from the dropdown list next to a tool on the Effects
toolbar.

l

To undo the last ScreenDraw action, press Ctrl+Z.

l

To exit ScreenDraw mode, press Esc or Ctrl+Shift+D.

Function

Current Windows Hotkey

Program Options
Enable ScreenDraw

Ctrl+Shift+D

Exit ScreenDraw

Esc

Tool Width

1 through 8

Undo

Ctrl+Z

Redo

Ctrl+Y

Shape
Frame

F

Highlight

H

Ellipse

E

Pen

P

Line

L

Arrow

A

Color
Black

K
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Function

Current Windows Hotkey

Blue

B

Cyan

C

Green

G

Yellow

Y

White

W

Magenta

M

Red

R
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