
Copyright 2022 © TechSmith Corporation. All rights reserved. 

Snagit Help

Version 2022 
October 2022



All rights reserved

This manual, as well as the software described in it, is furnished under license and may be used or
copied only in accordance with the terms of such license. The content of this manual is furnished
for informational use only, is subject to change without notice and should not be construed as a
commitment by TechSmith Corporation. TechSmith Corporation assumes no responsibility or liab-
ility for any errors or inaccuracies that may appear in this manual.

Trademarks

All-In-One Capture, Camtasia, Camtasia Relay, Camtasia Studio, Coach’s Eye, Coach’s Eye +, DubIt,
EnSharpen, Enterprise Wide, Jing, Knowmia, Morae, Rich Recording Technology (RRT), Screencast,
Screencast.com, ScreenChomp, Show The World, SmartFocus, Snagit, TechSmith, TechSmith
AppShow, TechSmith Fuse, TechSmith Loop, TechSmith Relay, TechSmith Screencast, TechSmith
Smart Player, and TSCC are either registered marks or marks of TechSmith Corporation in the U.S.
and/or other countries. This list is not a comprehensive list of all TechSmith Corporation marks. The
absence of a name/mark or logo in this notice does not constitute a waiver of any intellectual prop-
erty rights that TechSmith Corporation has established in any of its product, feature or service
names/marks or logos. All other marks are the property of their respective owners.

Snagit Help | 1

https://www.techsmith.com/


What’s New in Snagit 2022
New features and improvements enable you to work more fluidly across multiple computers and collaborate across operating
systems.

Cloud Library Storage
Store your library in the cloud to access your captures from any
computer and back them up automatically. Snagit supports the
following third-party storage services:

Box

Dropbox Business

Dropbox Personal

iCloud (Windows only for now)

OneDrive for Business

OneDrive Personal

For more information about cloud services and settings, see
Manage the Library.

Snagit for Windows users will see improvements in Library performance with faster loading and searching. See Introduction to Snagit
Library for a refresher on everything you can do with your Snagit Library.

Cross-Platform File Format
Open and edit the same Snagit files on both Windows and Mac
computers. Snagit’s SNAGX file format replaces the former
SNAG format for Windows and SNAGPROJ format for Mac and
is compatible with both platforms.

Individuals and teams who use both Windows and Mac
computers can open, edit, and share Snagit files with ease.

For more information about the SNAGX file format, see Best Practices for Saving Your Snagit Files.

To open and edit captures from previous versions of Snagit for Windows, see Convert Your Previous Captures.

Cross-Platform Tool Consistency
Along with the new SNAGX format comes greater consistency between Windows and Mac. Enjoy new tool properties for more
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consistent styles across platforms.

New for Windows New for Mac

Multiple tails for callouts Adjustable arrow start and end sizes

Transparent fill for steps
Advanced shadow controls for Arrow, Text, Callout, Shape,
Stamp, Pen, and Step tools. 

“T” shaped end styles for arrows
Object grouping

Check out our Tool tutorials for in-depth information and instruction on each tool and its properties.

Picture-in-Picture Video
Record your screen and webcam at the same time with
Snagit’s Picture-in-Picture feature.

Enhance your video with a more personal touch.

Communicate more clearly through facial expressions.

Control the shape, size and placement of the webcam
video in your recording.

Turn the camera o! and on during recording as needed.

To learn more, see Record a Picture-in-Picture Video.

Video Improvements
Snagit 2022 features an upgraded video engine for greater stability, improved audio and video syncing, and better compatibility with
a larger variety of webcams.

To boost your workplace communication and eliminate unnecessary meetings, see Record a Video with Snagit.

To get started creating explanatory content, see Turn Your Screenshots into a Video.

Snagit Help | 3

https://www.techsmith.com/blog/?post_type=tutorial&p=145408
https://www.techsmith.com/blog/?post_type=tutorial&p=144411
https://www.techsmith.com/blog/?post_type=tutorial&p=144409
https://www.techsmith.com/blog/?post_type=tutorial&p=145453
https://www.techsmith.com/blog/?post_type=tutorial&p=144409
https://www.techsmith.com/blog/?post_type=tutorial&p=144410
https://www.techsmith.com/blog/?post_type=tutorial&p=144411
https://www.techsmith.com/blog/?post_type=tutorial&p=144412
https://www.techsmith.com/blog/?post_type=tutorial&p=144413
https://www.techsmith.com/blog/?post_type=tutorial&p=145450
https://www.techsmith.com/blog/?post_type=tutorial&p=145453
https://www.techsmith.com/blog/?post_type=tutorial&p=144409
https://www.techsmith.com/learn/tutorials/section/snagit/snagit-tools/
https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/
https://www.techsmith.com/blog/?post_type=tutorial&p=145469


Snagit’s wealth of tools help you mark up and annotate captures quickly and clearly.
Discover them all with newly enhanced tooltips. These easy-to-understand explainer
animations help you improve your existing workflows and provide opportunities to
discover previously overlooked Snagit tools.

Hover over a tool in the Snagit Editor toolbar until the video tooltip appears. Click Learn
More in the tooltip for a tutorial about the tool and its properties.

Spotlight Tool
New for Mac users: Call attention to an area in your image by dimming or blurring the surrounding area – with just one tool.

For more information, see Spotlight Tool (Mac).

Windows users can still apply the Spotlight and Magnify a!ect. See Add Effects.

Video Tooltips
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Capture Your Screen
Learn how to take your first capture with Snagit.

In this tutorial:

Open the Capture Window

Capture Window Overview

Take Your First Capture

This topic provides a brief introduction to help you take your first capture with Snagit. For more in-depth information about how to
capture a screenshot or video of anything on your screen, see the following topics:

Capture an Image

Record a Video with Snagit

Record a Picture-in-Picture Video

Capture a Scrolling Area

Common Captures with Snagit

Open the Capture Window
The Capture window provides access to all Snagit capture settings. To open the Snagit Capture window:

On Windows, click the Snagit icon in the taskbar or notifications area.

On Mac, click the  icon in the menu bar.
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In Snagit Editor, click the Capture button.

Capture Window Overview
In the Capture window, select the capture type and settings to capture anything on the screen.

All-in-One tab
Quickly Capture an image, video, or panoramic capture. See Take Your First Capture.

Image tab
Customize the settings to capture an image. Automatically add e!ects, share directly to a destination, and more.
See Capture an Image.

Video tab
Customize the settings to capture a video. Set up audio or a webcam device for video. See Record a Video with
Snagit.

Presets
Save frequently-used capture settings and assign a keyboard shortcut to each to increase speed and e"ciency.
Click the Presets button to open the list of presets. See Save Capture Settings as Presets.
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Capture button
Click the Capture button to start a capture with the current settings selected on the tab.

Take Your First Capture
#. Open the application or window you want to capture on the screen.

$. In the Capture window, click the All-in-One tab and click the Capture button or press Print Screen (Windows) or
Control+Shift+C (Mac).

%. The orange crosshairs appear. Click and drag on the screen to select the area to capture.

&. The All-in-One toolbar appears. Select an option:

To capture an image, click the Image Capture button.

To capture a video, click the Video Capture button. Select the recording options and click the Record button. See
Record a Video with Snagit.
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To capture a scrolling area, click the Panoramic Capture button. See Capture a Scrolling Area.

The capture opens in the Snagit Editor where you can preview, edit, and share the capture.

Tip: Save time with the global capture hotkey and presets.

The global capture hotkey (Print Screen for Windows or Control+Shift+C for Mac) starts a new capture with the current
settings in the Capture window. These are typically saved from your most recent capture. To edit capture settings, open
the Capture window.

To set di!erent keyboard shortcuts for your most common captures, see Save Capture Settings as Presets.
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Record a Video with Snagit
Learn how to capture a video and make quick edits before sharing with colleagues.

In this tutorial:

Video Capture Overview

Record a Video

Video Capture Settings

Recording Dimensions (Resolution)

Video Capture Overview
When a screenshot isn’t enough, record a video of the screen as an MP4 file. You can choose to record microphone audio, system
audio, and a webcam. Use Snagit videos to:

Walk someone through a process or issue.

Record a demonstration or a how-to video.

Record a presentation with slides and video of the speaker.

Send someone audio and visual feedback in a video.

Record a small portion of an online video or animation.

Record and narrate a set of images with the Create Video from Images option. See Turn Your Screenshots into a Video.

Record a Video
!. In the Capture window, select the Video tab. To learn about the settings on this tab, see Video Capture Settings.

". Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

#. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen button to select
the entire screen. For more information about selecting the recording area, see Recording Dimensions (Resolution).
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$. To edit the selected area, complete any of the following:

Drag the handles to adjust the selection.

To enter a specific size, type the dimensions in pixels into the Width and Height fields.

To move the selected area on the screen, click within the highlighted area and drag the selection to the desired
location.

Tip: Press G to show the video selection guidelines while selecting an area to record. See Recording Dimensions
(Resolution).

%. The Video Recording toolbar appears. Click a button on the toolbar to turn the option on or o& before or during recording.

Webcam: Record live video from the connected or built-in webcam. Click the dropdown to select the camera device and
Picture-in-Picture or Fullscreen webcam options. See Record a Picture-in-Picture Video.

Snagit Help | 10

https://www.techsmith.com/blog/?post_type=tutorial&p=145408


System Audio: Record the sound from your computer such as application alerts or the audio playing from your
computer speakers.

Microphone audio: Record the audio from your computer’s built-in microphone or from a connected USB microphone.

'. To begin recording, click the Record button or press Shift+F9 (Windows) or Command+Shift+Space (Mac).

(. To pause recording, click the Pause button or press Shift+F9 (Windows) or Command+Shift+Space (Mac).

). To stop the recording, click the Stop button or press Shift+F10 (Windows) or Option+Shift+V (Mac).

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Note: To enable the webcam or microphone on Mac, you must allow Snagit access. In the System Preferences, select
Security & Privacy > Privacy tab > Microphone or Camera > enable Snagit 2022. See MacOS Permissions.

Video Capture Settings
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Tip: Save time with capture presets.

If you frequently use the same video dimensions or recording settings, save the settings as a preset for future use. See
Save Capture Settings as Presets.

Selection
Select a recording area option: Region, Window (Windows), or Fullscreen (Mac). Click the gear icon for additional options.

Share
Select to share the video recording to a specific destination or select None to select a destination later. For more information about
sharing destinations, see Share Captures.

Record Webcam
Record a built-in webcam or other camera device.

!. Toggle webcam on or o&.

". Click arrow to select options:

Device: Select built-in webcam or connected device to record.

Placement: Select the location for the Picture-in-Picture window in your final video or select Fullscreen (Windows) or
Fullscreen Webcam (Mac).

Shape: Select Circle, Rectangle, Rounded Rectangle, Square, or Rounded Square for Picture-in-Picture webcam display.

Preview in Editor

Open the capture in Snagit Editor to preview, edit, and share the video.

To skip previewing and editing the capture in Snagit Editor and share directly to a destination:

!. Toggle this option o&.

". In the Capture window, select a Share option.

Capture Cursor
Include the cursor in the capture.
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Note: For video captures, it is recommended to capture the cursor with video recordings to show where the action
occurs on the screen.

Record Microphone
Record audio using a microphone device during video capture.

Toggle microphone recording on or o&.

Click arrow to select a microphone device.

Record System Audio
Record the system audio (sounds from applications and websites) during video capture.

Recording Dimensions (Resolution)
To create quality videos, you should consider the recording dimensions before starting the video recording. It is important to select
the appropriate dimensions for where you plan to share the video with your audience. Snagit provides several ways to help you
select the appropriate dimensions for your video recordings.

Select the Video Recording Area
Snagit o&ers the flexibility to record custom dimensions, a 4:3 or 16:9 aspect ratio, the entire screen, a region, or a window. Frame the
screen content by selecting a recording area that only includes the relevant screen content.

Fullscreen Click the Fullscreen button.
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Window
!. Hover the cursor over the window to record.

". An orange border appears around the window. Click to select.

Region Click and drag to select an area on the screen. To lock the selection to a specific aspect ratio:

16:9:

Windows: Hold Control and drag.

Mac: Hold Shift and drag.

4:3: Hold Shift and drag (Windows only).

Custom Dimensions
!. Click and drag to select an area on the screen.

". The toolbar appears. Enter the custom dimensions into the Width and Height fields.
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Standard Dimensions Snagit’s video guides show standard or recommended dimensions (up to 1920*1080) for common
video sharing destinations such as YouTube, websites, and mobile devices. Available video guides
are:

1080p: 1920*1080

720p: 1280*720

640*480

320*240

If you plan to share your video to a location that requires specific video dimensions, it is
recommended to record at these dimensions or at the same aspect ratio as the recommended
dimensions.

!. When selecting an area to record, press G to turn the video selection guides on or o&.

". Click and drag to select the recording area. As you drag the cursor near one of the standard
dimensions, the guide dimly appears.

#. Continue to drag the cursor until the selection border highlights to match the guide.

Tip: Limit video recordings to one hour or less.

It is recommended to limit video recordings to one hour or less. Recording longer than one hour can lead to problems
with the video or a failed video capture.
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Edit Your Captures
Learn how to edit images with Snagit Editor's powerful tools and e!ects.

Use Snagit Editor to preview, edit, and share your captures.

Note: This tutorial introduces options to edit images. To learn about options for video, see Edit a Video.

Open Snagit Editor
Click the Open Editor button in the Capture window.

In the Notifications area, right-click the Snagit icon and select Open Snagit Editor. (Windows only)
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Library
View and organize your capture history.

See Introduction to Snagit Library.

Create

Image from Template: Add images and text to a template to show a process or share information. See
Create Visual Guides with Templates.

Video from Images: Narrate and mark up a set of images to show a process or share information. See Turn
Your Screenshots into a Video.

Snagit Editor Overview
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Canvas
Working area to preview and edit captures.

Tips for Working on the Canvas:

To edit movable objects on the canvas at a later time, save images as a SNAGX file. See Best Practices for
Saving Your Snagit Files.

Drag one of the handles on the edge of an image to create more working space on the canvas.

Save images with a transparent background. See Remove a Background.

To change the background color in the canvas:

Right-click the canvas and select Canvas Color to open the color selector.

Or, select Image > Canvas Color.

Enable or disable canvas snapping to align objects and text boxes:

Select Image > Canvas Snapping.

Or, right-click on the canvas and select Canvas Snapping.

Toolbar
Click to select an editing tool. Annotate, edit, and enhance image captures. You can customize the order and tools
available in the toolbar.

See Snagit Tools.

Share
Share captures to online file storage, social media, or other business apps.

To quickly copy a capture to paste into another application, click Copy All.

See Share Captures.

Quick Styles
Apply or save custom-made styles.

See Quickly Access Favorite Styles and Tools.

Properties
Adjust the properties such as color, font size, or shape to customize a tool.

See Snagit Tools.
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E!ects Panel
Click the E!ects button to view the image e!ects available, such as an image border, torn edge, information
about the capture, or color adjustment.

See Add Effects.

Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit Editor. The
thumbnail selected in the tray appears on the canvas in Snagit Editor.

See Recent Captures Tray.
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Share Captures
Quickly share images or videos to a specific location or application using Snagit share destinations.

In this tutorial:

Share a Capture

Default Share Destinations

Add a Share Destination

Customize a Share Destination

Remove a Share Destination

Add Mac Extensions

Share a Capture

Tip: To quickly copy a capture to paste into another application, click Copy All.

!. In Snagit Editor, click to select a capture in the Recent Captures Tray.

". Click the Share button and select a destination.
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Share destinations that do not support the selected file type are disabled in the Share menu.

You may be prompted to allow Snagit access to your account or application before you can share the image or video.

Tip: Add a Preset
Set up a preset to automatically send an image or video to a share destination after capture. See Save Capture Settings as
Presets.

Default Share Destinations

Image Video

File
Save an image or video to a file location.

Share

©FP
Clipboard

WEWord

xIExcel

Screencast.com

Knowmia

Twitter

YouTube

&Dropbox

dOx Box

S*SharePoint

LGCopyAll 1Share

? ShareHistory9

•Email

Program

(gPrinter

P4PowerPoint

OneNote

Camtasia

Panopto

Evernote

GoogleDrive

OneDriveForBusi..

SideSlack

ptShare

>Screencast.com

ECamtasia
4GoogleDrive
4Slack

*Dropbox
3FTP

ReFile

~MicrosoftWord

MicrosoftPowerPoint
loTMicrosoftOutlook

Pages
4Keynote
KKnowmia

MoreSharingDestinations...

@Mail

Messages
(AirDrop
=Notes

AddtoPhotos

#Reminders

More.

ShareHistory... TAS

Snagit Help | 21

https://www.techsmith.com/blog/?post_type=tutorial&p=145411


Email
Insert an image into a new email message.

FTP
Send an image or video to an FTP server using file transfer protocol.

Program (Windows)
Send an image or video to another program. Select from a list of programs that support the
selected file format.

To add a program to the list:

!. Select Share button > Program > Manage.

". Click the  Add Program icon.

#. Specify the preferred Display Name (such as the program name) and output type.

$. Click the  Browse icon.

%. Navigate to the desired program, click to select the program’s .exe file, and click Open.

&. Click OK.

The Parameters field populates automatically.

Clipboard (Windows)

Copy an image to the Windows Clipboard for quick pasting into other locations or applications.

Printer (Windows)
Send the image to a printer.
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Microsoft Word
Insert an image into a Microsoft Word document. To customize the Word share options:

Windows: Select Share button > Word dropdown > Options.

Mac: Select Share button > More Sharing Destinations > Microsoft Word.

To add Microsoft share destinations, click the Share button and select More Sharing
Destinations. Click the Add button and select the desired Microsoft output from this
list. See Add More Share Destinations.

Microsoft PowerPoint
Insert an image into a Microsoft PowerPoint presentation slide. To customize the PowerPoint
share options:

Windows: Select Share button > PowerPoint dropdown > Options.

Mac: Select Share button > More Sharing Destinations > Microsoft PowerPoint.

To add Microsoft share destinations, click the Share button and select More Sharing
Destinations. Click the Add button and select the desired Microsoft output from this
list. See Add More Share Destinations.

Microsoft Excel
Insert an image into a Microsoft Excel workbook. To customize the Excel share options:

Windows: Select Share button > Excel dropdown > Options.

Mac: Select Share button > More Sharing Destinations > Microsoft Excel.

To add Microsoft share destinations, click the Share button and select More Sharing
Destinations. Click the Add button and select the desired Microsoft output from this
list. See Add More Share Destinations.

Microsoft OneNote
Insert an image into a Microsoft OneNote page. To customize the OneNote share options,
select Share button > OneNote dropdown > Options.
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Microsoft Outlook (Mac)
Attach an image or video to a new Outlook email message.

Screencast.com

Upload an image or video to Screencast.com for image or video hosting. Screencast.com
provides a URL for quick sharing or an embed code for adding the capture onto a website or
blog.

To customize the Screencast.com share options:

Windows: Select Share button > Screencast.com dropdown > Options.

Mac: Select Share button > More Sharing Destinations > Screencast.com.

If you are not currently logged into your TechSmith account, sign in or set up an
account. See About TechSmith Accounts.

TechSmith Camtasia
Use Camtasia to:

Import still images or videos to use as source files in your Camtasia projects.

Enhance videos recorded in Snagit with callouts, text, titles, captions, e'ects, and much
more.

Snagit imports an MP4 video or image into the Media Bin in TechSmith Camtasia.

To share images or videos to Camtasia, you must have Camtasia 7.0 (Windows)/2.0
(Mac) or later installed.

TechSmith Knowmia

Upload an image or video to TechSmith Knowmia.

When prompted, you must sign in to Knowmia and allow Snagit permission to access
your account to share an image or video.
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Panopto
Upload a video to a Panopto account.

When prompted, you must sign in to Panopto and allow Snagit permission
to access your account to share a video.

(

Twitter (Windows)
Author a tweet that includes an image or video.

When prompted, you must sign in to Twitter and allow Snagit permission to access
your account to share an image or video.

Evernote (Windows)
Upload an image as a note to Evernote.

When prompted, you must sign in to Evernote and allow Snagit permission to access
your account.

YouTube
Upload a video to a YouTube account. YouTube provides a URL for quick sharing to an audience
or an embed code for embedding the capture on a website or blog.

YouTube resizes the video to fit within their standard dimensions. For best results, record at
YouTube’s recommended dimensions. See Record Video with Snagit.

When prompted, you must sign in to YouTube and allow Snagit permission to access
your account to share an image or video.

Snagit Help | 25

https://www.techsmith.com/blog/?post_type=tutorial&p=144227


Google Drive
Upload an image or video to Google Drive for image or video hosting. Snagit sends a share link
to the Clipboard.

!. If you have not previously logged into your Google account, the Connect with Google
Drive dialog appears. Enter your email and password and click Sign in.

". Click Allow. The Send to Google Drive dialog appears.

#. Enter a file name, select the folder to upload the capture to, and click Upload.

To customize the share destination:

Windows: Select Share button > Google Drive dropdown > Options.

Mac: Select Share button > More Sharing Destinations. Click the Add button and select
the share destination from the list.

When prompted, you must sign in to Google Drive and allow Snagit permission to
access your account to share an image or video.

Dropbox
Upload an image or video to Dropbox for image or video hosting. Snagit sends the share link to
the Clipboard.

When prompted, you must sign in to Dropbox and allow Snagit permission to access
your account to share an image or video.

Microsoft OneDrive (Windows)
Upload an image or video to Microsoft OneDrive. To customize the OneDrive share options,
select Share button > OneDrive dropdown > Options.
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Box
Upload an image or video to Box for image or video hosting. Snagit sends the share link to the
Clipboard.

Box is not a default share destination on Mac. To add this share destination, select Share >
More Sharing Destinations. Click the Add button and select the share destination from the list.

When prompted, you must sign in to Box and allow Snagit permission to access your
account to share an image or video.

Slack
Upload the capture to Slack for image or video hosting. Snagit sends the share link to the
Clipboard.

When prompted, you must sign in to Slack and allow Snagit permission to access
your account to share an image or video.

SharePoint (Windows)
Upload an image or video to host on SharePoint. Snagit sends the share link to the Clipboard.

When prompted, you must sign in to Microsoft and allow Snagit permission to access
your account to share an image or video.
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Pages (Mac)
Insert an image or video into a Pages document. Snagit opens a new Pages document if one is
not already open.

The Pages application must be installed before you share. When prompted, you
must allow Snagit permission to access Pages to share an image or video.

Keynote (Mac)
Insert an image or video to a Keynote presentation.

The Keynote application must be installed before you share. When prompted, you
must allow Snagit permission to access Keynote to share an image or video.

Numbers (Mac)
Insert an image or video to a Numbers document.

The Numbers application must be installed before you share. When prompted, you
must allow Snagit permission to access Numbers to share an image or video.

Add a Share Destination
You can add additional share destinations to Snagit.

!. In Snagit Editor:

Windows: Select Share > Properties icon > Share Preferences.

Mac: Select Share > More Sharing Destinations.

". On the Share tab, click the  at the bottom of the Snagit Editor preferences dialog.
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#. Download a share destination from the website (Windows) or select a share destination from the list (Mac).

Customize a Share Destination
Customize share destinations to:

Save or change your account settings.

Change the privacy level of shared content.

Change the default folder where your image or video is saved.

Add a custom name for a share destination (Mac only).

Add a shortcut for your share (Mac only).

To customize a share destination:

!. In Snagit Editor:

Windows: Select Edit > Editor Preferences > Share tab.

Mac: Select Snagit > Preferences > Share tab.

". Select a share destination from the list.

#. Customize the share settings.

$. Close the Preferences dialog.

Remove a Share Destination
!. In Snagit Editor:

Windows: Select Edit > Editor Preferences > Share tab.

Mac: Select Snagit > Preferences > Share tab.

". Select the share destination to remove and click the  button.

Add Mac Extensions
You can add third-party Mac extensions o'ered through the Apple OS as share destinations in the Share menu.
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!. In Snagit Editor, click the Share button and select More.

". The Extensions dialog appears. Click Share Menu and select the extensions you want to use in Snagit.

#. Close the System Preferences dialog.
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Capture an Image
Learn how to capture a screenshot of anything on your screen from the Snagit Capture window.

!. In the Capture window, select the Image tab.

". Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

#. The orange crosshairs appear.
When selecting the area, use the magnifier for pixel accuracy. To hide the magnifier, press the M key.

Complete one of the following to select the area to capture:

Fullscreen: Click the Fullscreen button to capture the entire screen.

Window: Move the cursor over the window to capture. When an orange dashed border appears around the window,
click to select the highlighted area.

Region: Click and drag to select the desired area on the screen.

Scrolling: To capture content that extends beyond your screen, click the scrolling arrows. See Capture a Scrolling Area.
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The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Note: If you set up your capture from the All-in-One tab, click the Image Capture button.

Capture Settings

Option Description

Selection
Select the capture area or type of capture.

E!ects
Automatically apply an e$ect to your capture.

To add multiple e$ects, select Add another e!ect. 
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Share

Automatically share your capture to the desired destination
after capture.

To learn more about share destinations, see Share Captures.

If the Preview in Editor option is enabled, you must click the
Finish button in Snagit Editor to share the capture.
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Note: Only destinations that support image file
formats are available in the Image tab. For more
sharing destinations, click the Video tab or share a
capture from Snagit Editor.

Preview in Editor
Open the capture in Snagit Editor to preview, edit, and share
the image or video. 

Disable this option to prevent Editor from opening
automatically after each capture.

Copy to Clipboard
Copy the capture to the Clipboard to quickly paste into
another program or location after capture.

Capture Cursor Include the cursor in the capture. 

For image captures, the cursor is captured as a vector image
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that can be moved, edited, or deleted from the image.

Time Delay

Delay
Delay the start of the capture by a number of seconds to allow
for additional setup time before capture for items such as
dropdown menus. 
After clicking the Capture button, a countdown appears on
the bottom-right corner of the screen.

Interval
Set an interval of time where Snagit continuously captures
images of the selected area on the screen. 
You can optionally choose to discard identical captures if
nothing on the screen has changed.

Note: The Capture button is displayed as a
Start/Stop button when this option is selected.

Schedule
Schedule a date and time for Snagit to take a capture of the
selected area on the screen.

Note: The Capture button is displayed as a
Start/Stop button when this option is selected.
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See Common Captures with Snagit for more details.

Additional Options (All-In-One tab)

Click the additional options icon to expand the Selection and
Share options for All-In-One capture.

Tip: Discover new ways to capture with Snagit.

See Common Captures with Snagit to learn how to set up Snagit as a printer destination for other applications or for more
details about how to capture dropdown menus, multiple areas on the screen, and more.
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Capture a Scrolling Area
Capture the entire contents of a web browser or application window including the content that extends beyond the visible
area in the window.

Snagit’s scrolling capture allows you to take screenshots of entire webpages, long documents, and any other window on your screen
that requires scrolling to see everything in it.

There are two ways to capture a scrolling area:

Automatically with Scrolling Arrows: Scroll a window horizontally, vertically, or in both directions to capture the entire contents
of the window or web browser.

Manually with Panoramic Capture: Scroll a window horizontally or vertically with greater control to capture only the desired area
of the window or web browser. Choose this option to avoid cropping unwanted edges of the captured image.

Scroll Automatically with Scrolling Arrows

!. Open or set up what you want to capture.

". In the Capture window, click the All-in-One tab.

#. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

$. The orange crosshairs appear. Move the cursor over the window.
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%. Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire scrolling area.

The capture opens in&Snagit Editor&where you can preview, edit, and share the capture.

Note: If the scroll arrows do not appear in Snagit for Mac, make sure scrolling capture is enabled. Select&Snagit menu >
Preferences > Capture tab > Fix Capture Permissions.

If you continue to experience issues capturing automatically with Scrolling Arrows:
– Windows: See this support article.
– Mac: See this support article.

Scroll Manually with Panoramic Capture
Panoramic capture allows you to scroll up, down, or side-to-side to capture long web pages and documents or wide application
windows. It o'ers more control than automatic scrolling to precisely capture only the desired portion of a window.

!. In the Capture window, select the All-in-One tab.
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". Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

#. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See Selection Area Tips.

$. Click the Panoramic Capture button.

%. On the Panoramic toolbar, click the Start button.

(. Use the window scroll bars or mouse wheel to scroll the content you want to capture. Snagit captures anything shown within
the selected area. See Scrolling and Panning Tips.

). To stop a Panoramic Capture, click the Stop button on the Panoramic toolbar.

If the toolbar is hidden, click the Capture window icon in the taskbar.

The capture opens in&Snagit Editor&where you can preview, edit, and share the capture.&

Selection Area Tips
Resize the web browser or application window to a larger size so it is easier to view the content as you scroll or pan during
capture.

Do not include the scroll bar in the selection.
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Consider excluding irrelevant content in the capture such as blank margins, online ads, etc.

Disable floating toolbars before capture.

Scrolling and Panning Tips
Scroll smoothly. Do not scroll too fast or slow.

Scroll or pan one direction at a time. Try not to zigzag.
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Record a Picture-in-Picture Video
Record your screen and webcam at the same time with Snagit's Picture-in-Picture feature.

!

Add a Picture-in-Picture (webcam) video to connect with your
viewers. Snagit’s Picture-in-Picture allows you to:

Display screen and webcam simultaneously in your
video.

Control the size and placement of the webcam video.

Turn the camera o" and on during recording as needed.

Note: For more information on all video recording options, including capture settings and recording dimensions, see
Record a Video with Snagit.

#. In the Capture window, select the Video tab.

$. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

%. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen button to select
the entire screen.
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&. The Video Recording toolbar appears with a preview of the webcam. Click a button on the toolbar to turn the option on or o"
before or during recording.

Webcam: Click the Webcam button to turn webcam recording on or o".

Webcam options: Click the dropdown to select webcam options:
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Device: Select your computer’s built-in or connected webcam.

Picture-in-Picture placement or Fullscreen: Select the location for the Picture-in-Picture window in your final
video, or select Fullscreen (Windows) or Fullscreen Webcam (Mac) to fill the selected recording area with
webcam video.

Shape: Select Circle, Rectangle, Rounded Rectangle, Square, or Rounded Square shape for your webcam
recording.

Note: In some cases, such as Citrix environments, only Rectangle and Square shapes are available.

Microphone audio: Record the audio from your computer’s built-in microphone or from a connected USB microphone.

'. To change the size of the Picture-in-Picture, drag a corner of the webcam preview in or out.

Tip: You can also click and drag the webcam preview to change the Picture-in-Picture placement.

(. To begin recording, click the Record button or press Shift+F9 (Windows) or Command+Shift+Space (Mac).
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). To pause recording, click the Pause button or press Shift+F9 (Windows) or Command+Shift+Space (Mac).

*. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Option+Shift+V (Mac).

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Tip: Pause recording to change video settings.

For a polished video, pause the recording before changing video settings, such as changing the Picture-in-Picture
placement.
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Common Captures with Snagit
Discover ways to capture with Snagit to meet your needs and learn about capture settings.

Tip: Save a preset of the capture settings for future use.

In the Capture window, select Add Preset dropdown > New preset from current settings.

Capture an Image Capture an image snapshot of anything on your screen. See Capture an Image.

Capture a Region Capture a portion of the screen. See Capture an Image.
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Capture a Fixed Image Size Save editing time by selecting the required dimensions during capture. Use this
option to capture a consistent size across your images.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Region.

#. Click the Selection Properties button.

$. Select the Fixed region option.

%. Enter the dimensions in pixels into the Width and Height fields.

&. Disable the Set position option to select any area on the screen.

'. Click the Capture button or press Print Screen.

(. A box with the selected dimensions appears on the screen. Move the box
over the area you want to capture on the screen. Click to select the area.

Snagit Help | 46



Capture a Specific Location on the
Screen

Set Snagit to capture a specific location on the screen.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Region.

#. Click the Selection Properties button.

$. Select the Fixed region option.

%. Enable the Set Position option.

&. Enter the position in the X and Y fields or click the Select Region button to
click and drag an area on the screen.

'. If you set the X and Y position, click the Capture button or press Print
Screen.

Snagit captures an image of the position selected on the screen.

Capture the Entire Screen Capture the full screen. See Capture an Image.

Note: On Mac, if you have multiple monitors you can only select one
screen at a time.
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Capture a Window Capture an open window, dialog, or area in an application on your screen. See
Capture an Image.

Capture an Open or Hidden Window
(Mac)

Capture an image of an open or hidden window on the screen.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Mission Control.

#. Click the Capture button or press Control+Shift+C.

$. Snagit displays all the open windows on the screen. Move the cursor over
the window to capture. Click to capture the window.

Capture a Scrolling Window Capture the contents of a web browser or application that extend beyond the visible
area in the window.

See Capture a Scrolling Area.
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Capture a Menu Capture a dropdown or cascading menu.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Advanced > Menu (Windows) or Menu
(Mac).

#. On Windows, click the Menu Properties button.

Capture opened sub-menus: Capture the open flyout or submenus.

Capture menu bar: Capture the menu bar label with the menu
capture.

$. Enable the Time Delay option for additional time to open a menu before
capture. Click the options arrow and enter the number of seconds for the
delay.

%. Click the Capture button or press Print Screen (Windows) or
Control+Shift+C (Mac).

&. The countdown begins in the bottom-right corner of the screen. Open the
desired menu.

Snagit captures an image of the opened menu.
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Set Up a Time-Delayed Capture Delay the start of the capture by a number of seconds to allow for additional setup
time before capture for items such as dropdown menus.

View steps:

!. In the Capture window, select the Image tab.

". Choose an option from the Selection dropdown.

#. Enable the Time Delay option. Click the options arrow and enter the
number of seconds for the delay.

$. Click the Capture button or press Print Screen (Windows) or
Control+Shift+C (Mac).

%. The countdown begins in the bottom-right corner of the screen. Open or set
up what you want to capture on the screen.

Snagit captures an image of the selected area of the screen.

Snagit Help | 50



Schedule a Capture (Windows) Schedule a date and time for Snagit to take a capture of the selected area on the
screen.

View steps:

!. In the Capture window, select the Image tab.

". Choose an option from the Selection dropdown.

#. Add an e)ect, select a share destination, or customize the other capture
options on the Image tab.

$. Enable the Time Delay option.

%. Select the Schedule option and set the time to capture.

&. Click the Start button or press Print Screen.

'. Click and drag to select an area to capture.

Note: If you set the Selection dropdown to Fullscreen, Menu, Clipboard,
or File, you will not click and drag to select an area to capture.

Snagit Help | 51



Set Up a Time-Lapse Capture (Windows) Capture an image from the same location on the screen at a continuous time
interval.

View steps:

!. In the Capture window, select the Image tab.

". Choose an option from the Selection dropdown.

#. Add an e)ect, select a share destination, or customize the other capture
options on the Image tab.

$. Enable the Time Delay option.

%. Select the Interval option and set the time interval.

&. Click the Start button or press Print Screen.

'. Click and drag to select an area to capture.

(. Snagit captures an image based on the time interval set. To end the time-
lapse capture, click the Stop button in the Capture window.

Note: If you set the Selection dropdown to Fullscreen, Menu, Clipboard,
or File, you will not click and drag to select an area to capture.
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Repeat the Last Capture Make a new capture with the same settings as the previous capture.

View Windows steps:
Set a shortcut for this option.

!. In the Capture window select File menu > Capture Preferences > Hotkeys
tab.

". For the Repeat last capture option, select the preferred modifier key(s) and
hotkey from the dropdown.

#. Click OK.

View Mac steps:
Press Control+Shift+R.

Capture a Free Hand Area (Windows) Capture an area drawn with the cursor.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Advanced > Freehand.

#. Click the Capture button or press Print Screen.

$. The cursor changes to a Scissors icon. Click and drag around the area to
capture. Release the mouse button to end the capture.

Capture Multiple Areas on the Screen Capture multiple areas on the screen in a single capture.
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View Windows steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Advanced > Multiple Area.

#. Click the Capture button or press Print Screen.

$. The orange crosshairs appear. Complete one of the following to select the
areas to capture:

Window: Move the cursor over the window to capture. When an
orange dashed border appears around the window, click to select
the highlighted area.

Region: Click and drag to select the desired area on the screen.

%. To complete the capture, click the Finish button at the top of the screen.

View Mac steps:

!. In the Capture window, select the All-in-One tab.

". Click the Capture button or press Control+Shift+C.
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#. The orange crosshairs appear. Hold the Command key and click and drag
to select the desired areas on the screen.

$. Release the Command key to end the capture.

Capture from a Webcam (Mac) Capture a still image from a built-in webcam or another camera device.

View steps:

!. In the Capture window, select the Image tab.

". In the Selection dropdown, select Webcam.

#. Connect a webcam to your computer or use the built-in webcam.

$. Click the Capture button or press Control+Shift+C.

%. The webcam dialog appears. Select the camera device from the Camera
dropdown.

&. Click the Capture button.
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Capture an Entire Webpage (Mac) An alternative method to scrolling capture to quickly capture an entire web page.

View steps:
Drag the URL from the address bar onto one of the following locations:

Menu bar icon

Snagit Dock icon

Snagit captures the entire web page including the area not visible in the
current web browser window.

Capture with a Preset and Keyboard
Shortcut

Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add e)ects or share captures to a specific location or
application.

See Save Capture Settings as Presets.

Record a Video Record the action on the screen, the web camera, or audio (from a microphone or
system audio) as a MP4 video file.

See Record a Video with Snagit.
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Record a Picture-in-Picture Video Record your screen and webcam at the same time to connect with your viewers.

See Record a Picture-in-Picture Video.
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Capture Text Capture text from anywhere on the screen to paste into a document or another
application.

View steps:

!. In the Capture window, click to select the Image tab.

". In the Selection dropdown, select Grab Text.

Note: Capture settings not compatible with Grab Text are disabled in the
Capture window.

#. Click the Capture button or press Print Screen (Windows) or Shift+Ctrl+C
(Mac).

$. The orange crosshairs appear. Click and drag to select the desired area on
the screen.

The capture opens in Snagit Editor where you can preview the text in the Grab
Text Results dialog. Click the Copy All button to copy the text to the Clipboard
to paste into a document or another application. See Copy and Edit Text in an
Image.
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Copy Capture to Clipboard and Bypass
Snagit Editor

Copy an image capture directly to the clipboard to paste into another application
and do not open Snagit Editor.

View steps:

!. In the Capture window, disable the Preview in Editor option.

". Select the Copy to Clipboard option.

Snagit Printer Capture (Windows) Send content from an application into Snagit Editor using the application’s Print
option.

View steps:
Set Up a Snagit Printer

!. In the Capture window, select File > Capture Preferences > Capture tab >
Printer Capture Settings.

". The Selection Properties dialog opens. On the Snagit Printers tab, select
Snagit 2022 or click Add a Snagit Printer. Click the Properties button to
edit the settings for the printer output.

#. Click the OK button.

Send Content from an Application into Snagit Editor

!. In the application, select File > Print (or the equivalent in the application).

". From the list of printers, select Snagit 2022.

#. Click OK to send the capture to Snagit Editor.
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Save Capture Settings as Presets
Save time by creating a preset to automatically remember your capture settings.

In this tutorial:

Capture with a Preset

Add a New Preset

Edit a Preset

Arrange the Preset List (Windows)

Share Presets (Windows)

Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add e!ects such as borders or capture information.

Directly save captures to your preferred file format without opening Snagit Editor.

Capture with a Preset
". In the Capture window, click the Presets button.

#. The list of available presets expands. Hover the cursor over the desired preset until a red Preset Capture button appears.
Click the button to start the capture.

Tip: Assign keyboard shortcuts to Presets.

To assign a keyboard shortcut to a Preset, click the Add Hotkey (Windows) or + Shortcut (Mac) field and press the desired
key combination on the the keyboard.

Add a New Preset
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Quickly add a new preset based on currently selected settings.

". In the Capture window, adjust the settings to the capture you want to create a preset for. For details about capture settings,
see Capture an Image or Record a Video with Snagit.

#. Click the Add Preset dropdown.

$. Select the New preset from current settings option from the dropdown.

Note: You can also choose to add a preset by selecting New Preset and then manually pick the capture settings to
add to the preset in the window that opens.

%. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

&. To assign a keyboard shortcut, click the Add Hotkey (Windows) or + Shortcut (Mac) fields and press the desired key
combination on the keyboard.

Edit a Preset
". In the Capture window, click the Presets button.
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#. The list of available presets expands. Click the  icon to the right of the preset name and select one of the options in the
dropdown.

Arrange the Preset List (Windows)
". Hover your cursor over the desired preset until the  icon appears.

#. Click and drag the icon to move the preset up or down in the preset list.

Share Presets (Windows)
Import and export Snagit presets (.snagpresets) to share your capture settings with others.

Import a Preset

". In the Capture window, select File > Import Presets.

#. Select a Snagit Preset file (.snagpresets) and click Open. Control+click (Windows) or Command+click (Mac) to select multiple
presets.

$. Snagit adds the imported presets to the saved Presets list.

Export a Preset

". In the Capture window, click the Presets button.
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#. The list of available presets expands. Click the  icon next to the preset to export and select Export.

$. The Save As dialog appears. Select a location.

%. Enter a file name.

&. Click Save.
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Change the Global Capture Hotkey
Start a capture anytime anywhere using the Global Capture Shortcut. Learn how to set this to the hotkey or key combination
you prefer.

The global capture shortcut (Print Screen for Windows or Control+Shift+C for Mac) starts a capture based on the settings selected in
the Capture window. To learn more or change these settings, see Capture Your Screen.

To change the shortcut:

!. Open the Capture window.

". Click the Shortcut field.

#. Press the desired key combination on the keyboard.
The new keyboard shortcut appears in the field.

Tip: Create a keyboard shortcut for each type of capture you commonly take.

Save your commonly used capture settings as presets and create a keyboard shortcut for each of them. See Save
Capture Settings as Presets.
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Add Capture Information to Your Image
Automatically add information to your screenshots such as the capture date, URL, operating system, version, or build number.

If you regularly need to include information about your screenshots to share with others, such as the capture date, URL, operating
system, version, or build number, you can save time with Snagit’s Capture Info e!ect.

Add Capture Information
Complete the following to automatically add capture information when taking an image capture:

". In the Capture Window, click the Image Tab.

#. In the E!ects dropdown, select Capture Info.

$. Click the gear icon to customize the Capture Info settings.
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Note: When capturing a web browser on Windows, Snagit replaces the browser application name with the URL of
the website.

%. Click the Capture button.

Tip: Quickly repeat this capture by saving the settings as a preset.

In the Capture window, click the Add Preset dropdown and select New preset from current settings. See Save Capture
Settings as Presets.
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Add Comments or Labels
Snagit makes it easy to add comments or labels to your images to improve workplace communication.

Callout Tool
Add annotations to draw attention or to comment on areas in an image.

!. Click the Callout tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

". Select a Quick Style or edit the tool properties to customize the tool.

#. Click and drag on the Canvas to draw the callout.

$. Type text in the callout.

%. Complete any of the following to edit the callout:

To resize the callout, drag the white handles.

To resize the callout tail, drag the yellow handle.

To add an extra callout tail, drag the blue handle.

To delete a callout tail, drag the yellow handle onto the callout.
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To rotate the callout, drag the green handle.

To adjust the radii of rounded corners, drag the yellow handle near the
corner. (Mac)

To move the callout body around the callout tail, drag the anchor
point.

For more information, see the Callout Tool.

Text Tool
Add captions, headings, or other text to an image.

Note: To add text with a background color, border, or arrow, use the Callout Tool rather than the Text tool.
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!. Click the Text tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

". Select a Quick Style or edit the tool properties to customize the tool.

#. Click and drag on the Canvas to select the location for your text.

$. Type the desired text.

For more information, see the Text Tool.

Step Tool
Add steps to illustrate a process or call out specific areas in an image.

!. Click the Step tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

". Select a Quick Style or edit the tool properties to customize the tool.

#. Click on the Canvas to add the first number or letter.

$. Adjust the size of the first step as needed.

%. Click on the Canvas to add additional steps sequentially.

For more information, see the Step Tool.
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Tools to Draw Attention
Learn about Snagit's most popular built-in tools to help focus your audience's attention.

In this tutorial:

Arrow Tool

Shape Tool

Highlighter Tool

Magnify Tool

Cut Out Tool

Stamp Tool

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

Arrow Tool
Add arrows to draw attention to areas in an image.

". Click the Arrow tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. Select a Quick Style or edit the tool properties to customize the tool.

$. Click and drag on the Canvas to draw an arrow starting with the tail.

For more information, see the Arrow Tool.
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Frame an area in an image by drawing a rectangle or circle with a transparent Fill
color.

". Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. Select a Quick Style or edit the tool properties to customize the tool.

$. In the Tool Properties, click the Fill dropdown and select Transparent
(checkboard pattern). 

%. Click and drag on the Canvas to draw the shape. Hold the Shift key while
dragging to draw a square or circle. 

For more information, see the Shape Tool.

Shape Tool
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Draw attention to a rectangular area in an image.

". Click the Highlighter tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. Select a Quick Style or edit the tool properties to customize the tool. 

$. Click and drag on the Canvas to draw the area to highlight.

For more information, see the Highlighter Tool.

Highlighter Tool
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Magnify an area on the Canvas to highlight or show the details.

". Click the Magnify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. Select a Quick Style or edit the tool properties to customize the tool.

$. Click and drag to select the area to magnify on the Canvas.

%. Drag the white handles to adjust the size of the magnify selection.

&. Click and drag the  icon to move the magnified area to another location in
the image. 

'. In the properties, drag the Magnify and Line Width sliders to adjust the
magnification.

For more information, see the Magnify Tool.

Magnify Tool
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Focus attention by removing unnecessary sections of an image.

". Click the Cut Out tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. Select a Quick Style to determine the direction and edge style of the cut.

$. A line appears on the Canvas. Click and drag on the Canvas to select the
area to remove.

For more information, see the Cut Out Tool.

Cut Out Tool
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Add stamps to draw attention and visually communicate your ideas.

". Click the Stamp tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

#. In the Quick Styles, select a stamp category from the dropdown or enter a
search term. Click to select a stamp.

To learn how download stamps or add a custom stamp, see the Stamp Tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.

Stamp Tool
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Hide Sensitive Information in an Image
Snagit has several tools that allow you to remove, replace, or hide parts of a screenshot that should not be shared.

In this tutorial:

Remove Sensitive Information with the Selection Tool

Replace Sensitive Information with the Move or Selection Tool

Hide Sensitive Information with the Blur Tool

Cover Sensitive Information with the Shape Tool

Cover All Elements with the Simplify Tool

Remove Sensitive Information with the Selection Tool
Select an area to remove from an image, such as personally identifiable information or options/functionality not available to a
customer of your product.

!. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the"More"dropdown.

#. In the Tool Properties panel select a background fill option:

Transparent: Reveals the canvas behind the selected area.

Auto-Fill: Automatically fills the selected area based on the content
surrounding the selection.

$. Click and drag over the information you want to remove.

%. Press Delete.

For more information, see the Selection Tool.

Replace Sensitive Information with the Move or Selection Tool
If your image includes actual names, addresses, or other sensitive or personally identifiable information, replace it with made-up
information with the Move tool or Selection tool.
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To replace text with the Move tool:

!. Click the Move tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the"More"dropdown.

#. In the Tool Properties, enable Smart Move. Snagit automatically detects
elements in the image.

$. Double-click the text. An editable text box appears.

%. Type the replacement text and press Enter.

To replace text with the Selection tool:

!. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the"More"dropdown.

#. Click and drag to select the text on the canvas.

$. Right-click the selection or Ctrl+click (Mac) and select Edit Text.

%. Click the text box to edit the text.

For more information, see the Move Tool and Edit Text in an Image.

Hide Sensitive Information with the Blur Tool
Blur or pixelate part of an image, such as a profile picture or license plate, to quickly hide identifiable details.
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!. Click the Blur tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the"More"dropdown.

#. In the Tool Properties, select the blur Shape (Mac only) and Type.

$. Click and drag on the canvas to draw the blur.

%. Drag the slider to adjust the intensity.

For more information, see the Blur Tool.

Note: Some third-party tools can reverse pixelation. Secure confidential information by covering with the Shape tool
rather than the Blur tool.

Cover Sensitive Information with the Shape Tool
Cover elements in an image to redact or hide them from view. This is useful to indicate that you have removed information, such as
content from an actual database, form, or document.
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!. Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the"More"dropdown.

#. Select a Shape from the Tool Properties. For a redacted look, select the

black rectangle Quick Style.

$. Click and drag over the information that you want to hide.

For more information, see the Shape Tool.

Cover All Elements with the Simplify Tool
Sometimes it is more e&cient to cover all elements in an image at once, and then reveal the few items you want to display.

!. Click the Simplify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the"More"dropdown.

#. In the Tool Properties, enable Auto Simplify.

$. Snagit overlays text and visual elements in the image with shapes using the
color palette.

%. To reveal a specific area of the image, click a shape you want to remove

and press Delete.

For more information, see the Simplify Tool.

Note: To maintain protection of the sensitive information, flatten the image or share it as a PNG, JPG, or other image file
type. For more information see Best Practices for Saving Your Snagit Files.
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Remove Parts of an Image
Remove unwanted objects, spacing, or information from an image.

Remove parts of an image to focus attention on other areas or to hide objects and shapes.

Snagit o!ers several ways to remove parts of an image including:

Cut Out Horizontal or Vertical Sections

Fill Objects with Color to Hide Them

Select and Delete Areas

Erase Manually

Crop Edges from an Image

Cut Out Horizontal or Vertical Sections
Cut out vertical or horizontal sections to remove unwanted space, objects, and information.

". Click the Cut Out tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. Select a Quick Style to determine the direction and edge style of the cut. 
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$. A line appears on the Canvas. Click and drag on the Canvas to select the area to remove.

Note: For Cut Out styles with straight edges, Snagit seamlessly stitches the sections together. For other edge styles,
Snagit leaves a gap. The size of the gap is not editable.

Fill Objects with Color to Hide Them
Replace a color with another color from your image to hide objects and shapes.
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Note: To change a color in an image to transparent, see Remove a Background.

". Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. To select the fill color, click the Eyedropper button and then click to select a color from anywhere in the image.

$. The Eyedropper cursor changes to the Fill cursor. Click the color in the image that you want to replace.

The fill color replaces the existing color in the image with the selected color. For more information, see the Fill Tool.

Select and Delete Areas
Quickly select and delete unwanted parts or objects in an image.
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". Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. In the Tool Properties, choose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

$. Select a Background Fill option to fill the area when the selection is moved or deleted:

Transparent: Fills the area with transparency to display the Canvas underneath.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

%. Click and drag to draw the selection on the Canvas.

&. Press the Delete key to remove the selection.

Tip: Invert the selection to select everything else.

To delete or edit everything except the selected area, right-click (Windows) or control-click (Mac) the canvas and select
Invert Selection.

For more information, see the Selection Tool.

Erase Manually
Freehand erase the image to reveal the Canvas below.
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". Click the Eraser tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the'More'dropdown. To customize your toolbar, see'Customize
the Snagit Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool.

$. Click and drag on the areas to erase. 

For more information, see the'Eraser Tool.

Crop Edges from an Image
Crop to trim away edges of an image to focus attention.

". Click the Crop tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. To select the area to crop, drag the blue handles.
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$. To move the selected area, click and drag the selection to a new location.

%. Click the Crop button to save the changes.

Snagit applies the crop to the image on the Canvas.
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Arrow Tool
Add arrows to draw attention to areas in an image.

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Draw an Arrow
". Click the Arrow tool in the Snagit Editor toolbar.

Note: If you customized the toolbar, you may need to click the More dropdown to select the Arrow tool. See Customize the
Snagit Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag on the Canvas to draw an arrow starting with the tail.

Add a Curved Arrow
Windows:

". Draw an arrow on the Canvas.

#. Click to select the arrow on the Canvas.

$. In the Tools Properties, click to enable the Bezier Curve checkbox.

%. Click and drag the white handles to adjust the curve.

Mac:
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". Draw an arrow on the Canvas.

#. Click to select the arrow on the Canvas.

$. Click and drag the yellow handle in the center of the arrow adjust the curve. More handles appear for added control as you
edit the arrow.

Delete an Arrow
". Click to select the arrow on the Canvas.

#. Press the Delete key.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.

Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

End Style
Click the dropdown to select an end style or arrow head for the arrow. 

Line Style
Click the dropdown to select a line style.

Width
Drag the slider or enter a value in pixels to adjust the width of the arrow.

Opacity
Drag the slider to adjust the transparency level.

Start/End Size
Drag the slider to adjust the size of the end style or arrow head.

Bezier Curve (Windows only)
Click to enable the Bezier Curve checkbox. On the Canvas, click and drag the white handles to adjust the curve.
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Note: To draw a curved arrow on Mac, see Add a Curved Arrow.
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Blur Tool
Add a blur to hide or mask sensitive information.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Blur tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag on the Canvas to draw the blur.

Note: Some third-party tools can reverse pixelation. Secure confidential information by covering with the Shape tool
rather than the Blur tool. See Hide Sensitive Information in an Image.

Tool Properties
Edit the properties to customize the tool.

Type
Click the dropdown to select the blur type:

Smooth: Reduces the details in a capture similar to viewing though an out-of-focus lens. Use to apply depth or to blur the
details in sensitive information. 

Pixelate: Covers up an area with a set of large square pixels. Use to mask faces or sensitive information in an image capture. 
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Shape (Mac only)
Click the dropdown to select the blur shape.

Intensity
Drag the slider to adjust the blur level.
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Callout Tool
Add annotations to draw attention or to comment on areas in an image.

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Add a Callout
". Click the Callout tool in the Snagit Editor toolbar.

Note: If you customized the toolbar, you may need to click the More dropdown to select the tool. See Customize the Snagit
Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool.

$. Click and drag on the canvas to draw the callout.

%. Type text in the callout.

&. Complete any of the following to edit the callout:

To resize the callout, drag the'white'handles.

To resize the callout tail, drag the'yellow'handle.

To add an extra callout tail, drag the'blue'handle.
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To rotate the callout, drag the'green'handle.

To adjust the radii of rounded corners, drag the yellow handle near the corner. (Mac)

To move the callout body around the callout tail, drag the'anchor point.

Delete a Callout
". Click to select the callout on the Canvas.

#. Press the Delete key.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.
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Fill/Outline

Fill: Change the interior color.

Outline: Change the color outlining a callout. 

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shape
Click the dropdown to select the shape style.

Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Font Properties

Font: Click the dropdown to select a font.

Font Color: Click the dropdown to select a font color.

Font Size: Drag the slider or enter a value to adjust the font size.

Font Style (Mac Only): Click the dropdown to select the text formatting: Regular, Italic, Bold, Bold Italic. For Windows, see
Advanced Text Properties for more formatting options.

Outline Size (Windows)/Line Width (Mac): Drag the slider or enter a value to adjust the size of the callout outline. Set to 0 to
remove the outline.

Arrow Style 
Click the dropdown to select a line style and end style for the callout tail.
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Arrow Color

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette. 

Enter a HEX or RGB value into the field.
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Click the Eyedropper button and then click to select a color from anywhere on the screen.

Arrow Size
Drag the slider or enter a value to adjust the callout tail size.

Advanced Text Properties
Click the dropdown arrow to access additional font properties.

Style: Click to select the text formatting: Bold (Windows), Italic (Windows), Underline, Strikethrough (Mac). For Mac, see Font
Style for more formatting options.

Alignment: Click to select the horizontal or vertical text alignment.

Padding (Windows only): Adjust the space surrounding the text.

Opacity: Drag the slider to adjust the text transparency level.

Shaded (Windows only): Enable the checkbox to blend the callout outline color with the fill color.
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Crop Tool
Trim the outside edges of an image to remove unwanted content.

Use the Crop tool to to improve framing, draw a viewer’s eye to the image subject, or change the size or aspect ratio of an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Crop tool in the Snagit Editor toolbar. 

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. To select the area to crop, drag the blue handles. 

$. To move the selected area, click and drag the selection to a new location. 

%. Click the Crop button to save the changes. 
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Snagit deletes any areas of the image outside of the highlighted area.

&. When you are finished with the Crop tool, click the Move tool to select, move, edit, or delete objects you added to your image.

Tip: Use the Selection tool to crop an image to a circle.

To turn a rectangular image into a circular image, see Selection Tool.
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Cut Out Tool
Delete a vertical or horizontal section from an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Cut Out tool in the Snagit Editor toolbar. 

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a Quick Style to determine the direction and edge style of the cut. 

$. A line appears on the Canvas. Click and drag on the Canvas to select the area to remove. 

Note: For Cut Out styles with straight edges, Snagit seamlessly stitches the sections together. For other edge styles,
Snagit leaves a gap. The size of the gap is not editable.
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Eraser Tool
Erase flattened areas in an image to expose the Canvas.

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Eraser Tool

Note: The eraser tool only erases flattened or original areas in an image.

". Click the Eraser tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a$Quick Style$or edit the tool properties to customize the tool. See$Tool Properties.

%. Click and drag to erase parts of the image on the Canvas.

Tip: Select a smaller eraser width and zoom in on the Canvas to precisely erase parts of the image.

Note: Select Image > Canvas Color (Windows) or Image > Change Canvas Color (Mac) to change the eraser color. If the
Canvas color is set to transparent, you will see a checkerboard pattern as you erase. For more information, see Remove a
Background.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.
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Width
Drag the slider or enter a value to adjust the width of the eraser.

Opacity
Drag the slider to adjust the transparency level.

Antialias (Windows only)
Enable this option to smooth the edges of the erased area.
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Quickly Access Favorite Styles and Tools
Snagit makes it easy to save your custom styles and favorite tools for quick access while editing.

Quick Styles
Quick Styles include Snagit’s default styles plus any custom styles you save.

To save a Quick Style:

!. In Snagit Editor, click to select a tool.

". The Tool Properties open. Edit the desired properties.

#. As you edit the properties, a new Quick Style appears below the existing styles. Click the  icon to save the new Quick Style.

$. To change its location within Quick Styles, click and drag to move it to a new location.
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To delete a Quick Style, right-click on the style and select Delete Quick Style (Windows) or Remove Quick Style (Mac).

Tip: Share your Quick Styles.

To share your Quick Styles with others to maintain a consistent look, see Themes.

Tool Properties
Edit the properties to customize the tool. To learn more about the properties for each tool, see the following:

Arrow

Text

Callout

Shape

Stamp

Fill

Move

Selection

Blur

Simplify

Magic Wand

Crop

Cut Out

Pen

Line (Windows)

Highlighter

Step

Eraser

Magnify

Spotlight (Mac)

Save Quick Styles as Favorites
Save frequently-used Quick Styles to Favorites. Favorites o%er quick access to a wide variety of tools in one location while editing.

!. Create a Quick Style.

". Click the  icon on the Quick Style. The icon appears yellow when a Quick Style is saved to Favorites.

#. To remove a Quick Style from Favorites, click the yellow star icon on the style.

Tip: Add Quick Styles to your Favorites.

Add Quick Styles such as arrows and shapes to your Favorites to draw on the screen while recording a video. See Turn
Your Screenshots into a Video.
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Fill Tool
Replace a color or transparency in an image by filling the area with a di!erent color.

Use the Fill tool to replace colors in an image to match your brand colors, improve accessibility for viewers, or change the aesthetic.

Note: Snagit tools are only available for image captures. Share your video to"TechSmith Camtasia to enhance it with
annotations and e!ects.

Fill an Area with Another Color
#. Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

$. The settings available for the selected tool appear in the Tool Properties panel. To select the fill color, complete one of the
following:

Select a fill color from the Quick Styles. 

Click the Fill dropdown and select a color from the preset colors or from the color palette.
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If you want the image to match the background on any page or if you want portions of the image to display any content
behind the image, select transparency fill (checkerboard pattern). 

Click the Fill dropdown and enter a HEX or RGB value into the field. Click the Mode button to switch between HEX and
RGB values. 

Click the Eyedropper button and then click to select a color from anywhere on the screen.
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%. Click to apply the fill color to a location on the Canvas. Fill changes the color of the selected pixel and all other pixels around it
with the corresponding color.

Tip: Adjust the tolerance for a better result.

If Snagit fills too little or too much of an area on the Canvas, press Ctrl+Z (Windows) or Command+Z (Mac) to undo
the previous fill and drag the Tolerance slider to adjust the fill amount.

&. When you are finished with the Fill tool, click the Move tool to select, move, edit, or delete objects you added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.

Eyedropper
Click the Eyedropper button and then click to select a color from anywhere on the screen.

Fill
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette. 
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Enter a HEX or RGB value into the field.

Opacity
Drag the slider to adjust the transparency level.

Tolerance
Tolerance adjusts the amount of fill in an area based on how similar the surrounding colors are to the selected pixel.

Set the Tolerance slider to 1 to replace pixels of the exact same color around the selected pixel.

Increase the tolerance value to replace a wider range of colors. This typically increases the size of the fill area.

Decrease tolerance to replace a narrower range of colors. This typically reduces the size of the fill area.

Global Fill (Mac Only)
Click the Global Fill checkbox to replace all matching colors in an image. Adjust the tolerance to refine the color replacement area.
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Highlighter Tool
Draw attention to a rectangular area in an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Highlighter tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag on the Canvas to draw the area to highlight.

%. When you are finished with the Highlighter tool, click the Move tool in the toolbar to select, move, edit, or delete objects you
added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.
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Fill
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Opacity
Drag the slider to adjust the transparency level.

Snagit Help | 113



Line Tool (Windows)
Add a line to an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Line tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and draw on the Canvas to draw the line.

%. Complete any of the following to edit the line:

Click and drag to move.

Click and drag a white handle to resize.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.

Color 
Click the dropdown and select one of the following to set the color:
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Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

End Style
Click the dropdown to select an end style or arrow head for the line. 

Note: Some tool properties in Snagit Windows are not fully supported in Snagit Mac. See Snagit File Format Compatibility.

Line Style
Click the dropdown to select a line style. 

Opacity
Drag the slider to adjust the transparency level.

Bezier Curve
Click to enable the Bezier Curve checkbox. On the Canvas, click and drag the white handles to adjust the curve.
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Magic Wand Tool
Select an area in an image based on color.

The Magic Wand selects an area based on color. Use it to:

Delete a background.

Move or delete elements in a mockup.

This tool is ideal for selecting areas of a single color that do not include complex backgrounds or patterns.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Magic Wand tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar

#. Edit the tool properties to customize the tool. See Tool Properties.

$. Click to select an object or color block on the Canvas.

%. In the Tool Properties, drag the Select slider to adjust the selection radius.

&. Complete any of the following to edit the selection:

Move an Object: Click and drag the selection or object to a new location.

Delete the Object or Selection: Right-click (Windows) or Control-click (Mac) the selection and select Delete.
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'. When you are finished with the Magic Wand tool, click the Move tool in the toolbar to select, move, edit, or delete objects you
added to your image.

Snagit automatically fills the space of the moved or deleted object with the Background Fill option selected in the Tool Properties.

Tool Properties
Edit the properties to customize the tool.

Select
Drag the slider to adjust the range included in the selection.

Global Color Selection
Expand the selection to include all instances of the selected color within the image.
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Background Fill

Transparent: Fills area with transparency.

AutoFill: Automatically fills the area based on the content surrounding the selection.

Optimize for Speed (Windows only): Use for solid colored content or if fill details are not important.

Optimize for Photo Quality (Windows only): Use for advanced customization and higher quality fill.
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Magnify Tool
Enlarge and highlight an area in an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Magnify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag to select the area to magnify on the Canvas.

%. Drag the white handles to adjust the size of the magnify selection.

&. Click and drag the  to move the magnified area to another location in the image.
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'. When you are finished with the Magnify tool, click the Move tool in the toolbar to select, move, edit, or delete objects you
added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.

 

Outline
Change the color outlining the magnified area.

Shape
Select a shape for the magnified area. 

Snagit Help | 121

https://www.techsmith.com/blog/?post_type=tutorial&p=144408


Magnify
Drag the slider or enter a value to adjust the magnification percentage. 

Line Width
Drag the slider or enter a value in pixels to adjust the width of the outline around the magnified area.
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Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

Move Annotations on the Canvas
Move and edit annotations already added to the Canvas in Snagit Editor.

". Click the Move tool in the Snagit Editor toolbar. 

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Click to select an annotation.

$. Complete any of following to edit the annotation:

Move Object:%Click and drag to move an object to the desired location.

Delete Object:%Right-click and select%Delete.

Edit Text:%Double-click a text box to edit the text.

Edit Static Text and Elements with Smart Move
Enable Smart Move to select and edit static elements in an image.

". Click the Move tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize Snagit.

#. In the Tool Properties, enable Smart Move.

$. For moveable objects, selection handles appear when you hover your cursor over an object. Click an object to edit. 
Tip: To identify additional objects, drag the Detail slider to increase the detail level.

&. To edit objects and text:

Move Object:%Click and drag to move an object to the desired location.

Delete Object:%Right-click and select%Delete.

Edit Text:%Double-click a text box to edit the text.

Move Tool
Move existing objects on the canvas, or toggle on Smart Move to make static objects editable.
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Pen Tool
Draw freehand lines on an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

Draw a Pen Line
". Click the Pen tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag your cursor on the Canvas to draw a line.

Edit a Pen Line

Note: To edit a Pen line, you must select the Create as vector (Windows) or Create editable line (Mac) option before
drawing it. Lines drawn without this option cannot be edited.

". Click to select the line on the Canvas.

#. Complete any of the following to edit the line:

Click and drag to move the pen drawing.

Adjust the Tool Properties.

Press Delete to delete the line.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.
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Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette. 

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen. 

Shape (Windows only)
Click the dropdown to select the shape style.
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Note: Snagit Mac only supports the circle shape for pen drawings. If you open a SNAGX file on Snagit Mac, lines drawn
with other shapes display as though drawn with the circle shape. See Snagit File Format Compatibility.

Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction. 

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Width
Drag the slider or enter a value in pixels to adjust the width of the arrow/outline/line.

Opacity
Drag the slider to adjust the transparency level.

Create as Vector (Windows) / Create Editable Line (Mac)
Select this option to draw a line that can be edited.

Antialias (Windows)
Select this option to blend pixel edges with the background.

Smooth (Windows)
Select this option to smooth sharp angles into curves.

Note: This option is only available with the circle Pen shape.

Smooth Curves (Mac)
Select this option to blend pixel edges with the background and smooth sharp
angles into curves.
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Selection Tool
Select part of an image to cut, copy, move, or delete. Automatically replace deleted areas with the surrounding color or
transparency.

In this tutorial:

Select an Area

Edit the Selection

Select and Move Shapes and Icons

Tool Properties

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Select an Area
". Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. In the Tool Properties, choose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

$. Select a Background Fill option to fill the area when the selection is moved or deleted:

Transparent: Fills the area with transparency to display the canvas underneath.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

%. Click and drag to draw the selection on the canvas.

Tip: Invert the selection to select everything else.

To delete or edit everything except the selected area, right-click (Windows) or control-click (Mac) the canvas and select
Invert Selection.

Edit the Selection
After you select an object or area, complete any of the following:

Move: Click and drag the selection on the canvas.

Remove: Press delete.
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Copy: Press Ctrl+C (Windows) or Command+C (Mac), then Ctrl+V (Windows) or Command+V (Mac) to paste the copied
selection.

Edit text: Right-click (Windows) or control-click (Mac) and select Edit text. For more information, see Grab and Edit Text.

Copy text: Right-click (Windows) or control-click (Mac) and select Grab text to copy and paste text into another application.

Add E!ects: Click the E!ects button to select a Quick E!ect or apply a customized e!ect to the selection. For more
information, see Add Effects.

Example: Turn a rectangular image into a circle
The Invert Selection option selects everything outside of your selected area. Apply this option to turn a rectangular image into a
circle.

". Click the Selection tool in the Snagit Editor toolbar.

#. Select the Transparent background fill option.

$. Select the Ellipse shape in the Tool Properties.

%. Click and drag on the Canvas while pressing the Shift key to select a perfect circle around the area to keep.

&. To reposition the selection, press and hold the Shift key while you drag the handle in the center of the selection.

'. Right-click (Windows) or control-click (Mac) and select Invert Selection.

(. Press the Delete key.

). Select Image menu > Trim.

*. To change your Canvas color to transparent:

Windows: Right-click the Canvas and select Canvas Color. Click the Canvas preview, select the transparent
(checkerboard) option, and click OK.

Mac: Control-click the Canvas and select Change Canvas Color. Click the Canvas Color preview, select the
transparent (checkerboard) option, and click Apply.

Select and Move Shapes and Icons

The Snap to Object toggle allows you to automatically snap the selection to the nearest edges of a shape or icon within the selected
area.

". Click and drag to draw a selection around a shape or icon in an image.

#. Click Snap to Object to bind the selection to the edges of the selected elements.

$. Move the icon anywhere in the image. If auto-fill is turned on, the space where the object moved from automatically fills to
match the surrounding area.
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Tip: Try the Freehand selection tool for irregular shapes.

The Freehand selection tool  allows you to manually draw a selection. This is useful if the shape selection tools do

not fit the area to select.

Tool Properties
Edit the properties to customize the tool.

Selection Shape
Chose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

Selection Shape Tips:

To select a square, select Rectangle and hold the Shift key as you draw the shape on the canvas.

To select a circle, select Ellipse and hold the Shift key as you draw the shape on the canvas.

To select with with Polygon:

". Click the canvas to anchor each corner of the shape.

#. Double-click to anchor the last corner of the shape.

To select with the Freehand (lasso) shape, click and drag.

Snap to Object
Enable this option to snap to text or irregularly shaped objects in the selected area. Drag the slider to adjust the object selected.
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Background Fill
Choose an option to fill the area when the selection is moved or deleted: 

Transparent: Fills area with transparency.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

Optimize for Speed (Windows only): Use for solid colored content or if fill details are not important.

Optimize for Photo Quality (Windows only): Use for advanced customization and higher quality fill.
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Shape Tool
Add a shape to an image. Set the Fill color to Transparent to make it a frame.

In this tutorial:

Draw a Rectangle or Ellipse (Oval)

Draw a Polygon Shape

Tool Properties

Note: To add a shape with text, use the Callout Tool.

Note: Snagit tools are only available for image captures. Share your video to!TechSmith Camtasia!to enhance it with
annotations and e"ects.

Draw a Rectangle or Ellipse (Oval)
#. Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

$. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

%. Click and drag on the Canvas to draw the shape.

&. Complete any of the following to edit the shape:

Click and drag to move the shape. Click and drag a white handle to resize
the shape. 

Click and drag a green handle to rotate
the shape.
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Tip: Hold the Shift key to draw a perfect square or circle.

Select a rectangle or ellipse shape in the Properties panel. Hold the Shift key and click and drag on the Canvas to draw a
square or rectangle.

'. When you are finished with the Shape tool, click the Move tool in the toolbar to select, move, edit, or delete objects you added
to your image.

Draw a Polygon Shape
#. Click the Shape tool in the Snagit Editor toolbar.

$. In the Tool Properties, select Shape dropdown > Polygon. 

%. Edit the Tool Properties to customize the tool.

&. Click and drag on the Canvas to draw the first side of the shape. Click to anchor each additional corner of the shape. 

'. Double-click (Windows) or press Enter (Mac) to complete the shape.
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(. When you are finished with the Shape tool, click the Move tool in the toolbar to select, move, edit, or delete objects you added
to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.

Fill/Outline

Fill: Change the interior color.

Outline: Change the color outlining a shape.

Click the dropdown and select one of the following to set the fill color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen. 

Tip: Use Transparent to have no fill.

To create a frame or an empty shape with no fill, select Transparent as the Fill color.

Shape
Click the dropdown to select the shape style.

Shadow
Click to select a shadow direction. To turn o" the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Thickness
Drag the slider or enter a value in pixels to adjust the width of the shape outline.

Opacity
Drag the slider to adjust the transparency level.

Line Style
Click the dropdown to select a style for the outline of the shape.
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Simplify Images
Replace text and other distracting visual elements in an image with simplified objects.

Create simplified graphics to:

Single-source images in your content across languages, versions, or platforms.

Keep up with continuously changing user interfaces or websites.

Focus viewers’ attention on important areas in an image.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Simplify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar

#. In the Tool Properties, enable the Auto Simplify option. 

$. Snagit overlays text and visual elements in the image with simplified objects. Drag the Detail slider to adjust the Auto Simplify
sensitivity and generate new objects.

Note: Adjusting the Detail slider resets all Auto Simplify objects on the canvas.

Snagit Help | 137

https://www.techsmith.com/video-editor.html
https://www.techsmith.com/blog/?post_type=tutorial&p=145470


%. To further customize your simplified image, continue with any of the following:

Customize the color palette

Draw additional Quick Style objects

Manually edit the simplified objects

Create a Custom Color Palette
Customize a color palette to add consistency across a series of simplified images or match your brand or product colors.

". In the Color Palette properties panel, click a color dropdown to change the object colors on the canvas. Repeat to set the
desired colors in the palette. 

#. Click the  icon and select Save Palette.

$. In the Save Palette dialog, select one of the following:

New: Enter a name for the new palette.

Replace: In the dropdown, select an existing color palette to replace.

%. Click Save.

Snagit adds the color palette to the dropdown in Color Palette properties.

Draw Additional Quick Style Objects
". In the Quick Styles, click to select an object.
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#. Click and drag to draw the object on the canvas.

$. To edit the object, see Edit Simplify Objects.

Edit Simplify Objects
Resize an Object
Click to select an object on the canvas and drag the handles in or out.

Move an Object
Click to select an object on the canvas and drag the object to the desired location.

Delete an Object
Click to select an object on the canvas and press the Delete key.

Edit the Tool Properties
Click to select a simplified object on the canvas and edit the properties to customize the object.

Fill
Set the color for the selected object.

Shape
Select the shape for the selected object.

Background
Select the background color for the simplified text object.
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Text Height
Drag the slider or enter a value for the text line height in the simplified text object.

Line Spacing
Drag the slider or enter a value for the space between each text line in the simplified
text object.

Align (Only available when multiple objects are selected.)
Align the selected objects left, middle, or right.

Draw/Move Mode
Allows you to switch between the following modes:

Draw: Click and drag on the canvas to add a new quick style object. Simplified objects are still movable.

Move: Click and drag on the canvas to multi-select and move objects. Drawing new quick styles is disabled.

Lock Objects (Windows Only)
Enable this option to prevent edits to the simplified objects on the canvas when switching to other Snagit editing tools.

Show Original
As you work, Snagit maintains your original image behind the simplified objects.

Click Show Original to reference your original image.

Drag the Opacity slider to change the transparency level of objects on the Canvas.
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Spotlight Tool (Mac)
Call attention to an area by dimming and/or blurring the rest of the image.

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Add a Spotlight

". Click the Spotlight tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown to select the tool. See Customize the Snagit Toolbar.

#. Customize the tool in Tool Properties.

$. Click and draw on the Canvas to place the spotlight in the desired area.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.
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Shape
Select a square, rounded corner square, or oval shape for the spotlight.

Color
Click the dropdown and select one of the following to set the background color for the image surrounding the spotlight:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Opacity
Drag the slider to adjust the transparency of the background color surrounding the spotlight.

Blur:

Drag the slider to adjust the clarity of the background image surrounding the spotlight.
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Stamp Tool
Annotate your image with stamps from a variety of categories.

In this tutorial:

Add a Stamp to an Image

Download Stamps

Create Custom Stamps

Tool Properties

Note: Snagit tools are only available for image captures. Share your video to!TechSmith Camtasia!to enhance it with
annotations and e"ects.

Add a Stamp to an Image
#. Click the Stamp tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

$. In the Quick Styles, select a stamp category from the dropdown or enter a search term. Click to select a stamp. 

%. Click the canvas to add the stamp.
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Click and drag to move the stamp. Click and drag a handle to resize the stamp. 

&. When you are finished with the Stamp tool, click the Move tool in the toolbar to select, move, edit, or delete objects you added
to your image.

Download Stamps

Note: You must have Snagit version 2020 or later to download assets directly into Snagit.!

#. Click the Stamp tool in the Snagit Editor toolbar.

$. In the Properties panel, click the!Download More!button.

%. The TechSmith Assets website opens. Locate the desired stamp set and click the Send to Snagit!link. To learn more about
downloading assets, see Download TechSmith Assets for Snagit. 

Snagit adds the stamp set into the stamp category: Stamp tool > Quick Styles > Stamp dropdown > select category. 
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Create Custom Stamps
Save images, annotations, or objects on the canvas as custom stamps.

#. On Windows, select!Stamp tool > Organize Stamps button >!Add Stamp button. On Mac, select!Stamp tool > Import Stamps.

$. Browse to select an image and click!Open.
Snagit adds the image to My Stamps.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.
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Shadow
Click to select a shadow direction. To turn o" the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Opacity
Drag the slider to adjust the transparency level.
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Step Tool
Add steps to illustrate a process or call out specific areas in an image.

Click to add numbers or letters sequentially on the canvas.

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with
annotations and e!ects.

". Click the Step tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click to add numbers or letters sequentially on the Canvas. 
Tip: Change the Size of Steps in the Sequence
After adding your first step on the Canvas, click to select the step and drag the white handles in or out to the desired size. Any
steps added to the Canvas will match this size.

%. To manually edit the label, right-click (Windows) or Control-click (Mac) on the step and select Edit Value. Enter the desired
alphanumeric value and press Enter.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customizations as a Quick Style for future use. See Quickly Access Favorite Styles and Tools.

Fill
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Text Color
Click the dropdown to select a font color.

Shape
Click the dropdown to select the shape style.
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Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Opacity
Drag the slider to adjust the transparency level.

Type
Click the dropdown to select an alphanumeric type for step sequence. 

Restart Sequence

Click  to restart the lettering or numbering sequence for the next step added to the Canvas.
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Text Tool
Add captions, headings, or other text to an image.

Note: Tools are only available for image captures. Share your video to TechSmith Camtasia to enhance it with annotations
and e!ects.

Add Text
". Click the Text tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize
the Snagit Toolbar.

#. Select a Quick Style or edit the tool properties to customize the tool. See Tool Properties.

$. Click and drag on the Canvas to select the location for your text.

%. Type the desired text.

&. When you are finished with the Text tool, click the Move tool in the toolbar to select, move, edit, or delete objects you added to
your image.

Note: To add text with a background color, border, or arrow, use the'Callout Tool.

Edit or Remove Text
To edit or remove text that was added with the Text tool, click to select the text on the Canvas and complete any of the following:

Change the current text style by clicking a Quick Style or edit the Tool Properties.

Type to enter text.

To delete the text, press the Delete key.

Note: To edit text captured in a screenshot or already included in an image, see Grab and Edit Text.

Tool Properties
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Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access Favorite Styles
and Tools.

Fill/Outline

Fill: Change the interior color.

Outline: Change the color outlining text. 

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shadow
Click to select a shadow direction. To turn o! the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties: 
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Font Properties

Font: Click the dropdown to select a font.

Font Size: Drag the slider or enter a value to adjust the font size.

Font Style (Mac Only): Click the dropdown to select the text formatting: Regular, Italic, Bold, Bold Italic. For Windows, see
Advanced Font Properties for more formatting options.

Line Width: Drag the slider or enter a value to adjust the width of the text outline. Set to 0 to remove the outline from the text.

Advanced Font Properties
Click the dropdown arrow to access additional font properties.

Style: Click to select the text formatting: Bold (Windows), Italic (Windows), Underline, Strikethrough (Mac). For Mac, see Font
Style for more formatting options.

Alignment: Click to select the horizontal or vertical text alignment.

Padding (Windows only): Adjust the space surrounding the text.

Opacity: Drag the slider to adjust the text transparency level.
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Customize the Snagit Toolbar
Add, remove, or arrange the options in the editing toolbar for quick access to your favorite tools, e!ects, and share
destinations.

Customize the Editing Toolbar
". In the Snagit Editor toolbar select More dropdown >

Customize Toolbar option.

#. To learn how to customize the items that appear in the
toolbar, continue with one of the following:

Move Toolbar Items

Add Toolbar Items

Add a Space to Create Groups

Remove Toolbar Items

$. Click Done.

Note: When you select a tool from the More dropdown for editing, it appears in the toolbar until another tool from the
More dropdown is selected. To prevent a frequently-used tool from returning to the More dropdown, move it to a desired
location on the toolbar. See Move Toolbar Items.

Move Toolbar Items
". Select More dropdown > Customize Toolbar option.

#. Drag the option to the desired location on the toolbar.

$. Click%Done.

Add Toolbar Items
". Select More dropdown > Customize Toolbar option.

#. Drag the option from the dialog onto the desired
location on the toolbar.

$. Click%Done.
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Add a Space to Create Groups
Create space between tools or sets of tools.

". Select More dropdown > Customize Toolbar option.

#. Drag a spacer from the dialog to the desired location on
the toolbar.

$. Click%Done.

Remove Toolbar Items
Remove less frequently used tools to create a cleaner toolbar
and to improve editing time.

". Select More dropdown > Customize Toolbar option.

#. Drag the option o! of the toolbar.

$. Click%Done.

Note: You can choose to show icons with text labels or icons only in the toolbar. To change this option, right-click the
toolbar and select Icon and Text or Icon Only.
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Edit a Video
Cut out unwanted parts of a video or trim the beginning or end of the video.

In this tutorial:

Video Playback Controls

Trim or Cut Out Unwanted Video Sections

Save a Video Frame as an Image

Tip: Enhance your video or access additional editing options in Camtasia.

Snagit provides basic editing to cut out unwanted parts of a recording. For more video editing options, such as combining
multiple clips, reducing background noise, adding music, or adding arrows, callout text, or titles, try TechSmith Camtasia.

Video Playback Controls
After recording a video capture, the MP4 file opens in Snagit Editor to preview and edit. The video playback controls appear under
the video.

Video Control Description

Elapsed time Displays the elapsed time at the playhead’s position on the timeline.

Start handle Drag the handle to select the starting point for a video selection.

Playhead
Controls which frame in the video is displayed. Drag the playhead to jump to a specific point in
the video.

End handle Drag the handle to select the end point for a video selection.

Previous Frame
Click to move back one frame.
Click and hold the button to rewind.
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Play / Pause Play or pause the video.

Next Frame
Click to move forward one frame.
Click and hold the button to fast forward.

Create Animated
GIF

Save entire video or the current selection as an Animated GIF file.

Save Frame as
PNG

Save the current video frame as a still image. The new image opens in the tray.

Time Displays the total length of the video.

Trim or Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such as mistakes or coughs, or trim the beginning or end of the video.

!. Drag the Start handle on the timeline to the location to start the cut.

". Drag the End handle on the timeline to the location to end the cut. 

#. To preview the cut, drag the playhead to where you want to start the video playback. Click the Play button. 

$. Click the Cut button. 
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The segment cut from the video is shown as a yellow line on the timeline. 

Save a Video Frame as an Image
Capture the current video frame as a still image.

!. Open a video capture or click to select a video from the Recent Captures Tray.

". Drag the playhead to the desired video frame.

#. Click the Save Frame as PNG button.
The new image opens in the tray.
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Resize, Rotate, or Flip an Image
Customize the size and orientation of an image before sharing to an application or website.

Change the size and orientation of an image to:

Match the recommended image resolution to insert an image into a website.

Adjust the image size to insert into a specific area in a document.

Adjust the image orientation to create a printed document.

Resize an Image

Note: After resizing an image, you cannot move or edit flattened objects in the image.

!. In Snagit Editor, select Image menu > Resize Image.

". Select an option from the Units dropdown:
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Percent: Scale image based on a percentage of the current image size.

Pixels: Scale image based on screen pixels.

Inches: Scale image based on inches.

Centimeters: Scale image based on centimeters.

#. Enter a Width and Height based on the selected unit. Click the  icon to enter units at a di$erent aspect ratio.

Note: Changing the aspect ratio may blur or skew the image.

%. Click Advanced (Windows) and adjust additional options as needed:

Resolution (Windows): Set the density of pixels in an image. Resolution is measured in DPI (dots per inch).

Pixel Density (Mac): Set the density of pixels in an image. Pixel density is measured in pixels per inch. Enter 1 to show all
pixels.

Use Resampling (Windows): Change the number of pixels in an image. Enable resampling to add pixels to an image.
Disable resampling to remove unnecessary pixels which can decrease the file size.

Note: Use other resizing options before enabling Use Resampling as this option can permanently degrade
the quality of the image.

&. Click the Apply button.

Note: The magnify option displays a zoomed in view of the image on the Canvas, but does not resize the actual image.
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Note: After rotating an image, you cannot move or edit flattened objects in the image.

In Snagit Editor:

Windows: Select Image menu > Rotate > select a rotate option.

Clockwise: Rotate image 90 degrees clockwise.

Counter Clockwise: Rotate image 90 degrees counter clockwise.

180 Degrees: Rotate image 180 degrees.

Custom Angle: Enter a custom angle in degrees. The angle entered must be a positive integer.

Mac: Select Image menu > Rotate Image. Select a rotate option in the new dialog that appears.

Rotate an Image
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Enter a custom angle in degrees. The angle entered must be a positive integer.

Click and drag the control in the circle to rotate the image clockwise or counter clockwise.

Click the rotate button to rotate the image clockwise in 90 degree integers.

Flip an Image

Note: If you select the flip option, Snagit also flips text and annotations within the image.

In Snagit Editor, select Image menu > Arrange > select a flip option:

Flip Vertical: Flips the image in the vertical direction (top to bottom).
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Flip Horizontal: Flips the image in the horizontal direction (left to right) to create a mirror image.
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Add E!ects
Add e!ects to enhance an image or selection of an image.

In this tutorial:

Add an Image Effect

Remove Effect from Image

Snagit Effect Types

Note: E!ects are only available for images. Share your video to TechSmith Camtasia to enhance it with annotations and
e!ects.

Add an Image Effect
To apply e!ects to images before capture, see Capture an Image

To apply e!ects to multiple images after capture, see Batch Convert Images.

Apply e!ects to an image or selection after capture:

". Click the E!ects button.

#. The E!ects panel opens. Complete one of the following to apply an e!ect:

Select a style from the Quick E!ects.

On Windows: Click to select an e!ect. Customize the settings in the dropdown and click Apply.
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On Mac: Click to apply an e!ect. Click the  button to customize the settings.

Note: E!ects applied in Snagit Mac are not currently supported by Snagit Windows when the image is saved as a SNAGX
file. They will not display and will be lost if you open and save the SNAGX file in Snagit Windows. To preserve e!ects
when sharing to Snagit Windows, save the file as a .png, .jpg, or other image file type.

Remove Effect from Image
Windows: Select Edit > Undo to remove the last applied e!ect. If you need to remove multiple changes, select Undo multiple
times.

Mac: In the E!ects panel, click a blue e!ect to turn o! the e!ect.

To turn o! all e!ects, click the No E!ects Quick E!ect.
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Snagit Effect Types

Tip: Save a custom e!ect as a Quick E!ect.

Windows: After you edit the settings, click the Add to Quick E!ects button in the settings dropdown.

Mac: As you edit the settings, a new e!ect appears at the bottom of Quick E!ects. Click the  icon to save the e!ect

for future use.

Border

Edges

Capture Info

Page Curl (Windows)

Shadow

Perspective

Reflection (Mac)

Filters (Windows)

Color Filters (Mac)

Color Adjustment

Color Replacement (Windows)

Spotlight and Magnify (Windows)

Watermark (Windows)

Fade (Mac)
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Border Add a border to the outside of an image.

To change the color of the border, click the Color dropdown and complete
one of the following:

Click to select a color from the preset colors or from the color palette.

Click the Eyedropper tool and then click to select a color from
anywhere on the screen.

Enter a HEX or RGB value into the field.

Drag the slider to adjust the width.

Click the Apply button to apply the e!ect to the image (Windows only).
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Edges Add an edge e!ect to one or more sides of an image.

To change the style of the e!ect, select a style from the dropdown.

To change the size of the e!ect, drag the Size slider.

To indicate where the e!ect is visible, click one or more edges of the bevel.

Expand the Shadow dropdown to select the color and location of the shadow
for the e!ect (Windows only).

Click the Apply button to apply the e!ect to the image (Windows only).

Capture Info Automatically add information to your screenshots such as application name,
capture date and time, and operating system.
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Note: Capture Info can only be added to images captured with Snagit.

Select Capture Info properties to include in the caption:

Application Name

Application Version

Date and Time

Operating System

Select the Custom Text option to enter text into the text field below.

To change the Capture Info background color, click the Color dropdown and
complete one of the following:

Click to select a color from the preset colors or from the color palette.
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Click the Eyedropper tool and then click to select a color from
anywhere on the screen.

Enter a HEX or RGB value into the field.

Font Properties:

Font: Click the dropdown to select a font.

Font Color: Click the dropdown to select a color.

Font Size: Drag the slider or enter a value to adjust the font size.

Click the Apply button to apply the e!ect to the image (Windows only).

Page Curl (Windows) Add an e!ect that curls the corner of an image. Click the Apply button to apply the
e!ect to the image.
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Shadow Add a shadow e!ect to a side or around an entire image.

To change the color of the shadow, click the Color dropdown and complete
one of the following:

Click to select a color from the preset colors or from the color palette.

Click the Eyedropper tool and then click to select a color from
anywhere on the screen.

Enter a HEX or RGB value into the field.

Click a cell in the grid to select the shadow location.

Drag the Size slider to adjust the shadow size.

Drag the Opacity slider to adjust the transparency of the shadow (Mac only)

Drag the O!set slider to adjust the distance between the image and the
shadow (Mac only).

Drag the Blur slider to adjust the clarity of the shadow (Mac only).

Click the Apply button to apply the e!ect to the image (Windows only).
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Perspective Distort an image to give the appearance of being viewed from a di!erent angle.

Select a style from the dropdown.

Drag the Horizontal/Rotation or Vertical/Tilt sliders to adjust the e!ect.

Reflection (Mac) Add a mirror-like reflection to an image.

Drag the Size slider to adjust the percentage of the image that is reflected.

Drag the Opacity slider to adjust the transparency of the reflection.

Filters (Windows) Apply a filter e!ect over the entire image. Select a filter type in the dropdown:

Soften – Blur details in an image.

Sharpen – Adjust the contrast in an image to improve blurriness.

Opacity – Adjust the transparency of an image.

Monochrome – Apply a black and white filter to an image.

Grayscale – Convert colors in an image to shades of gray.

Invert Colors – Invert colors in an image creating a negative e!ect.

Color Filters (Mac) Apply a filter e!ect over the entire image. Change the following image colors with
this e!ect:

Grayscale – Convert colors in an image to shades of gray.

Sepia Tone – Convert colors in an image to shades of a single color creating
a monochrome e!ect.

Invert – Invert colors in an image creating a negative e!ect.

Sharpen – Adjust the contrast in an image to improve blurriness.

Opacity – Adjust the transparency of an image.
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Color Adjustment Enhance or correct the color and tonality (lightness, darkness, and contrast) in an
image. Change the following properties for this e!ect:

Brightness – Adjust the overall lightness of an image.

Contrast – Adjust the di!erence in the color and brightness between image
elements.

Hue – Adjust the dominant visible color in an image such as Red, Green, or
Blue.

Saturation – Adjust the intensity of visible colors in an image.

Gamma – Adjust the overall darkness of an image.

Color Replacement (Windows) Swap two colors in an image or replace one color with another color. Click the 
 to select colors to swap before you apply this e!ect.

Spotlight and Magnify (Windows) Draw attention to an area in an image by highlighting and enlarging the area.

". Drag an area on your image with the Selection tool.

#. Select Image > E!ects > Spotlight and Magnify.

$. Adjust the e!ect properties for the desired e!ect.

%. Click the Apply button to apply the e!ect to the image.

For Mac, see the Spotlight Tool.
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Watermark (Windows) Add text, a logo, or copyright information to an image for identification or to
discourage unauthorized use.

Change the following properties for this e!ect:

Click the Import button  to import an image file.

Click an area in the Position box to set the location of the watermark in the
image.

Drag the Scale slider to adjust the size of the watermark.

Select Underlay to display the watermark as an embossed e!ect in the image
background.

Select Overlay to display the watermark over the image.

Click the Apply button to apply the e!ect to the image.

Fade (Mac) Apply a gradual dimming to the edges of an image.
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Remove a Background
Replace the background of an image with transparency to show the page background or any other colors or objects the
image is placed over.

Replace background color with transparency to create logos, overlap two or more images, add watermarks, or save cursors to reuse
in other images.

Snagit o!ers three easy ways to remove the background from an image:

Fill

Invert Selection

Magic Wand

Tip: Start with a transparent Canvas.

Select Image menu > Canvas Color (Windows) or Change Canvas Color (Mac). Click the canvas color preview, select the
transparent (checkerboard) option, and click OK (Windows) or Apply (Mac).

Fill Tool
The Fill tool replaces one color with another color or with transparency. The Fill tool works best when the background you want to
remove is a solid color.
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". Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown.

#. In the Properties panel, click the Fill dropdown and select Transparent (checkerboard pattern).

$. Click the background of the image to replace the color with transparency.

The Canvas appears under transparent areas.

Tip: Adjust the tolerance for a better result.

If the background is not a solid color, Snagit might fill too little or too much of an area with
transparency. Press Ctrl+Z (Windows) or Command+Z (Mac) to undo the previous fill, drag
the Tolerance slider to adjust the fill amount, and try again.

For more information, see the Fill Tool.

Invert Selection
The Snap to Object and Invert Selection options allow you to remove the color around irregular shapes.
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". Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown.

#. In the Tool Properties, select the Freehand shape.

$. Select the Transparent background fill option.

%. Click and drag to draw a selection around a shape or icon you want to preserve in an image.

&. Click Snap to Object to bind the selection to the edges of the selected element.

'. Right-click (Windows) or Control+click (Mac) and select the Invert Selection option.

(. Press Delete to replace the inverted selection with transparency.

The Canvas appears under transparent areas.

For more information, see the Selection Tool.

Magic Wand Tool
The Magic Wand tool makes a selection based on the color where you click. The Magic Wand works best to select and remove
backgrounds that are a solid color or have only a slight color gradient.
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". Click the Magic Wand tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown.

#. In the Properties panel, select the Transparent background fill option.

$. In the image on the Canvas, click the color you want to remove.

%. Adjust the Select slider in the Tool Properties to select more or less color adjacent
to your image.

&. To include all instances of the selected color(s) in the image, click to enable
Global Color Selection in the Tool Properties.

'. Press Delete to remove the selection.

The Canvas appears under transparent areas.

For more information, see the Magic Wand Tool.

IMPORTANT
To maintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG, TIF, or SNAGX.
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Batch Convert Images
Batch convert images to apply a change to a group of images, such as changing the file format, applying e!ects, or changing
the filenames.

The Batch Export wizard allows you to edit multiple files to:

Convert files into another file format.

Apply the same e!ect(s) to multiple files.

Save a group of images to a new file location.

Apply a naming convention to a set of files.

Convert Images
". To open the Batch Export wizard, complete one of the following:

In Snagit Editor, select#File > Export.

In Snagit Editor, click the#Library#button. Ctrl+click to select images in the library. Right-click an image and select#Batch
Conversion Wizard.

$. The Batch Export wizard appears. Click the#Add Files#button to browse to select the files to convert. Ctrl+click to select
multiple images.

%. Click#Next.

&. In the dropdown, select the e!ects to apply and click the#Next#button.

'. Browse to select a location to save the images.

(. In the#File format#dropdown, select the file format.

). To apply a naming convention to the files, select the#Automatic file name#option and click the#Options#button to set the file
name.

*. Click#Next.

+. Click#Finish.

Snagit exports the new images to the selected location.
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Copy and Edit Text in an Image
Snagit uses optical character recognition (OCR) to detect text in images and convert to editable text.

Copy Text: Capture text on the screen or copy text from an image in Snagit Editor to paste into a document or another
application.

Edit Text: Replace or edit text in an image to fix typos, update text, or change the formatting.

Copy Text from an Image
Copy and paste text from an image into a text editor such as Notepad, Microsoft Word, or an email. Snagit o!ers two options for
copying the text in an image in Snagit Editor:

Grab Text tool: Capture all text in the image.

Selection tool: Best for capturing smaller areas of text within an image to improve the accuracy and quality of the text
recognition.

Copy Text with Grab Text Tool

". Right click an image with text on the Canvas and select Grab Text in the menu.

Tip: For frequent use, click the More dropdown > Customize Toolbar to drag the Grab Text tool to the your toolbar. See
Customize the Snagit Toolbar.

#. In the Grab Text Results dialog, click Copy All.
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Note: On Mac, enable the Make Plain Text option to remove the formatting before copying the text if desired.

Snagit copies the text to the Clipboard for pasting into a document or another application.

Copy Text with Selection Tool

". In Snagit Editor, click the Selection tool.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Click and drag to select the text.
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$. Right-click the selection and select Grab Text.

%. In the Grab Text Results dialog, click Copy All.

Note: On Mac, enable the Make Plain Text option to remove the formatting before copying the text if desired.

Snagit copies the text to the Clipboard for pasting into a document or another application.

Replace or Edit Text

Replace or edit the text in an image to fix typos, update text, or change the formatting.

". In Snagit Editor, click the Selection tool.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar, see Customize the Snagit
Toolbar.

#. Click and drag to select the text.
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$. Right-click the selection and select Edit Text.

%. Click the text to display the floating menu and make edits to the text.
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Translate Text (Mac)
Extract the text from annotations and callouts to translate your captures into other languages.

In this tutorial:

Extract Text for Translation

Import Translations

Review Translated Images

Info

Warnings

Errors

The!Translate!option helps you to quickly create images for multiple languages. Snagit extracts the source text from text annotations
and callouts into a .xli" file to send to your translator. You can import the file into Snagit to automatically generate translated images.!

Extract Text for Translation
Complete the following steps to extract text from text annotations and callouts to send for translation:!

#. In the Library, select .snag, .snagproj, or .snagx files with text annotations or callouts.

$. Click the!Translate!button to extract the text for translation.

%. In the!Extract As!field, enter a project name.

Snagit tags the source files with a project name and a language tag so you can quickly locate the images in the Library.

&. Select a location to save the .xli" file.
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'. Click the!Extract!button.

(. Send the .xli" file to your internal translator or localization vendor to add the target language translations.

Import Translations
After the text translations are added to the .xli" file, you can import the file into Snagit Editor to automatically generate the translated
images.

#. In Snagit Editor, select!File > Translate > Import Translation.

$. Select the .xli" file that contains the translations and click!Open.

%. The Review Imported Translations dialog appears. Review any warnings or errors. See Review Translated Images.

&. Click the red dot to close the dialog.

Snagit automatically generates the localized images based on the translations in the .xli" file. Snagit tags the translated images with a
project name and a language tag so you can quickly locate the graphics in the Library.
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!

Review Translated Images
After importing the translated .xli" file into Snagit Editor, the!Review Imported Translations!dialog appears.

To review an item:
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#. Click an!info,!warning, or!error!message in the dialog to open the file on the canvas.

$. Review and edit the .snagx, .snag, .snagproj, or .xli" file based on the message.

%. Repeat for the next error or warning in the list.!

Info
Info messages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Callout resized to fit
translation. (Mac)

The length of translated text is too long to fit in the original callout. Snagit automatically resizes
the callout to fit the translation.!

Click the message to preview the changes on the canvas.!

Suggested Edits:
– Make sure the callout is not covering up important content in the image. To move the callout,
click within the callout and drag it to a new location.
– To resize the callout, drag the white handles.
– Select the text in the callout and change the font size.

Localized text updated with
new translation.

There was a previous version of the localized image. Snagit updated the localized image with the
new translation provided in the .xli" file.!

Click the message to preview the changes on the canvas.!

Warnings
Warnings display items for you to review in the .snag, .snagproj, .snagx, or .xli" file.

Message User Action

Source text has changed since
extract.

The text in the original file has changed since it was extracted for translation. The imported
translation may be out-of-date.

Callout or text box missing from
the original image.

The callout or text annotation has been deleted from the original image.!

Click the message to preview the changes on the canvas.

Missing translated text for X items.
(Windows)

1. Make sure the translation was added to the .xli" file.

2. Update the .xli" file with the translations.

3. Select!File > Translate >!Import Translation!option and select the updated file.
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Imported file does not contain
translation. (Mac)

1. Make sure the translation was added to the .xli" file.

2. Update the .xli" file with the translations.

3. Select!File > Translate >!Import Translation!option and select the updated file.

Source file contains additional
callouts.

Snagit detected new callouts or text annotations that were added to the .snagx, .snag, or
.snagproj file after the text was extracted.!

Errors
Errors inform you if the import was not successful or if there are issues to troubleshoot.

Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xli" file:

– Run the .xli" file through a validator to identify any invalid code.
– Make sure the file adheres to the XLIFF version 2.0 specifications.
– Remove the formatting when copying the translations into the .xli" file.
– Verify that you added translations for each source text entry.!

After updating the .xli" file, select!File > Translate > Import Translation!option to
import the updated file.

Unable to create translation file. Verify that you have su)cient permissions and disk space.

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snagx, .snag, or .snagproj file. The file may have
been moved or deleted.
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Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in!Snagit Editor.

In this tutorial:

Save a Capture

Remove a Capture from the Tray

Delete a Capture

Create from Tray

Combine Images

Tray Tips

Select a thumbnail in the tray to view the full image on the canvas in Editor.

Click the Show Recent/Hide Recent button to show or hide the tray.

To view additional recent captures, click the Library button at the top of Snagit Editor.

Save a Capture
Snagit automatically saves any image capture as a SNAGX file and any unsaved video capture as a MP4 in the Snagit Library. To learn
more about automatically saved captures, see this support article.

To save image or video changes, select File > Save or Save As. For more information, see Best Practices for Saving Your Snagit Files.

If you save an image as a di"erent file type such as JPG or PNG, both the SNAGX and the saved file appear in the tray.

After the file is saved, an orange sunburst appears when there are additional unsaved changes.

Remove a Capture from the Tray
Click the Close icon on a thumbnail to remove it from the tray.
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Windows: Select Edit > Editor Preferences > Library tab > Remove all items from the Tray when closing Editor. This removes
all captures in the tray when Snagit Editor is closed.

Mac: Right-click a capture in the tray and select Close Other Captures. This removes all captures in the tray except the
currently selected capture.

Note: Removing the capture from the tray does not delete the file. Click the Library button to find and open closed
captures. See Introduction to Snagit Library.

Delete a Capture
To permanently delete a file, right-click a thumbnail in the tray or in the Library and select Delete (Windows) or Move to Trash (Mac).

Create from Tray
Press Control+click (Windows) or Command+click (Mac) to select multiple images in the tray. Right-click the selected images in the
tray to select one of the following options:

Create Image from Template: Combine a series of images in a template to create a technical guide or visual aid. See Create
Visual Guides from Templates.

Create Video from Images: Record a video using a set of images to show a process or a series of steps. See Turn Your
Screenshots into a Video.

Combine Images
Click and drag an image from the tray to add it to the image on the canvas.
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Tray Tips
To change the size of the thumbnails in the tray, right-click the thumbnail and select Thumbnail Size > Small, Medium, or
Large (Windows only).

To view the capture metadata, right-click the thumbnail and select Details (Windows) or Get Info (Mac).
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Introduction to Snagit Library
The Snagit Library stores your capture history, including any files opened or edited in Snagit Editor.

In this tutorial:

Library Overview

Search for Captures

Filter Captures

Organize Your Captures

Library Tips

Library Overview
To access the library from Snagit Editor, click the!Library!button at the top of Snagit Editor.

Note: If your library appears empty, you may need to convert your captures from a previous version of Snagit. For more
information, see Convert Your Previous Captures.
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Search Pane
Search for captures by file name and/or filter by date, tags, application source, or website source. See Search for
Captures and Filter Captures.

Tag
Add tags to help group or find captures easily at a later time. See Organize Your Captures.

Create
Click to select Image from Template or Video from Images option.

Sort
Sort captures by date modified, date created, name, or size. Click a heading to sort or to reverse the sort order.

Share
Share captures to common sharing locations such as the cloud, a document, social media, or send a link. See
Share Captures.

To quickly copy a capture to paste into another application, click!Copy All (Mac only).

Thumbnail Size
Change the preview size of thumbnails in the library. Click the percentage (Windows only) and drag the Zoom
slider.

Note: Snagit for Windows does not fully support libraries stored to network locations. File counts, tags, and categories
such as year, month, and date are not available. For full functionality, store your library on your computer or to a
supported cloud service. See Manage the Library for more details.

Search for Captures
Search for captures by file name and/or filter by date, tags, application source, or website source.

". Enter a search term in the Search field.

P

Q
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#. The search results appear in the library. Click a category in the search pane to filter the search results.

$. To open a capture in Snagit Editor, double-click the capture in the library.

Filter Captures
Click a category in the Library search pane to view the captures within that category.
Captures are categorized by:

File type: Images, Videos, Animated GIFs

Favorites (Mac): All captures manually selected as favorites

Date: Year, month, and date created

Applications: All applications Snagit captured

Websites: All websites Snagit captured

Tags: List of tags manually assigned to captures in Snagit

Note: To view year, month, date, and website categories, make sure you
are running the latest version of Snagit 2022. To check for updates:

Windows: In Snagit Capture, select Help menu > Check for
updates.

Mac: Select Snagit menu > Check for Updates.

Organize Your Captures

Sort Captures
Sort captures displayed in the Library by date modified, date created, name, or size. Click a heading to sort or to reverse the sort
order.

Add a Tag
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Add tags to captures to help group or find captures easily at a later time. To view a list of all the tags currently applied to captures,
click the Tags category in the Search pane

". In Snagit Editor, select a capture in the tray or in the library. To select multiple captures press Control+click (Windows) or
Command+click (Mac).

#. Click the Tag button.

$. Enter a new tag or click to select an existing tag from the list.

Note: Tags are only visible in Snagit.

Remove a Tag

". In Snagit Editor, select a capture in the tray or in the library. To select multiple captures press Control+click (Windows) or
Command+click (Mac).

#. Click the Tag button.

$. Click the tag assigned to the capture that you want to delete.

%. Right-click the tag and select Delete Tag (Windows) or press the Delete key (Mac).

Library Tips
To open a capture in Snagit Editor, double-click the thumbnail in the library.

Store your captures to the cloud, move your library, or merge multiple libraries. See Manage the Library.

Snagit captures other information during capture. To view this metadata:

Windows: Right-click and select Details.
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Mac: Control+click and select Get Info.

Apply a change to group of images such as changing the file format, applying e&ects, or changing the filenames. See Batch
Convert Images.
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Manage the Library
Store your captures locally or to the cloud, move your library, or merge multiple libraries.

The Snagit Library stores and organizes your captures. Learn how to set up a third-party cloud service to access your Snagit files from
anywhere and to back them up automatically. Choose your Library location or move it to a new location, and merge multiple Snagit
Libraries.

Library Location Options

Cloud Services and Settings

Choose the Library Location During Setup

Change the Library Location Any Time

Merge Libraries

Library Location Options

Note: If you have an Enterprise Site License for Snagit, your IT Administrator may disable the option to choose a Library
location.

Local
Store your Library on your computer if you only use Snagit on one computer and if you already back up your computer files.

The default location is Documents (Windows) or Pictures (Mac). You can also select a di!erent location on your computer.

Cloud
Companies such as Dropbox, Google, and Microsoft o!er data and file storage on remote, distributed servers via the internet,
commonly called cloud storage.

Store your Library to a third-party storage location for automatic backup and to access your captures on another computer.

For more information about supported services, see Cloud Services and Settings.

Note: It is not recommended to share a Snagit Library with other users via a cloud location. The library includes all
unsaved captures. To share an individual capture with others, see Share Captures. To export multiple captures, see Batch
Convert Images.

Network
On Windows, Snagit supports Library storage on a network drive, but with limited functionality.
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View all Library files.

Filter by file type (images or videos).

Sort by Date Modified, Date Created, Name, or Size.

Search by file name.

View file counts.

Filter by date, tag, application, or website.

Search by metadata other than file name.

For full functionality, store your Library to a local location on your computer or to a supported cloud storage service. See Change the
Library Location Any Time.

Cloud Services and Settings
For Snagit to detect a supported service automatically:

The application must be installed locally, meaning not accessed only by a web browser.

The application must be set to actively sync.

Snagit supports the following third-party storage services. Click a service to view Snagit requirements and a link to download the
application.

Box for Windows
To save your library to Box, you must use Box Sync. Box Drive is not supported.

For more information and to install Box Sync, see the Box website.

"

Box for Mac
To save your library to Box, you must use Box Drive. Download Box Drive from the Box website.

File availability while o#ine:

By default only recently accessed files are available o#ine.

To access all Snagit files, mark the entire Snagit folder in your Box as o#ine. For instructions and further details, see the
Making Content Available Offline support article on the Box website.

Dropbox Business and Dropbox Personal
To save your library to Dropbox, install the desktop app from the Dropbox website.

"

Google Drive
To save your library to Drive, you must use Drive for desktop. Download Drive for desktop from the Google website.

Set the My Drive syncing option to Mirror files mode.
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Note: Stream files mode is not supported.

"

iCloud for Windows
To download iCloud for Windows, visit the Apple website.

Note: Windows may experience delays when syncing to iCloud, which impacts Snagit file availability.

"

iCloud for Mac

Note: Snagit for Mac supports iCloud storage from version 2022.1.0. To update from an earlier version of Snagit
2022, select Snagit menu > Check for Updates.

To make sure Snagit works with iCloud, open macOS System Preferences, select Apple ID, and deselect the Optimize Mac
Storage option.
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"

OneDrive for Windows
Snagit supports both OneDrive for Business and OneDrive Personal. For more information and to download OneDrive, visit the
Microsoft website.

To make sure Snagit works with OneDrive, disable the Files On-Demand option:

$. Open Windows File Explorer.

%. Right-click OneDrive and select Settings.

&. On the Settings tab, make sure the Save space and download files as you use them option is not selected.
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"

OneDrive for Mac
Snagit supports both OneDrive for Business and OneDrive Personal. To download OneDrive, visit the Microsoft website.

To make sure Snagit works with OneDrive, open OneDrive Preferences and select Download all OneDrive files now.
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"

Choose the Library Location During Setup
A dialog appears after you take your first capture in Snagit version 2022.
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Snagit automatically detects most cloud services on your computer. Select your preference for the Library location:

$. Select an available option or click Browse other to navigate to your preferred location.

%. Click Save.

Cloud Service Not Detected
If Snagit does not automatically detect a cloud service, click Browse other to navigate to the location or check your settings. To learn
more about cloud storage setup, see Cloud Services and Settings.

Multiple Accounts
For users with multiple Google Drive, OneDrive Personal, or OneDrive Business accounts, the Choose Location dialog displays only
one account for each service.

Hover over the option to view the file path to determine which account is detected.
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Select Browse other to navigate to and select a di!erent account.

Recommended Location
If Snagit detects an existing Library in a cloud storage location, it recommends that option. If you do not select the recommended
location, Snagit creates a new library. To combine the existing library and the new library at a later time, see Merge Libraries.

Change the Library Location Any Time
You can change the storage location of the Library at any time.

Windows

$. In Snagit Editor, select Edit menu > Editor Preferences > Library tab > Choose location.

%. In the Choose Location dialog, select an available option or click Browse other to navigate to your preferred location.
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&. Click Save.

"

Mac

$. Select Snagit menu > Preferences > Advanced tab > Choose.
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%. In the Choose Location dialog, select an available option or click Browse other to navigate to your preferred location.

&. Click Save.
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When you change the Library location, Snagit moves all the existing files in the library to the new location. During this process Snagit
is temporarily unavailable. After Snagit moves the files, it may take a moment to display all files in the Library. Snagit closes all
captures in the Recent Captures Tray.

Merge Libraries
To merge libraries, change the location of the current library to the Snagit folder that holds the library you want to merge it with.

Windows

$. Select Edit menu > Editor Preferences > Library tab > Choose location.

%. In the Choose Location dialog, select Browse other.
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&. In the File Explorer, browse to and select the Snagit folder, then click Select Folder.

'. In the Choose Location dialog, click Save.

"

Mac

$. Select Snagit menu > Preferences > Advanced > Choose.
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%. In the Choose Location dialog, select Browse other.

&. Browse to and select the Snagit folder, then click Open.
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'. In the Choose Location dialog, click Save.

"

Snagit merges the libraries in the location you selected. To move the library, see Change the Library Location Any Time.
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Convert Your Previous Captures
Convert your captures from previous versions of Snagit to view and edit in Snagit 2022 or to share across platforms.

In this tutorial:

The SNAGX File Format

Convert Captures on Windows

Convert Captures on Mac

Delete Backup Files

The SNAGX File Format
Snagit 2022 introduces the SNAGX file format. Unlike the previous SNAG format (Windows) and SNAGPROJ format (Mac), SNAGX
files can be shared between Windows and Mac platforms.

SNAGX also supports storing your Snagit Library to a third-party cloud storage location.

Windows
To view or edit SNAG files from previous versions of Snagit, you must convert them to the new SNAGX format.

Convert Captures when Prompted
When you open the Library, Snagit 2022 prompts you to convert SNAG files from previous versions of Snagit.

View Details

Conversion can take several minutes depending on the size of your Library.

Snagit is unavailable to use during conversion.

Snagit saves backup copies in the old file format to use in previous versions of Snagit.
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Ensure you have su!cient disk space. Conversion requires approximately twice the disk space as your current Library. To
check the size of your Library:

1. In the search box in your Windows taskbar, enter DataStore and select Open file location.
2. Right-click the DataStore folder and select Properties.

". Click Convert Captures Now to start the conversion.

#. Snagit displays a message when file conversion is complete. Click X to dismiss the message.

The converted SNAGX files appear in the Library.

Note: File counts before and after conversion may di$er. Previous versions count any files opened by Snagit,
including those stored in other locations on your computer. Snagit 2022 does not include these files in the
conversion or file count.

Convert Captures on Demand
If you selected Ignore and Do Not Convert when prompted, you can convert SNAG files to SNAGX at a later time.

View Details

". In Snagit Editor, select Edit menu > Editor Preferences > Library tab.

#. Click to select the Show prompt to convert and access past captures option.

IMPORTANT
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%. Click OK.

&. The message to convert captures displays in the Snagit Library. Click Convert Captures Now.

'. Snagit displays a message when file conversion is complete. Click X to dismiss the message.
The converted SNAGX files appear in the Library.

Mac
The Library displays SNAGPROJ files from previous versions of Snagit. It is not necessary to convert them to SNAGX to view or edit in
Snagit 2022, but conversion is recommended in some situations:

To preserve file metadata when storing the Library to a cloud location, see Convert Captures when Prompted.

To view and edit SNAGPROJ files in Windows, see Convert Captures on Demand.
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Convert Captures when Prompted
If you select a third-party cloud storage service for your Library location, Snagit prompts you to convert your SNAGPROJ files to
SNAGX.

View Details
Convert files to SNAGX to preserve metadata (such as the original capture date and operating system) and to share captures
with Snagit for Windows.

". Click Convert to convert your files to SNAGX.

#. A progress bar appears.

Convert Captures on Demand
To view and edit SNAGPROJ files in Windows, convert them to SNAGX.

View Details

". In the Snagit Library, Command+click(to select multiple files.

#. Control+click and select the Convert Files to SNAGX option.

%. In the Convert Files to SNAGX dialog, select Convert Now.
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&. Snagit displays a message when file conversion is complete. Click OK to dismiss the message.

The converted SNAGX files appear in the Library.

Delete Backup Files
During conversion Snagit saves backup copies in the old file format to use in previous versions of Snagit. If you will only use Snagit
2022 and you need to save space, delete the folder with the backup copies.

IMPORTANT
Do not delete SNAG or SNAGPROJ files if you are using Snagit 2022 as a trial or plan to revert to an older version of Snagit.
Older versions require SNAG (Windows) or SNAGPROJ (Mac) files to view and edit your captures. Snagit cannot recover
deleted files.

Windows
SNAG files are saved in the DataStore folder, typically at C:\Users\[username]\AppData\Local\TechSmith\Snagit.
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". Open File Explorer in the Windows taskbar.

#. Navigate to the DataStore folder.

%. Click to select the DataStore folder, then right-click and select Delete.

(

Mac
SNAGPROJ files are saved in the “library-conversion-backup” folder in the same location as your Snagit Library, typically in the
Pictures directory.

". Open Finder.

#. Navigate to the “library-conversion-backup” folder.

%. Control+click the backup folder and select Move to Trash.

(
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Import Captures from a Mobile Device
Learn how to send images and videos from your mobile device directly to Snagit.

In this tutorial:

Import with TechSmith Fuse

About Mobile Sharing with TechSmith Fuse

Troubleshoot TechSmith Fuse

TechSmith Fuse is a mobile app that allows you to send images and videos from your mobile device directly to Snagit. You can
capture, collaborate, and access your content – wherever you are.

Fuse is available from the Google Play Store or the App Store and supported on mobile devices running the following operating
systems:

iOS version 13.6 or later (phones and tablets)

Android version 7.0 or later

Import with TechSmith Fuse
!. Connect your computer and mobile device to the same network.

". Install TechSmith Fuse from the Google Play Store or the App Store onto your mobile device.

#. On your computer, turn on Mobile Sharing in Snagit:

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit Editor > Snagit > Preferences > Advanced tab > Turn On Sharing.

$. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.
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%. Open TechSmith Fuse on your mobile device.

&. Select the media to send:

Tap Library to import from your device or to select existing media.

Tap Video to record a video.

Tap Photo to take a photo.

'. Tap Share and select Snagit.

(. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog on your computer. See Tips for
scanning the QR code.
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TechSmith Fuse connects to Snagit, and the image or video is sent to the tray in Snagit Editor.

Tips for Scanning the QR Code
Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device:

Make sure the device is on and connected to the same network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.

Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith Fuse on your
mobile device or tablet.

About Connecting TechSmith Fuse and Snagit

Opening the Connect Mobile Device dialog turns on the Mobile Sharing option in Snagit Preferences.

You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit for sending the mobile
files.

Your mobile device and the computer running Snagit must be connected to the same network.

You must have Snagit open on your computer.

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned o) by default and will only turn on if you:

Connect TechSmith Fuse to Snagit from a mobile device.

Select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit (Windows only).
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Once Mobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is turned o).

Note: Snagit opens a port on your computer to establish a secure connection between your mobile device and Snagit. If
you have security concerns about the connection remaining open after you have transferred the files from Fuse, you can
turn o) Mobile Sharing.

Turn Off Mobile Sharing

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit Editor > Snagit > Preferences > Advanced tab > Turn O! Sharing.

Mobile Sharing may also turn o) if interrupted. This can happen if:

Your network/router becomes disconnected or needs to be reset.

Your computer automatically generates new IP addresses.

You change network providers.

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

Unable to send files from TechSmith Fuse to Snagit

Unable to scan QR code

QR code is missing

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.

Make sure Mobile Sharing is turned on:

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit Editor > Snagit > Preferences > Advanced tab > Turn On Sharing.

You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit for sending the mobile
files.

Your mobile device and the computer running Snagit must be connected to the same network.

Reset the router or wireless network.

Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File > Connect Mobile
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Device), check the following:

Make sure the device is connected to the same Wi-Fi network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.

Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith Fuse on your
mobile device or tablet.

QR code is missing
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect Mobile Device) if a QR
code cannot be generated.

A QR code may not be generated if:

The network/router is disconnected or needs to be reset.

The specified port is already in use.

If a QR code is not generated:

Check your network or firewall settings.

Connect your mobile device and computer to another network.

See this support article.
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Best Practices for Saving Your Snagit Files
Learn best practices for saving your files for future editing, supporting transparency, and opening across platforms.

In this tutorial:

SNAGX – Cross Platform File Format

Save SNAGX Files

Save to Another File Format

Automatically Save Images to a Specific Format
(Windows)

Supported File Formats

SNAGX – Cross Platform File Format
Open and edit the same Snagit files on both Windows and Mac computers. Snagit’s SNAGX file format replaces the former SNAG
format for Windows and SNAGPROJ format for Mac and is compatible with both platforms.

Individuals and teams who use Snagit 2022 on both Windows and Mac computers can open, edit, and share SNAGX files with ease.

Edit vector-based objects (text, callouts, stamps, shapes, pasted images, cursors, etc.).

Create a draft image for future revisions or improvements.

Update graphics and text to support multiple languages.

Note: To open and edit captures from previous versions of Snagit for Windows, see Convert Your Previous Captures.

Save SNAGX Files
Snagit automatically saves your image captures and any edits as a SNAGX file in the Library. See Introduction to Snagit Library.

To save a SNAGX file to another location:

!. In Snagit Editor, click to select the image in the Recent Captures Tray or Library.

". Select File > Save As.

#. In the Save as type (Windows) or Format (Mac) dropdown, select SNAGX – Snagit Capture File.

$. Click Save.
Open the SNAGX file on Windows or Mac to edit the image at a later time.

Note: The SNAGX file format can only be opened in Snagit version 2022 or later. 

To share captures to previous versions of Snagit, save your image as SNAG (Windows) or SNAGPROJ (Mac). For details
about feature compatibility between versions, see Snagit File Format Compatibility.
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Save to Another File Format
To save your image capture as a di%erent file type, such as JPG or PNG, for use in a di%erent application:

!. In Snagit Editor, click to select the image in the Recent Captures Tray or Library.

". Select File > Save As.

#. In the Save as type (Windows) or Format (Mac) dropdown, select SNAGX – Snagit Capture File.

$. Click Save.

The new file and the SNAGX file both appear in the tray. It is possible to continue editing the file. However, when you exit Editor,
Snagit flattens the new file and you cannot edit annotations or text further.

Tips

Complete all your edits to the SNAGX file before saving to another format.

To maintain transparency in your image, save to a file format that supports transparency: CUR, GIF, ICO, PNG, TIF, or SNAGX.

Automatically Save Images to a Specific Format (Windows)

During Capture
Set up your image capture to save directly to a specific file type.

!. In the Capture Window, select the Image tab.

". In the Share dropdown, select the File option and then click the gear icon.

#. Select the desired Image file type and file name and location preferences.

$. Click the Capture button.

If Preview in Editor was selected in the Capture Window, your capture appears in Snagit Editor. Complete any desired
edits, then click Finish.

If Preview in Editor was not selected in the Capture Window, your file saves automatically or you will be asked to enter
a file name.

In Snagit Editor
To set the default file format from the Save As dialog, select Share menu > Save As Preferences.

Supported File Formats

Images

File Formats Windows Mac
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SNAGX – Snagit Capture File

SNAG – Snagit v8-v2021 Capture File

SNAGPROJ – Snagit v1.0-v2021 Capture File

BMP – OS/2 Bitmap, Windows Bitmap

CUR – Windows Cursor

EMF – Windows Enhanced Metafile Format

EPS – Grayscale Encapsulated Postscript

GIF – CompuServe GIF

ICO – Windows Icon

JPG – JPEG Image

MHT – Web Page with Image

PDF – Adobe Portable Document Format

PNG – Portable Network Graphics

PSD – Adobe PhotoShop

RAS – Sun Raster

TGA – Truevision Targa

TIF – Tagged Image File

WFX – WinFax

WMF – Windows Metafile Format
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WPG – WordPerfect

Videos

MP4

Animated GIF
See Create an Animated GIF.
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Create Visual Guides with Templates
Snagit’s templates make it easy to create professional looking visual guides.

In this tutorial:

Create Image from Template

Combine Images from Tray or Library

Edit Image Created from Template

Snagit provides templates based on industry-standard documentation best practices. Combine a set of images in a template to:

Show a side-by-side comparison of changes.

Explain a process or concept.

Provide a timeline of events.

Tip: Download more templates.

Download more template layouts and styles as part of the TechSmith Assets subscription. See Download TechSmith
Assets for Snagit.
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Create Image from Template
Open a template and add images and text to the template.

!. Select Create button > Image from Template or File > Create Image from Template.

". The Create Image from Template dialog appears. Click to select a template.

#. Click the Settings button.

$. The Template Settings dialog appears. Select an Image Scale option to set how Snagit scales images added to the image
areas in the template:

Fill entire drop zone: Snagit scales the image to fill the entire image area. If the original image is larger than the image
area, some of the original image may not be visible. If the original image is smaller than the image area, Snagit increases
the image size so that the entire image area is filled.
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Fit entire image: Snagit scales the entire image to fit within the image area. Some of the image area may be empty.

%. Select a Footer Author Name option (Windows) or Created By option (Mac) to customize the text that displays at the bottom of
the template.

System: The computer display name shown in parentheses.

Custom: Enter your own text, such as your name or company name.

&. Click Save.

'. Click Create.

The template opens on the canvas. Add images, text, and other annotations. See Edit Image Created from Template.

Combine Images from Tray or Library
Select a set of images in the tray or library to combine into a template.

!. In the tray or library, Control+click (Windows) or Command+click (Mac).

Snagit Help | 228



". Right-click an image in the tray or library and select Combine in Template (for multiple images) or Apply Template (for one
image).

#. The Combine Images in Template dialog appears. Select a template and edit the following options:

Enable Filter based on the number of selected images to view templates that include the same number of images
selected.

If you select a template with more image areas than selected in the tray, the additional image areas are empty in the
final image. Drag additional images onto the empty image area.

Click the Settings button to customize the “Created by” text that displays at the bottom of the template.

$. Click Next.

%. Edit the content in the template (optional):
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A. To change the image order, drag the thumbnail to the desired location.

B. Enter a caption for each image.

C. Enter a title.

D. Select a theme to automatically apply a set of styles and colors to your template.

E. Select the font and color for the template text.

F. Select the canvas background color.

G. Enable the Number Images option to add step annotations to each image. Click the dropdown to change the color of
the step annotations.

&. Click Combine.

Snagit opens the image on the canvas and scales the images to fit based on the template. To delete an empty image or caption on
the canvas, right-click the image or caption and select Delete.

Tip: Save the file to edit later.

Save the file as a SNAGX to edit the image at a later time.

Edit Image Created from Template
After creating the image from template, complete the following to edit images and text:

Add or Change an Image: Drag an image from the tray onto an image area or existing image.
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Position the Image: Double-click to select an image. Click and drag to move within the image area.

Swap Image and Caption: To quickly move an image with its caption to another step, click and the drag the Drag to Swap to
another image area.

To modify image areas or sections of the template, see Edit a Template.
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Edit a Template
Modify a Snagit template to make it your own, then save it as a SNAGX file to reuse later.

In this tutorial:

Open a Template

Edit Sections

Edit Image Areas and Text Boxes

Customize with Themes

Save to Reuse

Snagit templates allow you to combine images into a single document for comparison, to explain a process or concept, or to provide
a timeline of events. To add images and text to a template, see Create Visual Guides with Templates.

Edit the layout of a template to meet your needs and match your brand colors. Then save the file to use as a customized template
later.

Open a Template
To start with a blank template without any images or text:

!. Select Create button > Image from Template or File > Create Image from Template.

". The Create Image from Template dialog appears. Click to select a template.
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#. Click the Settings button.

$. The Template Settings dialog appears. Select an Image Scale option to set how Snagit scales images added to the image
areas in the template:

Fill entire drop zone: Snagit scales the image to fill the entire image area. If the original image is larger than the image
area, some of the original image may not be visible. If the original image is smaller than the image area, Snagit increases
the image size so that the entire image area is filled.

Fit entire image: Snagit scales the entire image to fit within the image area. Some of the image area may be empty.
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%. Select a Footer Author Name option (Windows) or Created By option (Mac) to customize the text that displays at the bottom of
the template.

System: The computer display name shown in parentheses.

Custom: Enter your own text, such as your name or company name.

&. Click Save.

'. Click Create.

The template opens on the canvas. To add images, text, and other annotations, see Create Visual Guides with Templates.

Edit Sections
Add Section: Click the  icon to add another section. Select the type of section content from the menu.

CreatedbyRachelClark|Wednesday,August26,2020
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Resize Section: Drag the blue divider line between sections.

Delete Section: Right-click (Windows) or Control+click (Mac) the section and select Remove Section.

Edit Image Areas and Text Boxes

Note: On Mac, click the  icon in the upper-right corner of an image area or text box to allow editing.

Move: Click and drag in an image area or text box to move to a new location.

Resize: Click and drag the handles to resize the selected image or text box.

Swap Image and Caption: To quickly move an image with its caption, click and drag the Drag to Swap to another image area.
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Customize with Themes
Apply colors from a theme to match your organization, product, or project brand. To learn how to create a theme with a custom color
palette, see Snagit Themes.

!. In the Quick Styles panel, click the Theme dropdown and select a theme.

". Click to select an image area or text on the Canvas.

#. In the Tool Properties, click Fill or Outline and select a preset from the palette.
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Save to Reuse
Save the edited file as SNAGX to use in place of a template later. Select File menu > Save As > SNAGX file type.

To edit images and text, see Create Visual Guides with Templates.

Tip: Share your SNAGX file.

Share your SNAGX file with colleagues to create consistent documents across your organization. See Share Captures.
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Turn Your Screenshots into a Video
Record and narrate a video to provide additional context for an image or series of images.

Create Video from Images
!. In the tray or library, Control+click (Windows) or Command+click (Mac) to select images to show in the video.

". Select Create button > Video from Images or File > Create Video from Images.

#. The Recording toolbar appears.

Click and drag images to reorder in the tray.

$. Click to select recording options from the Recording toolbar:

Video Background Color: Select a background color to display in the video. The background appears in the final video.
Use dark or light colors such as dark blue, black, or white to improve contrast in the video.
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Cursor: Record the cursor.

Microphone Audio: Record the audio from your computer’s built-in microphone or from a connected USB microphone.

Webcam: Record live video from the connected or built-in webcam. Click the Webcam button to toggle the webcam
on/o%. Click the dropdown to select the camera device and webcam display settings:

Picture-in-Picture: The webcam displays as a small video in the corner of your video. To change the Picture-in-
Picture position, click the dropdown and select an option. To change the size of the Picture-in-Picture, drag a
corner of the webcam preview in or out.
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Fullscreen Webcam: The webcam fills the entire video display area. Screen video is not recorded when the
fullscreen webcam option is enabled.

Shape: Select Circle, Rectangle, Rounded Rectangle, Square, or Rounded Square shape for your webcam
recording.

&. To begin recording, click the Record button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

'. To change the image shown in the video, click the Next Image or Previous Image buttons.

Tip: Use the left or right arrow keys.

Use the left or right arrow keys to change the image shown in the video.

(. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

). Draw attention to an area by adding arrows, shapes, and other annotations from the Favorites tool while recording or during a
pause.

Click to select a Quick Style saved in your Favorites.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly Access
Favorite Styles and Tools.
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Click and drag in the recording area to add the annotation.

*. Adjust the zoom and/or dimensions of the image on the Canvas if desired (Windows only).

!+. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac).

The MP4 video file appears in the tray.
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Create an Animated GIF
Create an animated GIF file from a selection of your video capture or the entire video.

Create an Animated GIF
!. Open a video capture or click to select a video from the Recent Captures Tray.

". Drag the start and end handles to select a portion of the video for the Animated GIF.

Tip: Keep it short!

It is recommended to select a segment less than 30 seconds.

#. Drag the playhead to the green handle and click the Play button to preview the selection.

$. When you are satisfied with the selection, click the Create Animated GIF button.

%. Confirm if you are using the selection you just chose or if you would like to use the whole video to create the GIF.

&. The Create GIF dialog appears. Select an Optimize For option:

Screen Video (Default): Select this option if the video contains screen recording.

High Motion Video: Select this option if the video contains real world video or games.

Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video dimensions down to
have a max width or height of 200 pixels.

Custom: Select this option if you want to customize the settings. See Custom GIF Settings.

'. Click the Create button.
Snagit produces the Animated GIF file and adds it to the beginning of the Recent Captures Tray.

Custom GIF Settings

Setting Description

Frame Rate
Number of frames per second. A higher frame rate produces smoother video playback and can result in larger
file sizes.
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(unit) Select the unit to display the width and height dimensions.

Dimensions
(Width and
Height)

Enter the width and height dimensions for the Animated GIF file. Decreasing the dimensions can result in
lower file sizes for the Animated GIF.

Lock Aspect
Ratio

It is recommended to lock the aspect ratio, the ratio of the width to the height of a video. Unlocking the aspect
ratio may result in skewed or blurry video content.

Enable
Dithering

Enable Dithering to prevent color banding and to produce smoother video content. Dithering can result in
larger file sizes.

Looping
If looping is enabled, the Animated GIF plays back on a continuous loop.

If looping is disabled, the Animated GIF plays until the end of the video.

Dynamic
Colors (Mac)

This option is recommended for most videos. Enabling this option can result in increased file sizes. If you need
to decrease the file size, you may consider disabling this option for videos with low color variation.

Fade to Black Add a transition to the end of the Animated GIF to fade the last frame to black.

Dimensions
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Customize Snagit
Snagit o!ers many ways to customize the Snagit application to meet your needs.

View options to customize:

Capture

Snagit Editor

Sharing

Editor Toolbar

Capture

Presets
Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add e!ects or share capture to a specific location or application.

In the Capture Window, click the Add Preset dropdown and select New preset.

See Save Capture Settings as Presets.

Interface Options

Select the Capture Window and/or Capture Widget (formerly OneClick Tab) to access the capture options. See Snagit Preferences.

Video Controls

Customize what controls, such as video countdown and quick controls, display before and during video recordings. See Snagit
Preferences.
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Snagit Editor

Snagit Interface Color
Choose between the two Snagit interface color themes: Light or Dark.

See Snagit Preferences.

Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, e!ects, and share destinations. You can add, remove, or arrange
the options on the toolbar.

To start, in the Snagit Editor toolbar select More > Customize Toolbar option. For more information see Customize the Snagit Toolbar.

Toolbar Labels
In the Snagit Editor toolbar, you can choose to show icons and text labels or icons only.

To change this option, right-click on the toolbar and select Icon and Text or Icon Only.

Editor Background Color (Windows)
Select the background color surrounding a capture on the canvas.
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Consider changing the background color to increase the contrast between the application and the capture previewed on the canvas.
See Snagit Preferences.

Canvas Background Color
The canvas background color shows transparent areas in an image. By default, Snagit displays a checkerboard pattern to represent
transparent areas in an image.

To change the background color, select Image > Canvas Color (Windows) or Change Canvas Color (Mac).

Snap Objects on Canvas
To enable or disable canvas snapping to align objects and text boxes, select Snagit Editor > Image > Canvas Snapping.

Set the Default Preview on Canvas
Click the Zoom Options button above the tray to open the options to control the display for captures on the canvas.

Save Favorites

Save frequently-used Quick Styles to the Favorites tool. Click the  on the style to save to Favorites. See Quickly Access Favorite
Style and Tools.
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Save Quick Styles and Themes

Theme: A set of custom Quick Styles in Snagit based on a preselected color palette.

Quick Styles: Customize the properties for a tool and save it as a Quick Style for future use. In a theme, Quick Styles are
automatically generated or you can customize and add individual Quick Styles to the theme.

See Snagit Themes and Quickly Access Favorite Styles and Favorites.

Thumbnail Size

To change the size of the thumbnails in the Recent Captures Tray, right-click the tray and select Thumbnail Size > Small, Medium, or
Large. 

Sharing
The Share button provides several options for sharing your images or videos.

You can add additional share destinations (Windows and Mac) and third-party extensions (Mac). See Share Captures.
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Editor Toolbar
Customize the toolbar for quick access to your favorite tools, e!ects, and share destinations. You can add, remove, or arrange the
options in the toolbar. In the Snagit Editor toolbar, select More > Customize Toolbar option. See Customize the Snagit Toolbar.
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Snagit Themes
Maintain a consistent style in the annotations, arrows, text, and other tools used across your images for a project, website, or
within your organization.

In this tutorial:

Create a Theme

Edit a Theme

Export a Theme

Import a Theme

Download a Theme

Create and share a theme based on a selected color palette and fonts for your project, organization, or style guide. Snagit
automatically generates Quick Styles based on the theme to help maintain a consistent style.

Create a Theme
!. In Snagit Editor, click to select a tool.

". The Quick Styles panel opens.

Windows: Click the Theme dropdown and select the New Theme option.

Mac: Click the  icon and select the New Theme option.

#. The New Theme dialog appears. Click a Color dropdown to select colors to use to automatically generate Quick Styles for the
theme.
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Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

$. Click the  to add another color. Continue until you have added the desired theme colors.

Tip: Select 4-8 colors.

It is recommended to select 4-8 colors for generating the new theme.

%. Click the Font tab and select a desired font from the dropdown.

&. Click the checkbox to enable or disable shadows for tools.
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'. Enter a descriptive name in the Theme name field.

(. Click the Create button.
Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme is available in most tools.

To edit individual Quick Styles in the theme, see Quickly Access Favorite Styles and Tools.

Edit a Theme
!. In Snagit Editor, click to select a tool.

". The Quick Styles panel opens.

Windows: In the Theme dropdown, click the  icon next to the theme and select Edit.

Mac: Click the  icon and select Edit.
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#. The Edit Theme dialog appears. Complete the desired edits.

$. Click Save.

IMPORTANT
Editing a theme overwrites your existing Quick Styles in the theme. To maintain your existing styles, you can edit the Quick
Styles individually. See Quickly Access Favorite Styles and Tools.

Export a Theme
Export and share a theme to maintain consistency throughout visuals in a project, website, or throughout your organization.

!. In Snagit Editor, click to select a tool.

". The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

Windows: In the Theme dropdown, click the  icon next to the theme and select Export.

Mac: Click the  icon and select Export Theme.
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#. Choose a location and enter a file name. Click Save.

Snagit saves the theme as a SNAGTHEME file. You can send the file to others to import into Snagit.

You must have Snagit Windows version 13.1 or later or Snagit Mac version 4.1 or later installed to import a theme.

Import a Theme
!. In Snagit Editor, click to select a tool.

". The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.

Windows: Click the Theme dropdown and select Import.

Mac: Click the  icon and select Import.
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#. Browse to select the SNAGTHEME file and click Open.

Snagit adds the theme to the list of available themes.

Download a Theme
Pre-made themes are available for download from the)TechSmith Assets website. See)Download TechSmith Assets for Snagit.
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Snagit Preferences
Explore Snagit settings to capture, edit, share, and save the way you want.

In this tutorial:

Open Snagit Preferences

General Tab

Capture Tab

Hotkeys/Keyboard Tab

Editor Tab (Windows)

Share Tab

Library Tab (Windows)

Advanced Tab

Open Snagit Preferences
Windows:!

Capture Preferences: Select!Capture Window > File > Capture Preferences.

Editor Preferences: Select!Snagit Editor > Edit >!Editor Preferences.

Mac:!

Select Capture Window >  icon > More Preferences.

Select!Snagit Editor > Snagit > Preferences.

General Tab

Note: On Windows, some option locations di"er between the General tab in the Capture Preferences and Editor
Preferences dialogs.

Option Description

Run Snagit when Windows starts
(Windows)
Always keep Snagit running in the
background (Mac)

Open and run Snagit on computer startup.

Note: On Windows this option is only available in the Capture
Preferences dialog.
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Capture interface options (Windows)
Snagit Shows (Mac) Capture Window: Displays the full range of capture settings as well as

customized Presets for quick captures. 

Capture Widget (formerly OneClick Tab): Displays quick capture options as
a tab anchored to the edge of the screen. The widget displays when you
hover the cursor over the blue bar. Drag the blue bar to reposition the widget
along the top (Windows only) or side (Windows and Mac) of the screen.

Note: On Windows you can also select the Capture Widget option in the
Snagit Editor Preferences dialog. On the General tab select Show
Capture Widget.

Snagit theme (Windows)
Editor color theme (Mac)

Select Light, Dark, or System (Mac) from the dropdown to choose the Snagit
interface color theme.

Show me onboarding (Windows) Display pop-up windows to introduce new features or explain functionality the first
time you select a feature.

Show additional information in tooltips Disable this option to display minimal tooltips.
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Enable this option to display enhanced tooltips and select a style:

Text only: Display written descriptions of tool functionality.

Video + text: Display written descriptions and short, looping animations that
illustrate tool functionality.
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Send anonymous usage data (Windows)
Send anonymous usage information (Mac)

Send anonymous data on Snagit usage to help TechSmith improve future versions.
Learn more about usage reporting on the TechSmith website.

Notifications Select which notifications to receive from the following options:

Don’t show me notifications

Only show me help notifications: Receive tips and tricks on using Snagit
features.

Show me help and TechSmith promotions (Windows) or Show me all
notifications from TechSmith (Mac): Receive tips, tricks, and information for
TechSmith sales, webinars, and other promotional messages.

Note: The Send anonymous usage data/information option must be
selected to turn on notifications.

Send anonymous crash reports (Mac) Send anonymous reports when Snagit crashes to help TechSmith identify and
resolve bugs.

Automatically check for updates Automatically check for the latest version of Snagit when connected to the Internet.

On Mac, select how often Snagit checks for updates and if the updates should
automatically download and install.

Reset “Don’t Ask Me” Warnings (Mac) If you previously selected the “Don’t Ask Me Again” option in a message, click the
button to reset all messages to display again.

Capture Tab
Option Description

Hide Snagit when capturing Hide Snagit during capture to avoid including Snagit in captures.

Open screenshots copied from system
tools (Windows)

Open screenshots captured using system tools, such as the Snipping Tool or Snip &
Sketch, in Snagit Editor.
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Show magnifier (Windows) The magnifier helps to capture pixel accuracy when selecting an area to capture.

Press M to hide the magnifier during capture.

Simplified crosshairs (Windows) Display simplified crosshairs to improve capture performance.

Automatically start video recording Automatically start the video recording after selecting the video recording area.

By default, this option is disabled. You must click the Record button to start the
recording.

Show video countdown Displays a three second countdown before starting the video recording.

Show quick controls in fullscreen
recordings

Displays the Webcam button and Pause button in the lower-right corner of the
screen during a fullscreen video recording.

Open system screenshots and videos in
Snagit (Mac)

Open screenshots and videos captured using the MacOS system tools or keyboard
shortcuts in Snagit Editor. The capture is moved from the default system location
into the Snagit Library.

Select Keep original file to make a copy of the original file in the Snagit Library.

Fix Capture Permissions (Mac) Permissions are required for Snagit to capture and share images and videos. Click
Fix Capture Permissions to open the System Permissions dialog and enable a
webcam, microphone, scrolling captures and more. See MacOS Permissions.

Video Quality (Windows) Select the quality for video recordings. Higher video quality can result in larger file
sizes.

Frame Rate (Mac) Select Low, Medium, or High frame rate for video recordings. Higher frame rates can
result in larger file sizes.
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Scale captures down to 1920#1080
(Windows)
Downsample Retina video recordings
(Mac)

Scales video recordings to smaller dimensions. The dimensions can vary depending
on the original recording dimensions.

If video quality is a concern, consider disabling this option. When disabled, the text
and graphics appear crisper, but the video may result in larger file sizes and
dimensions.

Combine audio tracks (Mac) Records microphone and system audio on the same track and combines left and
right channels in mono. Consider deselecting this option if you intend to send your
video recording to Camtasia for editing.

System Audio Component (Mac) The TechSmith Audio Capture Component allows you to record system audio (the
sound from your computer speakers) during a video capture. Click Uninstall
Component to uninstall the System Audio Plugin from your computer. To learn more,
see MacOS Permissions.

Note: You will not be able to record system audio for any applications
that requite the plugin.

Enable webcam (Windows) Select a built-in or connected camera device for recording camera video. To learn
more, see Record a Video with Snagit.

Hotkeys/Keyboard Tab
You can change some of the default hotkeys. To view the list of default hotkeys, see the Snagit Hotkeys Guide.

To change a default keyboard shortcut on Windows:

$. Select Capture window > File > Capture Preferences > Hotkeys tab.

%. Select the desired shortcuts.

&. Check Allow Snagit to override other hotkey assignments to avoid shortcut conflicts with other applications when running
Snagit.

'. Click OK.

To change a default keyboard shortcut on Mac:

$. Select Snagit Editor > Snagit > Preferences > Keyboard tab.

%. Click the keyboard shortcut button.

&. Press the desired key combination on the keyboard.

The new keyboard shortcut appears in the field.
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Editor Tab (Windows)
Option Description

Editor workspace color Select the Editor background color.

Consider changing the background color to increase the contrast between the
application and the capture previewed on the canvas.

Recent files thumbnail size To change the size of the thumbnails in the Recent Captures Tray, select Recent files
thumbnail size > Small, Medium, or Large from the dropdown.

Automatically expand the canvas to fit
objects

Automatically increase the size of an image when pasting or dragging objects
outside of the current image.

Note: On Mac this option is available in the Advanced tab.

Escape key closes Editor Set the keyboard shortcut to exit Snagit Editor to the Esc key.

This option is disabled by default. To exit Snagit, select File > Exit Snagit Editor.

Show cursor quickstyle popup Display a preview of the tool style next to the cursor on the canvas.
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Show Toolbar Labels Display icons and text labels or icons only in the Snagit Editor toolbar.

Enable spell check Enable the OS spell check to identify misspelled words in callouts, text boxes, and
Grab Text output.

Select the spell check language from the dropdown.

Share Tab
See Share Captures for more information on the Share tab.

Library Tab (Windows)
Option Description

Maximum recent files Enter the maximum number of recent files to display at a time under File > Open
Recent. Enter a number 1-15.

Automatically save new image captures in
the Library

By default, Snagit automatically saves new captures in the Snagit Library. If this
option is disabled, any unsaved captures are closed and deleted when you close
Snagit.

Automatically save new video captures in
the Library

By default, Snagit automatically saves new captures in the library. If this option is
disabled, any unsaved captures are closed and deleted when you close Snagit.

Prompt before deleting files Display a message prompt before deleting files in Snagit.

Remove all items from the Tray when
closing Editor

Removes all captures in the tray when closing Snagit. An empty tray appears the
next time Snagit Editor opens.

Library Location By default, the library files are located in this folder:
C:\Users\username\Documents\Snagit. To change the location, click Choose
location. For more information, see Manage the Library.
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Show prompt to convert and access past
captures

When you open the Library for the first time in Snagit 2022, Snagit prompts you to
convert your previous captures from the SNAG file format to SNAGX. If you selected
Ignore and Do Not Convert, select this option to restore the prompt in order to
convert captures from previous versions of Snagit.

Advanced Tab
Option Description

Always keep Editor running in the
background (Windows)

Enable this option to open captures in Snagit Editor quicker. This option keeps
Snagiteditor.exe running in Windows Task Manager when you close the Snagit
Editor window.

Delete cropped content (Windows) Automatically delete the content cropped out of an image.

Automatically flatten pasted images
(Windows)

Automatically flatten images or objects pasted onto the canvas. The pasted objects
are not editable and become a permanent part of the image when flattened.

Scale down retina images when sharing
(Mac)

Reduces the size of a retina image to improve how it displays on a standard
resolution screen. This option is enabled by default and reduces the image size
when you:

Share an image with Snagit share destinations.

Drag images from Snagit Editor into another location.

Tip

Hold the Shift key to temporarily disable this setting when dragging an
image from Snagit Editor.

Keep a duplicate editable capture when
saving (Mac)

Creates a copy of the .snagx files in the tray to allow for future editing when saving
to another file type such as .png.

Automatically expand the canvas to fit
objects

Automatically increase the size of an image when pasting or dragging objects
outside of the current image.

Note: On Windows this option is available in the Editor tab.
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Show quick edit toolbar on canvas (Mac) Display a floating properties toolbar for callouts, text, shapes, and other tools.

Always use these settings to create new
images (Mac)

Sets the default image dimensions when you select File > New Image
(Command+N). If you enable this option, the dialog to enter custom dimensions for a
new image will not open.

Always use black and white menu bar
icon (Mac)

The Snagit menu bar icon turns red during video recording. Select this option to
keep the Snagit icon black or white when recording.

Library Location (Mac)
(formerly Autosave Location)

Unsaved image captures are stored as .snagx files and video captures as .mp4 files
in: Username/Pictures/Snagit.

Click the Choose button to select another location. See Manage the Library.

Drag and paste format (Mac) Set the default file format when dragging captures from Snagit Editor into another
application or location.

Mobile Sharing Add a mobile device under File > Connect Mobile Device to enable this option and
allow image and video sharing between the mobile device and Snagit.

Keep original image dimensions: Snagit automatically resizes mobile images
for better viewing in Snagit Editor. Enable this option to import mobile images
at the original dimensions.

Connection Name: TechSmith Fuse remembers each connection and allows
you to select which instance of Snagit to send the mobile images or videos.
You can customize the name of each connection to be sure you are sending
the files to the correct computer running Snagit.

Port: Port number for connecting TechSmith Fuse to Snagit.
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Download TechSmith Assets for Snagit
Learn how to download assets such as stamps, photos, themes, and templates for Snagit.

In this tutorial:

Asset Types

Download Assets to Snagit

Download Assets to Your Computer

Enhance your Snagit image captures with assets downloaded from the TechSmith Assets website.

Asset Types
The following types of assets are available to download from https://library.techsmith.com/Snagit.

Asset Type Description

Stamps Artwork specifically designed to annotate images.

Photos Royalty-free photographs to enhance your images in Snagit.

Themes Preselected color palettes for Quick Styles in Snagit.

Templates

Pre-made layouts to create visual documentation, tutorials, and training materials.

Note: Templates are only available for use in TechSmith Snagit version 2020 or later.

Download Assets to Snagit
!. Select a download option in Snagit or visit the TechSmith Assets website:

For stamps, select Snagit Editor > Stamp tool > Properties panel > Quick Styles > Download More button.

For templates, select Snagit Editor > File > Create Image from Template > Download More Templates link.

". The TechSmith Assets website opens. Sign in with your TechSmith account.

#. Select an asset type and category. Hover your cursor over an asset to preview it.

$. Click the Send to Snagit button to download the asset to Snagit.
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Note: You must have Snagit version 2020 or later to download assets directly into Snagit. For previous versions,
see Download Assets to Your Computer.

%. Click the Open Snagit (Windows) or Allow (Mac) button in the message prompt.

The asset downloads into Snagit.

For stamps, select Stamp tool > Stamp dropdown and select the stamp category. See Stamp Tool.

For photos, the image opens in the Recent Captures Tray and is added to the Library.

For themes, the theme appears in the Quick Styles panel for annotations, arrows, text, and other tools. See Snagit
Themes.

For templates, the Create Image from Template dialog opens automatically in the Snagit Editor and includes the
downloaded asset. See Create Visual Guides with Templates.

Download Assets to Your Computer
To learn how to download assets onto your computer, continue with the following sections based on your web browser:

Google Chrome

!. Go to the TechSmith Assets website. and sign in with your TechSmith Account.

". Select an asset type and category.

#. Hover your cursor over an asset to preview it. Click the Download button.
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Note: First-time users must accept terms of service before the download begins.

$. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browser, click the dropdown
and select Show in folder.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Microsoft Edge

!. Go to the TechSmith Assets website and sign in with your TechSmith Account.

". Select an asset type and category.

#. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.

$. At the bottom of your web browser, click the Save button.
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%. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, click the Open folder
button.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Firefox

!. Go to the TechSmith Assets website and sign in with your TechSmith Account.

". Select an asset type and category.

#. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.

$. A dialog appears. Select Save File and click OK.

graphicstock-blue-sky-with-cloud_HdQxknwxix(1).jpgfinished
downloading.

Open Openfolder Viewdownloads
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%. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right corner of your web
browser.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Internet Explorer

!. Go to the TechSmith Assets website and sign in with your TechSmith Account.

". Select an asset type and category.

#. Hover your cursor over an asset to preview it. Click the Download button.

Snagit Help | 269

https://library.techsmith.com/Snagit


Note: First-time users must accept terms of service before the download begins.

$. At the bottom of your web browser, click the Save button.

%. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, click the Open folder
button.

&. A security dialog appears. Click the Allow button.

'. To open the asset in Snagit:

For stamps, themes, and templates, double-click the downloaded asset.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac).

Safari

!. Go to the TechSmith Assets website and sign in with your TechSmith Account.

". Select an asset type and category.

#. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.

$. Safari downloads the asset into your Downloads folder.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.
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Share to Slack
Share an image or video to a Slack channel or direct message with TechSmith Snagit.

Note: You must have Snagit version 2020 or later to share to Slack. Click here to download the latest version of Snagit.

!. Click to select an image or video to share in the Recent Captures Tray.

". In Snagit Editor, select Share > Slack.

#. A webpage appears. Enter your Slack workspace URL and click Continue. 
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$. Enter your username and password and click Sign In. 

%. A permissions dialog appears. Click the Allow button to allow Snagit access to your Slack workspace.

&. In the Share to dropdown, select the channel or direct message name. Enter an optional message. 

'. Click the Share button. 
Snagit uploads the image or video to Slack and copies the URL to your clipboard.
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Snagit Hotkeys Guide
Quickly reference the shortcuts in Snagit and learn how to customize the capture shortcuts.

In this tutorial:

Customize Capture Shortcuts

Capture Shortcuts

Snagit Editor Shortcuts

Tools Shortcuts

Customize Capture Shortcuts
Select the following to view the keyboard shortcuts available for customization:

Windows: Capture window > File > Capture Preferences > Hotkeys tab.

Mac: Snagit > Preferences > Keyboard tab.

Capture Shortcuts

Note: Snagit shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the keyboard you use. To
configure your own shortcuts for your keyboard, see Customize Capture Shortcuts.

Option Windows Mac

Selected Capture Mode/Global Capture Print Screen Control+Shift+C

All-in-One Capture – Control+Shift+O

Image Capture – Control+Shift+S

Mission Control Capture (Mac) – Control+Shift+M

Expose (Window) Capture (Mac) – Control+Shift+W

Menu Capture – Control+Shift+E

Repeat Last Capture
To set a shortcut for this option, select
Capture window > File > Capture
Preferences > Hotkeys tab.

Control+Shift+R

Video Capture – Control+Shift+V

Video Selection Guides G G

Start Recording Shift+F9 Control+Shift+Spacebar
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Pause/Resume Recording Shift+F9 Control+Shift+Spacebar

Stop Recording Shift+F10 Control+Shift+V

Magnifier M M

Cancel Capture Esc Esc

Show/Hide Capture Help F1 H

Capture Fullscreen – F

Capture Multiple Regions – Hold the Command key

End Multiple Image Capture Right-click screen –

Scroll Horizontally H R

Scroll Vertically V D

Scroll Diagonally B X

Move Crosshairs 1 Pixel Arrow keys –

Capture 1:1 Aspect Ratio (Square) Hold the Shift key –

Region (16:9 Aspect Ratio)
Click and drag to select an area on the
screen. Hold the Ctrl key to lock the
selection to a 16:9 aspect ratio.

–

Region (4:3 Aspect Ratio)
Click and drag to select an area on the
screen. Hold the Ctrl+Shift key to lock
the selection to a 4:3 aspect ratio.

–

Take a Capture Enter –

Start a Region Selection Shift+Enter –

Snagit Editor Shortcuts

Option Windows Mac

Open Editor – Command+Shift+E

Enter Full Screen – Command+Control+F

Open Preferences – Command+comma

Hide Snagit Ctrl+Shift+X Command+H
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Quit Snagit – Command+Q

New Image Ctrl+N Command+N

New from Clipboard Ctrl+Shift+N Shift+Command+N

Create Image from Template Ctrl+Alt+C Option+Shift+C

Open Ctrl+O Command+O

Close Snagit Alt+F4 Command+W

Close Capture
Ctrl+F4
Ctrl+W

Shift+Command+W

Close All – Option+Command+W

Save Ctrl+S Command+S

Save As Ctrl+Shift+S Shift+Command+S

Save All – Option+Command+S

Print Ctrl+P Command+P

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Cut Ctrl+X Command+X

Copy Ctrl+C Command+C

Copy All Ctrl+Shift+C Option+Command+C

Paste Ctrl+V Command+V

Duplicate
Ctrl+D
Ctrl+click (Move, Stamp, Step tools)

Shift+Command+D

Delete Ctrl+Delete Delete

Select All Ctrl+A Command+A

Deselect All Ctrl+D Command+D

Invert Selection Ctrl+Shift+I Shift+Command+I

Bring Forward Ctrl+Shift+F –

Bring Backward Ctrl+Shift+B –
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Group Ctrl+Shift+G –

Ungroup Ctrl+Shift+U –

Jump to Next Frame – Right Arrow

Jump to Previous Frame – Left Arrow

Jump to Beginning – Command+Return

Jump to End – Shift+Command+Return

Next Image (Video from Images) Right Arrow Right Arrow

Previous Image (Video from Images) Left Arrow Left Arrow

Draw a Perfect Square or Circle
More or Draw an Object in a Line

Hold the Shift key while dragging. Hold the Shift key while dragging.

Draw Over Objects – Hold the Option key while dragging.

Canvas Snapping –
Hold the Option key while moving or
resizing objects.

Crop to Canvas – Command+K

Trim – Shift+Command+X

Flatten Ctrl+T Shift+Command+T

Flatten All Ctrl+Shift+T Control+Shift+T

Actual Size Ctrl+0 Command+0

Zoom to Fit – Command+Shift+0

Zoom In Ctrl+Plus Sign
Command+Plus Sign
Option+scroll down

Zoom Out Ctrl+Minus Sign
Command+Minus Sign
Option+scroll up

Resize an Image – Shift+Command+R

Rotate an Image – Command+R

Switch to Library – Command+1

Show/Hide E!ects Panel – Command+2

Show/Hide Properties – Command+3
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Show/Hide Recent Captures Tray – Option+Command+T

Next Capture in Tray – Command+[

Previous Capture in Tray – Command+]

Open Share History – Option+Shift+S

Tools Shortcuts
On Windows, shortcuts are assigned to the first ten positions in the Snagit Editor toolbar. Press Ctrl+1 through Ctrl+9 to select the tool
in that position.

Option Mac Shortcuts

Favorites Control+R

Arrow and Line Control+A

Text Control+T

Callout Control+D

Shape Control+U

Stamp Control+I

Fill Control+F

Move Control+V

Selection Control+L

Blur Control+B

Simplify Control+Y

Magic Wand Control+W

Crop Control+C

Cut Out Control+X

Pen Control+P
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Highlighter Control+H

Step Control+S

Eraser Control+E

Magnify Control+M
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MacOS Permissions
Enable permissions in the Mac operating system (macOS) to allow Snagit to capture, edit, and share images and video.

Permissions are required for Snagit to capture, edit, and share images and videos. A dialog appears when a permission is needed.

!. Click Edit System Permissions to enable each permission.

". In the Security & Privacy dialog, select Snagit and SnagitHelp checkboxes for your current version.
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Note: You will be prompted to Quit & Reopen Snagit for some permission changes to take e#ect.

$. Click the red dot to close the Security & Privacy dialog, and click Done to close the System Permissions dialog.

Manually Edit Permissions
Complete the following to view and edit all permissions together, rather than individually each time Snagit prompts you.

!. Select Snagit menu > Preferences > Capture tab.

". Click the Fix Capture Permissions button.
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$. Click Edit System Permissions to enable each permission.
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Note: Some permissions for apps such as Safari will not show as “Enabled” if that app is not currently open. Close
the System Permissions dialog, open the app, and reopen the System Permissions dialog.

%. In the Security & Privacy dialog, select Snagit and SnagitHelper checkboxes for your current version.
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Note: You will be prompted to Quit & Reopen Snagit for some permission changes to take e#ect.

&. Click the red dot to close the Security & Privacy dialog, and click Done to close the System Permissions dialog.

Enable System Audio
!. Select Snagit menu > Preferences > Capture tab > Fix Capture Permissions button to open the System Permissions dialog.

". Click Enable for System Audio.

$. Click Install in the new dialog to install the System Audio Plugin.
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%. Click Done to close the System Permissions dialog.

Note: If you experience errors or issues enabling system audio, see MacOS and the System Audio Capture
Component.
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Snagit File Format Compatibility
Learn which options and tool properties have limited compatibility on older versions or across platforms.

Save as SNAG
The SNAG file format (used in older versions of Snagit Windows) does not support some new options available in Snagit 2022. To
maintain these options in your file, save to the SNAGX file format.

The following table illustrates images saved as SNAGX versus SNAG:

Tool Property
Saved as SNAGX
(New file format)

Saved as SNAG
(For older versions of Snagit Windows)

Arrow and Line Tools
“T” end styles

Callout Tool
Multiple tails

Callout Tool
Cloud shape tail

Callout and Text Tools
Reduced text padding

Step Tool
Transparent fill

A dialog displays when you select File > Save As > SNAG for a file that includes any of these properties.
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Select Save As .snagx to preserve the properties.

Select Save As .snag to save without these properties.

Cross-Platform Compatibility

Windows to Mac
Some tool properties in Snagit Windows are not fully supported in Snagit Mac. Files that include these options may not appear the
same when opened in Snagit Mac.

The following table illustrates images created in Snagit Windows and then opened in Snagit Mac:

Tool Property Windows Mac

Arrow Tool
Some end styles

Arrow Tool
Curves appear the same on Mac. Edit
with Windows-style (“Bezier”) curve
handles rather than Mac-style curve
handles. (See Arrow Tool to learn how to
edit curves on each platform.)

Callout Tool
Shapes with rounded corners

Callout Tool
Shapes with curved tails and adjustable
tail widths

Snagit Help | 286

https://www.techsmith.com/learn/?post_type=tutorial&p=144409


Pen Tool
Pen shape other than a circle

Callout and Text Tools
Text padding

Note: Snagit Mac does not display these properties the same as Snagit Windows, but it preserves the properties in the
file. Properties display as expected when the file is reopened in Snagit Windows.

Mac to Windows
Some options in Snagit Mac are not supported in Snagit Windows. They may not display the same and may be lost if you open the file
in Snagit Windows.

The following table illustrates images created in Snagit Mac and then opened in Snagit Windows:

Option or Tool Property Mac Windows

E!ects
Border, shadow, edge, and other e!ects

Object Locking
Objects locked on Mac are editable on
Windows

Arrow Tool
Curves appear the same on Windows.
Edit with Mac-style curve handles rather
than Windows-style (“Bezier”) curve
handles. (See Arrow Tool to learn how to
edit curves on each platform.)
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Fill Tool
Global Fill

Callout Tool
Tail on explosion shape

Shape Tool
Dashed and dotted line styles

IMPORTANT
Unsupported properties will be lost if you open the file in Snagit Windows.

A dialog displays if you open a file that includes unsupported features.

Select Open File and risk losing unsupported features.

Select Cancel to preserve the file for further editing in Snagit Mac.
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